Problema codice Navigatore 166

Discussione in 'ICS' iniziata da avvzaf, 5 Dicembre 2007.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. Salve a tutti sono nuovo iscritto e volevo subito porvi un quesito che ha gia fatto venire la pelle d'oca al titolare di una concessionaria alfa Romeo.
    Ho acquistato una 166 2.4 jtd del 2004 con pochissimi km ed il mio navigarore non era provvisto del relativo cd. Ho rinvenuto diversi cd di navigazione ma mi davano sempre un errore di lettura fino a quando ne ho trovato uno che richiedeva il codice del navigatore che non avevo. L'ho già prenotato all'Alfa Romeo senchè ha iniziato a lampeggiare una scritta diversa....ATTENDI...... nella schermata immetti il codice del navigatore.
    C'e' qualcuno che ci capisce?
     
  2. Sto caricando...


  3. Re: Problema Navigatore 166

    Questi navigatori, hanno un problema vengono impostati
    tramite un programma diagnostico dell'alfa romeo,
    nel caso in cui vuoi provare a resettare l'ics della tua vettura,
    prima controlla se hai già il codice ics !!!!!!!!!
    è una tessera gigia se non ricordo male, che
    viene fornita insieme alle chiavi e alla vettura,
    cmq sono 4 numeri
    dopodichè stacca il cavo della massa dalla batteria posta dietro al tuo
    portabagagli, (è il cavo nero)
    attendi un 20 secondi e poi riattaccalo stringi e vedi come và
     
  4. Re: Problema Navigatore 166

    confermo quanto detto da white wolf, quando ricevi i codici stacchi il polo della batteria x un minuto e lo riattacchi..teoricamente a me così facendo è riapparsa la scritta "immetti codice"
    prova ciao
     
  5. Re: Problema Navigatore 166

    ciao pure io o fatto piu di una volta questa prova ma mi dice sempre che il cd e inserito a rovescio ma anche dopo che lo giro mi dice sempre la stessa cosa che si potrebbe fare per favore datemi una mano ciaoooooooooooooooooooooooooooooooooooo a tutti
     
  6. Re: Problema Navigatore 166

    passatempo se metti il cd originale e ti da l'errore del cd a rovescio è sporca la lente di lettura. SI tratta di un problema noto, comunque non devi rigirarlo ma metterlo sempre nella posizione giusta (con la traccia rom in basso). Se parli di cd masterizzati allora dovresti provare a cambiare supporto (ti consiglio i Verbatim o meglio ancora i TDK o Sony)
     
  7. Re: Problema Navigatore 166

    grazie mille per il consiglio ci proveró´ciao
     
  8. Re: Problema Navigatore 166

    Chiudo allora, alla prox ... Tra l'altro l'autore del topic è sparito :eek:
     
Status Discussione:
Chiusa ad ulteriori risposte.