Telecomando Giulietta non funziona

fede85

Alfista principiante
17 Settembre 2019
167
59
30
Regione
Piemonte
Alfa
Mi.To
Motore
1.4 120cv
Altre Auto
vw 1303
Ciao a tutti mi è capitato un fatto stranissimo, quando chiudo, apro portiere o portellone posteriore dal telecomando non funzionano se non nei pressi della macchina, attaccato al finestrino, appena mi sposto di un paio di passi nisba, provato con entrambi i telecomandi ma nulla, in più zone per capire se non fosse un problema di interferenza ma sempre lo stesso risultato.
L'unica cosa che penso di aver notato è che il problema si verificato dopo che ho portato la macchina a lavare ad un autolavaggio, penso sia più un caso che un effettiva causa del difetto.

a qualcuno di voi è successo? non so davvero da cosa possa dipendere.
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
15,552
4,661
181
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Ciao a tutti mi è capitato un fatto stranissimo, quando chiudo, apro portiere o portellone posteriore dal telecomando non funzionano se non nei pressi della macchina, attaccato al finestrino, appena mi sposto di un paio di passi nisba, provato con entrambi i telecomandi ma nulla, in più zone per capire se non fosse un problema di interferenza ma sempre lo stesso risultato.
L'unica cosa che penso di aver notato è che il problema si verificato dopo che ho portato la macchina a lavare ad un autolavaggio, penso sia più un caso che un effettiva causa del difetto.

a qualcuno di voi è successo? non so davvero da cosa possa dipendere.

Saggiamente hai escluso la possibilità di interferenze ambientali....
Magari controlla che l'interferenza non te la porti appresso (es. una nuova installazione o anche il cellulare stesso).

Probabilmente si tratta di una staratura del circuito ricevente dubito che sia causato una penetrazione di umidità.
 

fede85

Alfista principiante
17 Settembre 2019
167
59
30
Regione
Piemonte
Alfa
Mi.To
Motore
1.4 120cv
Altre Auto
vw 1303
Saggiamente hai escluso la possibilità di interferenze ambientali....
Magari controlla che l'interferenza non te la porti appresso (es. una nuova installazione o anche il cellulare stesso).

Probabilmente si tratta di una staratura del circuito ricevente dubito che sia causato una penetrazione di umidità.
Ci avevo pensato, visto che ho caricato in macchina uno smartwatch con base di ricarica magnetica, ma nonostante lo abbia tolto dalla macchina, continua a non andare, il fatto che funzioni proprio accanto mi lascia super perplesso.
 

bigbilly95

Alfista Megalomane
14 Giugno 2012
2,056
1,081
181
Regione
Marche
Alfa
Giulietta
Motore
1.4 TB 170 cv M.A.
Devi fare un RASET di tutto ; Prova a togliere le batterie dal telecomando per qualche minuto e poi stacca il cavo centrale sulla batteria per qualche minuto, rimetti tutto a posto e riprova . Ricordati che devi girare lo sterzo tutto a dx e poi tutto a sx prima di ripartire.
 

fede85

Alfista principiante
17 Settembre 2019
167
59
30
Regione
Piemonte
Alfa
Mi.To
Motore
1.4 120cv
Altre Auto
vw 1303
Devi fare un RASET di tutto ; Prova a togliere le batterie dal telecomando per qualche minuto e poi stacca il cavo centrale sulla batteria per qualche minuto, rimetti tutto a posto e riprova . Ricordati che devi girare lo sterzo tutto a dx e poi tutto a sx prima di ripartire.
Questa procedura non la conosco me la puoi spiegare cortesemente
 
  • Like
Reactions: M@urizio

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
2,617
4,196
181
43
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Le cose sono 2 o entrambe le batterie dei telecomandi sono scariche e quindi il segnale è debole o l'antenna ricevente ha qualche problema che con il lavaggio auto peggiora la sua ricezione del segnale.
 

bigbilly95

Alfista Megalomane
14 Giugno 2012
2,056
1,081
181
Regione
Marche
Alfa
Giulietta
Motore
1.4 TB 170 cv M.A.
Questa procedura non la conosco me la puoi spiegare cortesemente
Si, occorre scollegare il polo centrale sulla batteria (è quello dello start-stop ) non occorrono attrezzi , si preme il pulsantino di sblocco e si tira verso l'alto il morsetto , poi devi attendere a motore sempre spento almeno qualche minuto per fare il raset del computer di bordo (funziona come per i PC di casa), sul telecomando si toglie la batteria e si attende qualche minuto prima di inserirla di nuovo ( eventualmente puoi anche metterne una nuova ). Ovviamente prima di ripartire devi sincronizzare di nuovo il volante (giri tutto a Dx e poi tutto a SX) , ma te lo indica sul cruscotto . Per qualsiasi malfunzionamento elettronico ( Tv, Lavatrice, auto, ec... ) si deve sempre fare come primo intervento il RASET e si fà togliendo completamente l'alimentazione per qualche minuto . Poi eventualmente se non si risolve si procede con altri interventi.
 
  • Like
Reactions: fede85

fede85

Alfista principiante
17 Settembre 2019
167
59
30
Regione
Piemonte
Alfa
Mi.To
Motore
1.4 120cv
Altre Auto
vw 1303
Le cose sono 2 o entrambe le batterie dei telecomandi sono scariche e quindi il segnale è debole o l'antenna ricevente ha qualche problema che con il lavaggio auto peggiora la sua ricezione del segnale.
una volta sostituita la batteria e verificato che non sia un problema dovuto a quello c'è modo di testare la ricezione del segnale?
 
ADVERTISEMENT

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
2,617
4,196
181
43
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
una volta sostituita la batteria e verificato che non sia un problema dovuto a quello c'è modo di testare la ricezione del segnale?
Per testare il segnale serve un'apparecchiatura particolare, io direi di verificare prima se magari la batteria del telecomando è scarica e poi si valutano altre ipotesi.
 
  • Like
Reactions: fede85 e M@urizio

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
15,552
4,661
181
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
una volta sostituita la batteria e verificato che non sia un problema dovuto a quello c'è modo di testare la ricezione del segnale?

Non è semplice testare la sensibilità in ricezione, potresti ovviare a questo accertandoti che i telecomandi emettano la corretta potenza di trasmissione.
Per far ciò dovresti recarti da chi duplica i telecomandi per auto e farli controllare con il loro ricevitore.
 
  • Like
Reactions: Antonio156alfa

Seguici su Facebook

ADVERTISEMENT