120cv GPL Vuoto in accelerazione e suggessivo passaggio a benzina

FraDarth

Alfista principiante
5 Luglio 2023
48
21
9
Regione
Piemonte
Alfa
non la possiedo
Ciao a tutti, sono da poco possessore di giulietta gpl di serie del 2012 con gia bombola e iniettori cambiati poco tempo fa.
Premetto che ho l'interruttore del GPL con gli indicatori non funzionanti (devo portarla a vedere dai meccanici per questo perchè probabilmente è un errore del galleggiante) , ho fatto finora con il pieno di GPL circa 300km, da ieri, l'auto passa tranquillamente a GPL in fase di accensione, camminando piano nessun problema rimane a gas, ma non appena faccio un'accelerata più decisa (con intervento della turbina) si presenta un vuoto, con suggessivo passaggio a benzina, e non torna a gas finchè non spengo e riaccendo l'auto.
Inizialmente pensavo che fosse finito il GPL , ma a forza di testare che effettivamente finchè non schiaccio come si deve , l'auto continua ad andare a gas, credo ci sia un problema da qualche altra parte.. c'è da dire che me lo sta facendo solo ora dopo 300km, che stia per finire il gpl e quindi fa cosi? (è letteralmente il primissimo pieno che faccio, quindi non saprei dire se è una cosa che capita sempre).
é capitato a qualcuno di voi? spero di essermi spiegato bene e confido in qualche vostro consiglio, grazie :)
 
  • Like
Reactions: Alfacuoresportivo
Da quello che capisco te lo fa solo quando acceleri ma hai fatto 300km forse sei quasi alla fine ed è normale che non avendo portata di gas cambi a benzina giustamente non ripassa a gpl se non riaccendi l'auto. Prova a finire il gpl completamente vedi quanti km riesci a fare e solo dopo sai se effettivamente è un problema oppure eri quasi alla fine. Oppure rifai il pieno e poi spingi se lo rifà hai un problema forse al polmone. Prova e poi dicci come va. Potrebbe anche essere comunque un solo iniettore a darti problemi in accelerazione.
 
Da quello che capisco te lo fa solo quando acceleri ma hai fatto 300km forse sei quasi alla fine ed è normale che non avendo portata di gas cambi a benzina giustamente non ripassa a gpl se non riaccendi l'auto. Prova a finire il gpl completamente vedi quanti km riesci a fare e solo dopo sai se effettivamente è un problema oppure eri quasi alla fine. Oppure rifai il pieno e poi spingi se lo rifà hai un problema forse al polmone. Prova e poi dicci come va. Potrebbe anche essere comunque un solo iniettore a darti problemi in accelerazione.
in settimana dovrò portare l'auto in officina per le pastiglie dei freni e nell'occasione mi guardano galleggiante per le spie della riserva ecc, e per farlo mi han detto di portarla con poco gas.. quindi aspetterò comunque a fare rifornimento, vedrò cosa mi dicono..
Ah mi son dimenticato di dire che non mi si è accesa nessuna spia motore.
Per quanto riguarda gli iniettori , hanno meno di 1 anno e circa 2000km quindi escludo..
 
  • Like
Reactions: Alfacuoresportivo
Non escluderli se attaccano il pc comunque vedono se c'è un iniettore che non va bene. Facci sapere e spero che trovino il problema.
 
Pubblicità - Continua a leggere sotto
Aggiornamento:
Ritirata stamattina, problema con il galleggiante risolto, ho dovuto sostituirlo.
Gia che c’ero , ho fatto la cinghia di distribuzione dato che l’età e i km c’erano, e in più iniziava a rovinarsi la cinghia dei servizi, e anche tagliando, con anche il cambio del filtro gpl fase liquida (che probabilmente non era stato cambiato da almeno 50000km a detta del meccanico).
Ho fatto il pieno del gas perché mi han detto di farlo per provare bene il galleggiante nuovo, e per ora non ha avuto vuoti.
Il proprietario precedente aveva fatto mappare il dynamic, ed effettivamente si sentiva che era bello rabbioso, ma ora lo sento un po’ più fiacco, e non capisco perché..
 
  • Like
Reactions: Alfacuoresportivo
Bene. Aspetta che la centralina si riadatti alle operazioni cioè tagliando ecc.ecc. che hai fatto e dopo dovrebbe tornare a spingere come prima.
 
  • Like
Reactions: FraDarth
Bene. Aspetta che la centralina si riadatti alle operazioni cioè tagliando ecc.ecc. che hai fatto e dopo dovrebbe tornare a spingere come prima.
Dici che è questione di riadattamento?
Ho letto che anche banalmente staccando la batteria, poi la centralina ha bisogno di un po’ di tempo per rileggere i valori.
Per un attimo ho avuto paura che mi si fosse “cancellata” la mappa sul D😂
 
  • Like
Reactions: Alfacuoresportivo
Pubblicità - Continua a leggere sotto
No non dovrebbe poi alle volte accade l'impossibile. E' successo anche a me che ad un tagliando (la mia è originale) l'officina Alfa mi ha ridato la macchina che per me non andava. Dopo qualche giorno è tornata a correre di nuovo.