Autoradio aftermarket + CTUAR01 su Giulietta my2014 con uconnect 6.5 e Bose

chiamadon

Nuovo Alfista
26 Ottobre 2020
15
5
4
Regione
Piemonte
Alfa
Giulietta
Motore
2.0 jtdm 175cv
Buongiorno a tutti, apro questa discussione affinché possa essere d’aiuto anche ad altri che come me vorrebbero sostituire l’autoradio originale con una aftermarket sulla Giulietta my2014 con Bose e uConnect 6.5

È da qualche settimana che non riesco a trovare una soluzione al seguente problema:

Non riesco a sentire l’audio dalle casse.

La Giulietta in questione è del 2016, monta appunto uConnect 6.5 e impianto Bose.

Di seguito foto dei collegamenti appena ho smontato l’autoradio originale (Harman Automotive VP4 940):
upload_2020-12-18_15-41-54.jpeg


Ho voluto sostituire l’autoradio di serie con un’Atoto S8 ultra e per recuperare i comandi su CAN ho installato anche l’infoadapter CTUAR01.

Tra i vari collegamenti manuali che ho fatto tra autoradio e CTUAR01 rimangono scollegati:
- cavo rosa (lato CTUAR01);
- cavo blu/bianco Amplifier Turn on (lato Atoto);
- cavo blu power antenna (lato Atoto).

Di seguito le immagini di tutti i collegamenti manuali:
upload_2020-12-18_15-25-18.jpeg
upload_2020-12-18_15-25-18.jpeg
upload_2020-12-18_15-25-18.jpeg
upload_2020-12-18_15-25-18.jpeg
upload_2020-12-18_15-25-18.jpeg
upload_2020-12-18_15-25-18.jpeg
upload_2020-12-18_15-25-18.jpeg
upload_2020-12-18_15-25-18.jpeg


Questo dovrebbe essere lo schema elettrico (pinout), trovato qui sul forum, del connettore lato vettura:
upload_2020-12-18_15-27-46.jpeg


Queste invece sono delle foto che ho fatto al connettore originale:
upload_2020-12-18_15-30-31.jpeg

upload_2020-12-18_15-29-41.jpeg
upload_2020-12-18_15-29-41.jpeg
upload_2020-12-18_15-29-41.jpeg
upload_2020-12-18_15-29-41.jpeg
upload_2020-12-18_15-29-41.jpeg


In generale, il cavo remote in uscita dall’Atoto (che credo in questo caso si chiami Amplifier Turn-on) andrebbe collegato al rispettivo cavo dell’amplificatore Bose, che non vedo.

Su questo e altri forum, anche stranieri, non sono riuscito a trovare nulla al riguardo; nemmeno il pinout dell’amplificatore Bose.

Ho letto, su questo forum, che, per altre Alfa, era necessario utilizzare un adattatore phonocar ma per la giulietta non esiste nulla del genere. Forse perché non serve?

Qualcuno che sappia come funziona il sistema riesce a darmi una mano, per favore? Come viene comandato l’amplificatore Bose secondo il vostro punto di vista?
 

Br-one

Alfista principiante
20 Febbraio 2020
61
62
19
Regione
Puglia
Alfa
Giulietta
Motore
2.0 150 cv
Non so se può tornarti utile e/o se fatto su auto con bose
 

chiamadon

Nuovo Alfista
26 Ottobre 2020
15
5
4
Regione
Piemonte
Alfa
Giulietta
Motore
2.0 jtdm 175cv
Ciao e grazie per la risposta! Purtroppo ho scritto tempo fa all’autore del video e non mi ha saputo dire nulla perché non aveva il Bose..
 

chiamadon

Nuovo Alfista
26 Ottobre 2020
15
5
4
Regione
Piemonte
Alfa
Giulietta
Motore
2.0 jtdm 175cv
Anche il pinout dell’amplificatore bose potrebbe aiutare
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente