Autoradio bosch di serie | mito 2010

Rob99

Nuovo Alfista
5 Marzo 2020
23
1
4
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Multiair
Salve,
oggi stavo cercando di montare il cavo aux all'autoradio di serie (allego le foto) ma purtroppo non funziona.
Seguendo una vecchia discussione su un altro sito, ho acquistato un cavo aux blu din con ponticello (su pin data-in e data-out) ma non funziona. Qualcuno di voi sa come potrei fare?
Allego la foto con i pin, il connettore blu entra a sinistra e va a collegarsi ai pin af-r, af-l e af-
 

Allegati

  • IMG_20200514_132905.jpg
    IMG_20200514_132905.jpg
    739 KB · Visualizzazioni: 295

Rob99

Nuovo Alfista
5 Marzo 2020
23
1
4
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Multiair
Aggiungo anche che, il pin con l'icona di un interruttore, è 12 V rispetto a massa.
Ho pensato che potrebbe bastare un resistore tra questo pin e massa per far sentire all'autoradio che c'è un cd changer. Su amazon ho anche trovato un cavo con modulo bluetooth, quindi un modo ci sarà
Inoltre, ho anche notato che tra datain e dataout ci sono 0 V di differenza, quindi non credo che abbia senso ponticellarli in questo caso
 
Ultima modifica:

tramena

Nuovo Alfista
27 Ottobre 2020
1
0
1
Regione
Toscana
Alfa
Mi.To
Motore
1.4 70cv
Buongiorno a tutti....... grazie di avermi accettato nel forum :)

P.S. : stesso vostro problema!!! ma esiste una soluzione che funzioni???
Grazie
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente