Codice errore P010F

Daniele Mito 1.6

Alfista principiante
4 Dicembre 2018
40
5
9
Regione
Sicilia
Alfa
Mi.To
Motore
1.6 120cv
Salve a tutti alfisti

ho una mito 1.6 120 cavalli con centralina rifatta

175mila km

da circa 8 mesi ormai ho notato un difetto che si presenta solo quando stiro per un lungo tragitto la vettura (esempio in autostrada) Non ho mai dato molto conto al difetto perché è raro che vado in autostrada quindi non mi dava fastidio la cosa. Ma la settimana scorsa sono stato in ferie e ho fatto un tragitto di 250km per andare in un resort. E li il problema si è fatto pesante eheheh

tornando al problema.
Quando stiro l’auto per un tot di tempo di seguito improvvisamente noto una perdita di potenza e l’auto non va oltre i 100/120 km orari. Sembra come se andasse in recovery e non spinge più nonostante il pedale tutto schiacciato. Però se spengo e riaccendo l’auto tutto torna alla normalità. E per la prima volta dopo 8 mesi che mi da il difetto la settimana scorsa (forse per il troppo tragitto) mi è spuntata la spia avaria motore. Mi accosto subito in autostrada e con un aggeggino che ho io “fai da te” mi ha dato come codice errore

P010F incongruenza massa aria /debimetro

La prima cosa che ho fatto è stato cancellare l’errore e staccare il debimetro per vedere come andava l’auto.

inizialmente era tutto nella norma ma dopo pochi minuti l’auto era peggio di quando il debimetro era attaccato. Quindi mi sono riaccostato ho riattaccato il debimetro e ho percorso gli ultimi 80km ad una velocità costante di 100km orari.

Oggi il meccanico mi ha confermato che da come codice errore quello scritto sopra da me.

Quale può essere il problema? Sostituire il debimetro risolve il problema?
Qualcuno Mi ha detto che potrebbe essere il fap il problema ma non ho capito il motivo. Suggerimenti?

Vorrei aggiungere un altro piccolo problema che l’auto mi da, da circa 1 anno e mezzo ogni volta che accendo il quadro per 1 secondo mi spunta la scritta “far controllare filtro gasolio” e poi scompare senza dare problemi.
Avrò cambiato circa 6 filtri nel mentre senza risultato. Suggerimenti?

grazie in anticipo per le risposte
 

Daniele Mito 1.6

Alfista principiante
4 Dicembre 2018
40
5
9
Regione
Sicilia
Alfa
Mi.To
Motore
1.6 120cv
Aggiorno, ho sostituito il debimetro e il meccanico ha lavorato elettronicamente anche sul fap (centralina) dicendo che chi ha mappato l’auto ha fatto male qualcosa sul fap. Effettivamente l’auto ora va molto meglio e ha più potenza rispetto a prima. Però i due problemi elencati sopra non si sono risolti.
Può essere qualche dato sbagliato messo nella mappa?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente