Errore data sul display

Discussione in 'Interni' iniziata da Airone, 2 Gennaio 2008.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. Incredibile anomalia della data, sulla mia 156 il 31/12/2007 era di lunedì, il giorno dopo, il 01/01/2008 è di mercoledì.
    La prima cosa che ho fatto è stato di rimpostare la data ma non serve a nulla.
    Se si tratta di un problema del software non penso che succeda solo a me, dovrebbe essere una cosa abbastanza estesa.
    Mentre sto scrivendo mi è venuto in mente che quest'anno è bisestile, forse il calendario memorizzato non ha il 29 febbraio e quindi al primo marzo tutto si dovrebbe allineare, dopo faccio una prova.
     
  2. Sto caricando...


  3. Airone,
    fai come scritto, vedrai che tutto funzionerà dinuovo per bene ;)
    Devi solo passare i primi due mesi e poi metti dinuovo l'anno 2008 sul calendario.
    È un sbaglio/problema del software nella macchina, problema che è stato signalato su diversi Siti dell'Alfa :cool:
     
  4. verificato, da marzo va tutto a posto.
     
  5. è un pò na vergogna però dai..
     
  6. ahahah il bug dell 2008 !
     
  7. "bug" corretto sulle nuove 159/Brera/Spider ...
     
  8. qualcuno sa se in alfa si possa risolvere questo problema della data??
     
  9. io ho messo mi pare il 2002 e almeno mi visualizza il giorno della settimana giusta
     
  10. sabato vado in officina a vedere se il problema si risolve con qualche aggiornamento..
     
  11. la mia non ha questo problema ed è un 2004.
    Comunque mettete il 2002 fino a marzo. Tanto l'anno non serve a nulla
     
Status Discussione:
Chiusa ad ulteriori risposte.