Kit 2 vie o altoparlanti separati?

Discussione in 'Radio e Navigazione' iniziata da Mattone, 4 Novembre 2008.

  1. Salve a tutti sono qui per chiedervi un opinione poco tecnica e molto da niubbo quale sono .:blink:.
    Dovrei sostituire a breve le casse della mia nasona, la mia è una 5p di fine 2001
    ma in portiera sx posteriore non funziona più nulla, nè il tweeter e nemmeno il coassiale, ho controllato per sicurezza che non si fossero scollegati i cavi dietro
    l'autoradio (una Clarion Dxz) ma mi sembra tutto a posto.
    Quindi, presupponendo che siano partite entrambe le casse in portiera, le dovrei sostituire, ma, è meglio mettere un altoparlante 2 vie o lasciare i singoli componenti?
    I tweeter mi sembrano in una buona posizione (in alto) portandoli in basso non si perderebbe un po' di "qualità agli alti"?

    p.s. non sono molto pratico in materia "fisicamente" ,mettendo un altoparlante unico, cosa dovrei fare? prendere i fili che arrivano al tweeter e portarli (prolungandoli) sotto, insieme a quelli dell'altra cassa?
    Perchè in diversi topic leggo di "crossover"?
    Dovrei aggiungere pure quelli?
    Scusate la stupidità di alcune domande ma vorrei sapere cosa devo fare prima di muovermi..

    Grazie!!
    :decoccio:
     
  2. Sto caricando...


  3. io ti consiglio di mettere un bel kit "modesto" in termini di prezzo, a 2 vie e con crossover
    se prendi questa strada vedi lo schema 1 altrimenti se (scelta sconsigliata) passi allaltoparlante unico scegli lo schema 2 utilizzando solo i cavi che arrivano dalla parte bassa dello sportello
     

    Files Allegati:

  4. Ti ringrazio davvero per la rapidità e la chiarezza nelle tue spiegazioni...
    Dimmi ancora una paio di cose, perchè mi hai detto "soluzione consigliabile"?
    Qualitativamente non suonano meglio i due componenti separati (a parità di prodotto ovvio) visto che sono posizionati anche in 2 posizioni volutamente diverse?
    Anche per i tweeter esistono delle dimensioni da rispettare o sono tutti uguali?
    Ad esempio so che per coassiale bisogna sia applicare l'adattatore che utilizzare
    quelli da 165mm.
    Grazie!
     
  5. la scelta che io consiglio è la cassa tutto fare, per intederci lo schema 2...forse mi sono espresso male..
    dietro alla posizione troppo bassa del tweeter ci sta anche un problema di dimensioni, potenze, frequenze..motivo per cui è meglio averlo in alto altezza orecchio e lontano dalle basse frequenze del woofer...
    per i tweeter ci sono dimensioni come il diametro da rispettare smonta e vai su quelli di casa per intenderci com dimensione, poi per i woofer lo stesso, la profondita gioca brutti scherzi per cui devi controllare prima e magari acquistare un adattatore
     
  6. Sono riuscito ieri sera a smontare il pannello in maniera non troppo difficile levando le due casse dai loro alloggiamenti.
    Prima però di procedere all'acquisto di un kit sostitutivo vorrei assicurarmi di una cosa.
    Ma..capisco che una cassa possa saltare nel senso che non riproduca più alcun suono, soprattutto se la radio non è più quella di serie e se la si sfrutta quasi al 100%; ma è possibile che nessuna delle 2 funzioni (tweeter e coaxial)?
    Come posso essere sicuro che il problema non stia da un altra parte?
    Dietro la radio è tutto ok, nel senso che è tutto collegato, con un tester posso vedere se i terminali in portiera portano "qualcosa"?
    Come posso fare?

    Grazie ancora
     
  7. controlla con il tester la continuità dei fili da dietro la radio a dentro la portiera...poi sviti il grosso connettore che va tra la scocca e la portiere e spruzzi un po di spray antiossidante per i contatti e riprovi se va!
     
  8. ehm scusami..detto in parole povere??Come posso verificare la "continuità"
    detto proprio terra terra..(es cosa impostare sul tester e dove inserire i poli)
    :D
     
  9. Posiziona la ghiera del tester sul simbolo indicato in figura,,,,generalmente lo trovi sempre in un riquadro singolo
    Poi prendi il puntale ad es nero e lo colleghi al filo positivo della cassa dentro lo sportello mentre con il puntale rosso verifichi il cavo nello spinotto iso marrone,,,
    ecco anche il collegamento dello spinotto iso
    https://forum.clubalfa.it/radio-nav...ettori-iso-antenna-autoradio-aftermarket.html

    prova ad unire i due puntali assieme, se il tester è digitale le cifre passano da 0 a 1 se invece è analogico si alza la lancetta...
    quindi se il filo ha la giusta continuità si alza la lancetta o leggi 1 altrimenti inizierà il tango della lancetta ahaha
     

    Files Allegati:

  10. I tuoi schemini sono proprio una manna...più chiaro di così...
    Stasera faccio la prova che mi hai suggerito, nel mentre posso dirti che prima
    di leggere qui, ne avevo già fatta un altra..
    Ho smontato dall'alloggiamento di destra il tweeter e ci ho attaccato gli altoparlanti staccati dalla portiera di destra e devo dire che con mia enorme sorpresa (ma nemmeno troppa...funzionano, quindi il problema non sta li.. :mad:
     
  11. E infatti il problema stava nel cavo di cablaggio...
    una volta sostituito, è ripartito il tutto :D

    Many thanks :eclipsee_Victoria: