Lancetta temperatura a fondo scala da freddo

Discussione in 'JTS' iniziata da dieresi, 10 Marzo 2015.

  1. Salve a tutti,
    ho cercato in giro ma non sono riuscito a trovare nessuno con questo problema.

    Ho cambiato la termostatica, tutto ok e adesso apre correttamente a 90 gradi.
    Il problema sembra essere il sensore, incluso nel nuovo termostato (Valeo).

    In pratica la lancetta schizza a fondo corsa (sopra i 130°) al primo scatto della chiave; guidandola per un pò, superati i 50° la lancetta comincia a saltare da fondo corsa alla temperatura corretta.

    Il connettore è attaccato correttamente, anche perché a connettore staccato la lancetta resta a 0.

    Cosa potrebbe essere? possibile che il sensore nuovo sia difettoso? eppure a sprazzi funziona :D
     
  2. Secondo me è il sensore che manda informazioni sbagliate alla lancetta


    Sent from my iPhone using Tapatalk
     
  3. Il sensore da un valore di resistenza in Ohm in base la temperatura,
    in base a questo valore abbiamo la lettura temperatura sullo strumento.

    Hai spiegato poco per capire la situazione,...............cosa hai cambiato in definitiva ??
     
  4. Ho cambiato la valvola termostatica, compreso il sensore che era già incluso nella nuova.

    Adesso la valvola funziona, ma è sorto questo nuovo problema della temperatura indicata dal sensore, che ha un andamento talmente altalenante che mi mette in seria difficoltà.
    Mi chiedo se resettare la ECU possa portare giovamento..



     
  5. I casi sono due o il cavo di collegamento in determinate condizioni và a massa oppure il sensore è guasto... io propendo più per questa ipotesi.
    Se possiedi un Ohmetro in mezzo minuto riesci a capire di che si tratta...

    L'ECU nulla ci azzecca con il termometro...


    :ernaehrung004:
     
  6. non credo di avere tale aggeggio..

    Ma se attaccassi il vecchio termostato, seppur smontato, al connettore potrei verificare se il difetto sta nel cablaggio o nel sensore, giusto? o_O
     
  7. Ti basta un tester per fare la verifica Ohm, pero bisogna avere la tabella che in base la temperatura che lettura ohm devi avere,
    se non hai la tabella e come andare di notte con fari spenti.
    E pure ci vuole un termometro a contatto per sapere la temperatura effettiva.

    Secondo me si fa prima montare il vecchio sensore, se funzionava, ma potrebbe essere un corto.
     
  8. Certo, colleghi il connettore (ha 2 poli, vero?) e metti a massa la parte filettata...


    :ernaehrung004:
     
  9. perfetto, grazie mille a tutti per l'aiuto ;)
     
  10. Facci sapere il risultato...


    Sent from my iPhone using Tapatalk