navigatore Alfa 166 non espelle cd

Discussione in 'ICS' iniziata da quondi, 12 Gennaio 2008.

  1. Salve a tutti, mi chiamo Daniele e sono nuovo del forum, posseggo una 166 2.4 jtd del 2001 che da un paio di giorni mi sta dando un problemino con il navigatore.
    In preceenza ho avuto la mitica 33 SW e una 156 sport vagon 1.9 jtd.
    Chi meglio di voi che come me avete un cuore Alfista puo aiutarmi a risolvere il mio problema?
    Il problema è che il mio navigatore non mi espelle + il cd con le mappe.
    Sapete se esiste un metodo per forzare l'espulsione???????????????
    Vi ringrazio anticipatamente tutti.
     
  2. Sto caricando...


  3. Re: Problema navigatore Alfa 166

    Per quanto ne so non esiste un metodo per espellere forzatamente il CD. Ti consiglio di verificare se quando schiacci il tasto per l'espulsione si accendono i LED, in caso contrario verifica l'alimentazione. Se il CD che è inserito non ha valore (copia di back up) potresti provare inserendo (poco) con cautela un piccolo cacciavite e azionare il pulsante. Altrimenti non ti resta che smontarlo e aprire il coperchio. Comunque occhio che anche il mio a volte ritarda in uscita e il premere più volte il tastino fa si che non esca...Ciao.
     
  4. Re: Problema navigatore Alfa 166

    M@urizio ti ringrazio per le informazioni che mi hai dato.
    Ho rifatto una prova ed effettivamente i led si accendono, penso di seguire il tuo consiglio trattandosi di una copa di back up sperando di non combinar casini!!!!
    che tu sappia è difficile smontarlo?
    Grazie Daniele
     
  5. Re: Problema navigatore Alfa 166

    Non è difficile però serve un minimo di manualità. Devi togliere il rivestimento fino a vedere la batteria, svitare alcuni dai (2 o 3) scollegare i cavi elettrici e rimuovere il gruppo lettore CD e lettore NAV. Quando hai in mano il tutto devi smontare il lettore Nav...poi dipende dalla versione comunque se hai aperto ancora qualche lettore CD audio prosegui, altrimenti cerca qualcuno che l'abbia già fatto! Comunque se il guasto è dovuto all'incollamento del CD lo risolvi se invece si è guastato il meccanismo penso ci sia ben poco da fare...magari guarda su ebay potresti trovarlo funzionante. Mi viene in mente un'altra opzione, stacca il morsetto negativo della batteria per una decina di minuti, potrebbe essere che succedere il miracolo. (Se fai ciò accertati di avere i codici per riattivare NAV e ICS. Buona fotuna!
     
  6. Re: Problema navigatore Alfa 166

    Tutto risolto gazie M@urizio!!!!!!!!!!!
    Ho usato un cacciavite sottilissimo e con molta calma ci sono riuscito.
    Grazie ancora Daniele
     
  7. Re: [166] navigatore Alfa 166 non espelle cd

    Copio la Discussione nelle Faq potrebbe essere d'aiuto a qualcuno. !
    Grazie
     
  8. Re: [166] navigatore Alfa 166 non espelle cd

    Se dovesse capitarvi ancora la prossima volta provate a tenere premuto il pulsante espulsione. Nel mio esce ma state pronti a prenderlo al volo perchè come lo butta fuori lo ricarica.
     
  9. salve sono nuovo volevo sapere se c'era qualcuno di voi che aveva creato interfaccia a/v del ics 166 e se mi poteva aiutare grazie ancora.