Problema accensione display autoradio

Discussione in 'Elettronica' iniziata da Abe90, 4 Ottobre 2018.

Tag (etichette):
  1. Buonasera,

    Ho cambiato l'autoradio originale e ho un problema con l'illuminazione.
    Ho anche rimosso l'accendisigari sostituendolo con una presa USB per la radio.
    L'illuminazione l'ho presa dall'accendisigari, solo che quando dovrebbe essere spenta ottengo 3V invece di 0.
    Accendendo le luci ne ottengo giustamente 12V.

    Questo causa però problemi all'autoradio che ogni 20 secondi circa passa in modalità "notturna" per qualche frazione di secondo per poi tornare normale.

    Dipende dal fatto che ho scollegato l'accendisigari e relativa lampadina o sbaglio qualcosa?

    In allegato il collegamento.

    Grazie in anticipo per le risposte.
     

    Files Allegati:

  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Problema accensione 147 Elettronica 23 Agosto 2018
    PROBLEMA LUCI ANABAGLIANTI IN TILT IN ACCENSIONE Elettronica 3 Febbraio 2017
    Problema accensione luci di cortesia e computer di bordo Elettronica 11 Febbraio 2016

  3. l'accendisigari era sotto chiave? non è che hai preso il positivo dalla lampadina che illumina l'accendisigari?
     
  4. Si, è proprio quello a cui puntavo: 12V nel caso l'illuminazione sia accesa e 0V quando è spenta.
    Quello che non mi spiego sono i 3V quando è spenta.

    C'è un altro punto accessibile per l'illuminazione senza smontare mezza macchina?
     
  5. prendi l'alimentazione direttamente dall'accendisigari.. ci devrebbero arrivare un positivo, un negativo e un positivo per la lampadina
     
  6. Quello in foto è proprio la connessione che va all'accendisigari, è da li che prendo il positivo della lampadina.
     
  7. la lampadina dell'accendisigari se non sbaglio funziona solo con luci accese
     
  8. Lo credevo anche io, ma a luci spente arrivano comunque 3V e non 0.
     
  9. mmmmmm
    strana sta cosa... io ho messo un paio di prese accendisigaro aggiuntive prendendo l'alimentazione direttamente da vicino l'accendisigari e funzionano a quadro acceso indipendentemente dalle luci

    spiegami meglio
    hai tolto l'accendisigari e messo la presa usb che hai alimentato col positivo della lampadina accendisigari.. ho capito bene?
     
    A alfiere 94-10 piace questo elemento.
  10. No, l'accendisigari l'ho rimosso e al suo posto ho messo una presa USB che però si collega direttamente alla radio.
    La radio ha un cavo per l'illuminazione che io ho collegato al pin dell'illuminazione del connettore dell'accendisigari (foto allegata).
     

    Files Allegati:

  11. ok ora mi è chiaro