Problema accensione display autoradio

Abe90

Nuovo Alfista
4 Ottobre 2018
6
1
4
Regione
Lombardia
Alfa
147
Motore
1.9 JTDm 110KW
Buonasera,

Ho cambiato l'autoradio originale e ho un problema con l'illuminazione.
Ho anche rimosso l'accendisigari sostituendolo con una presa USB per la radio.
L'illuminazione l'ho presa dall'accendisigari, solo che quando dovrebbe essere spenta ottengo 3V invece di 0.
Accendendo le luci ne ottengo giustamente 12V.

Questo causa però problemi all'autoradio che ogni 20 secondi circa passa in modalità "notturna" per qualche frazione di secondo per poi tornare normale.

Dipende dal fatto che ho scollegato l'accendisigari e relativa lampadina o sbaglio qualcosa?

In allegato il collegamento.

Grazie in anticipo per le risposte.
 

Allegati

  • photo_2018-10-04_23-13-33.jpg
    photo_2018-10-04_23-13-33.jpg
    44.9 KB · Visualizzazioni: 672
l'accendisigari era sotto chiave? non è che hai preso il positivo dalla lampadina che illumina l'accendisigari?
 
Si, è proprio quello a cui puntavo: 12V nel caso l'illuminazione sia accesa e 0V quando è spenta.
Quello che non mi spiego sono i 3V quando è spenta.

C'è un altro punto accessibile per l'illuminazione senza smontare mezza macchina?
 
prendi l'alimentazione direttamente dall'accendisigari.. ci devrebbero arrivare un positivo, un negativo e un positivo per la lampadina
 
Quello in foto è proprio la connessione che va all'accendisigari, è da li che prendo il positivo della lampadina.
 
la lampadina dell'accendisigari se non sbaglio funziona solo con luci accese
 
mmmmmm
strana sta cosa... io ho messo un paio di prese accendisigaro aggiuntive prendendo l'alimentazione direttamente da vicino l'accendisigari e funzionano a quadro acceso indipendentemente dalle luci

spiegami meglio
hai tolto l'accendisigari e messo la presa usb che hai alimentato col positivo della lampadina accendisigari.. ho capito bene?
 
  • Like
Reactions: alfiere 94-10
mmmmmm
strana sta cosa... io ho messo un paio di prese accendisigaro aggiuntive prendendo l'alimentazione direttamente da vicino l'accendisigari e funzionano a quadro acceso indipendentemente dalle luci

spiegami meglio
hai tolto l'accendisigari e messo la presa usb che hai alimentato col positivo della lampadina accendisigari.. ho capito bene?

No, l'accendisigari l'ho rimosso e al suo posto ho messo una presa USB che però si collega direttamente alla radio.
La radio ha un cavo per l'illuminazione che io ho collegato al pin dell'illuminazione del connettore dell'accendisigari (foto allegata).
 

Allegati

  • photo_2018-10-04_23-13-33-jpg[1].jpg
    photo_2018-10-04_23-13-33-jpg[1].jpg
    44.9 KB · Visualizzazioni: 149
Pubblicità - Continua a leggere sotto
ok ora mi è chiaro