Problema Alfa Romeo 147

Alessandro_147!

Nuovo Alfista
12 Settembre 2020
8
1
4
Regione
Puglia
Alfa
147
Motore
1.9 jtdM 150cv Q2
Salve ragazzi, sono un nuovo iscritto. Mi chiamo Alessandro, ho 21 anni ed ho una 147 Q2, quindi 150cv.
Qualche mese fa ho cambiato il motore con uno da 140cv (perché quello ho trovato a buon prezzo e con 100.000 km), dato che il motore vecchio l'ho fuso insieme alla turbina dovuto al fatto che il vecchio proprietario aveva fatto una mappa troppo spinta e faceva tantissimo fumo nero.
Il problema è che con il vecchio motore massimo riuscivo a superare i 200 tranquillamente, con questo che ho ora (ovvero il 140cv) appena arrivo ai 180 è come se non va oltre. Fino ai 180 va benissimo, oltre non va più, non ho nessuna spia accesa, e non so per quale motivo ho questo blocco.
Aggiungo anche che ho rifatto fare la mappatura e ho abbassato i valori dato che erano portati al limite.. (Il mappatore dice che l'ha portata a 170cv, e non fa neanche un filo di fumo.)
La domanda è come mai fino ai 180 va una bellezza, dopo sembra morta? Addirittura un giorno provando ad accelerare al massimo per qualche minuto si era alzata la temperatura e come ho lasciato l'acceleratore pian piano si abbassava. Cosa posso controllare? Avete consigli? Vi ringrazio anticipatamente e chiedo scusa se c'è stata un'altra discussione simile ma sono nuovo e non ancora capisco bene il funzionamento. Buona serata.
 

Alessandro_147!

Nuovo Alfista
12 Settembre 2020
8
1
4
Regione
Puglia
Alfa
147
Motore
1.9 jtdM 150cv Q2
Perchè probabilmente non ha 170 CV ma forse qualche cavallo in più dei 140 originali.
Potrà anche essere, ma penso che anche con 150cv i 200 dovrebbe almeno toccarli. E poi la cosa strana è che fino ai 180 ci arriva in un niente, dopo di che è come se si blocca. Aggiungo che ho il filtro a pannello BMC e scarico diretto.
 

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
19,565
13,159
164
Land of Cugghiuna Vairus
Mappa
A mappa do pilu
Regione
No Italy
Alfa
156
Motore
2.0 TwinSpark 16V
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa); 145 1.6 Boxer; Ford Ranger LIMITED 3.2 TDCi
Hai messo il 140cv gestito dalla centralina del 150?? La stessa centralina con cui si è rotto l'altro motore??
 

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
19,565
13,159
164
Land of Cugghiuna Vairus
Mappa
A mappa do pilu
Regione
No Italy
Alfa
156
Motore
2.0 TwinSpark 16V
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa); 145 1.6 Boxer; Ford Ranger LIMITED 3.2 TDCi
Si la centralina è quella del 150 ovvero l'altro che ho rotto.

Eh allora sta lì il problema. Devi mettere la centralina originale del 147 1.9 16V 140CV Tempo zero finirai con rompere anche questo.
 
  • Like
Reactions: dodo156

Alessandro_147!

Nuovo Alfista
12 Settembre 2020
8
1
4
Regione
Puglia
Alfa
147
Motore
1.9 jtdM 150cv Q2
Eh allora sta lì il problema. Devi mettere la centralina originale del 147 1.9 16V 140CV Tempo zero finirai con rompere anche questo.
Come mai? Eppure il meccanico mi ha detto che il motore è identico in ogni sua parte a differenza soltanto degli iniettori.
 

VURT

Massimo esperto in Rumori
21 Febbraio 2010
24,597
15,339
171
Salerno
Regione
Campania
Alfa
Giulia
Motore
2.2 150cv Super
Altre Auto
Opel Astra, Fiat Bravo GT, Alfa 156, Lancia Lybra, bmw serie3, Alfa 159 grigia, nera, Alfa Giulietta, Lancia Ypsilon,Fiat G.Punto
Salve ragazzi, sono un nuovo iscritto. Mi chiamo Alessandro, ho 21 anni ed ho una 147 Q2, quindi 150cv.
Qualche mese fa ho cambiato il motore con uno da 140cv (perché quello ho trovato a buon prezzo e con 100.000 km), dato che il motore vecchio l'ho fuso insieme alla turbina dovuto al fatto che il vecchio proprietario aveva fatto una mappa troppo spinta e faceva tantissimo fumo nero.
Il problema è che con il vecchio motore massimo riuscivo a superare i 200 tranquillamente, con questo che ho ora (ovvero il 140cv) appena arrivo ai 180 è come se non va oltre. Fino ai 180 va benissimo, oltre non va più, non ho nessuna spia accesa, e non so per quale motivo ho questo blocco.
Aggiungo anche che ho rifatto fare la mappatura e ho abbassato i valori dato che erano portati al limite.. (Il mappatore dice che l'ha portata a 170cv, e non fa neanche un filo di fumo.)
La domanda è come mai fino ai 180 va una bellezza, dopo sembra morta? Addirittura un giorno provando ad accelerare al massimo per qualche minuto si era alzata la temperatura e come ho lasciato l'acceleratore pian piano si abbassava. Cosa posso controllare? Avete consigli? Vi ringrazio anticipatamente e chiedo scusa se c'è stata un'altra discussione simile ma sono nuovo e non ancora capisco bene il funzionamento. Buona serata.

se hai queste esigenze prestazionali, sicuramente usi l’auto in pista, altrimenti non vedo il motivo per aumentare ulteriormente la potenza visto che ha la velocità di punta ben oltre il cds.
Detto questo, il problema potrebbe essere anche il cambio. I rapporti abbinati ad un motore non sempre vanno bene per un motore con erogazione, potenza e coppia diversi.
 

Alessandro_147!

Nuovo Alfista
12 Settembre 2020
8
1
4
Regione
Puglia
Alfa
147
Motore
1.9 jtdM 150cv Q2
Gli iniettori vanno codificati e devono lavorare con la centralina originale
Questo è stato fatto. L'elettrauto dice che la centralina me l'ha rifatta da zero. La macchina con tutte le marce e a tutti i regimi tira benissimo, è solo quel blocco che parte dai 170/180....
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente