Problema alzacristalli e allineamento proxy

Garrett91

Alfista principiante
29 Marzo 2022
8
5
5
Regione
Campania
Alfa
Giulia
Salve a tutti, da qualche giorno ho un problema con l alzacristalli lato guida, mi spiego meglio: facendo fare il doppio scatto al pulsante, quindi per farlo chiudere da solo, non va. In apertura invece si abbassa da solo. Quindi neanche tenendo premuto il pulsante di chiusura sul telecomando non si alzano i vetri ne si abbassano. Ho provato a staccare la batteria per qualche minuto, ma nulla. Poi ho provato anche a fare un allineamento proxy ma ho peggiorato la situazione. Anche se mi da esito positivo su tutte le voci, quando vado nella schermata principale mi esce EOL controllo motore fallito. Con conseguente lampeggiamento dei km... Avete qualche dritta?? Grazie a tutti anticipatamente.
 

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
1,782
2,910
171
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Bastava semplicemente tenere premuti i pulsanti del alza vetro mentre si avvia il quadro per l'allineamento dei pulsanti, non serviva l'allineamento proxy.

Spera che durante l'allineamento non hai escluso per errore qualche componente/centralina, altrimenti poi ci vuole il Leonardo per allineare tutto il sistema.

Con che sistema hai eseguito l'allineamento?
 

Garrett91

Alfista principiante
29 Marzo 2022
8
5
5
Regione
Campania
Alfa
Giulia
Bastava semplicemente tenere premuti i pulsanti del alza vetro mentre si avvia il quadro per l'allineamento dei pulsanti, non serviva l'allineamento proxy.

Spera che durante l'allineamento non hai escluso per errore qualche componente/centralina, altrimenti poi ci vuole il Leonardo per allineare tutto il sistema.

Con che sistema hai eseguito l'allineamento?
Con il classico Multiecuscan. Spiega meglio la procedura, che ci provo e vediamo se almeno quello si risolve.
 

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
1,782
2,910
171
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Tieni premuti entrambi i tasti prima verso l'alto e accendi il quadro mantenendo per qualche secondo i tasti, e poi rilascia, se non hai successo fai la procedura anche a tasti in modalità apertura.
 

Garrett91

Alfista principiante
29 Marzo 2022
8
5
5
Regione
Campania
Alfa
Giulia
Tieni premuti entrambi i tasti prima verso l'alto e accendi il quadro mantenendo per qualche secondo i tasti, e poi rilascia, se non hai successo fai la procedura anche a tasti in modalità apertu

Tieni premuti entrambi i tasti prima verso l'alto e accendi il quadro mantenendo per qualche secondo i tasti, e poi rilascia, se non hai successo fai la procedura anche a tasti in modalità apertura.
Risolto, avevo sbagliato io la procedura...ti ringrazio moltissimo.
 
  • Like
Reactions: Antonio156alfa

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente