problema di connessione al body computer con multiecuscan e alfa obd

xenotime

Nuovo Alfista
14 Giugno 2016
24
0
1
Regione
No Italy
Alfa
Giulietta
Motore
1.4 Multiair
Γεια σε όλους. Έχω ένα παράξενο πρόβλημα. Στο παρελθόν, συνήθως συνδεόμουν με όλες τις πιθανές επιλογές που μου έδωσαν οι multiecuscan και alfaobd στις καταχωρημένες εκδόσεις και των δύο. Ξαφνικά, τώρα μπορώ να συνδεθώ μόνο με τον κινητήρα, ενώ όλα όσα χρειάζονται και ο κίτρινος προσαρμογέας ΔΕΝ μου επιτρέπει να συνδεθώ. Έλεγξα τα τερματικά και δεν φαίνονται χαλαρά. Μέτρησα με ένα πολύμετρο μεταξύ των ακροδεκτών 1 και 9, είδα 293 ohms. Παρακαλώ για τη βοήθειά σας.
 

ziopalm

Super Alfista
2 Dicembre 2011
21,492
22,093
164
Praia a Mare (CS)
Regione
Calabria
Alfa
159
Motore
1.9 JTDm 150 cv Sportwagon
Altre Auto
156 1.9 JTD 105cv Rover 214 gsi 16v - UNO fire 1000
Γεια σε όλους. Έχω ένα παράξενο πρόβλημα. Στο παρελθόν, συνήθως συνδεόμουν με όλες τις πιθανές επιλογές που μου έδωσαν οι multiecuscan και alfaobd στις καταχωρημένες εκδόσεις και των δύο. Ξαφνικά, τώρα μπορώ να συνδεθώ μόνο με τον κινητήρα, ενώ όλα όσα χρειάζονται και ο κίτρινος προσαρμογέας ΔΕΝ μου επιτρέπει να συνδεθώ. Έλεγξα τα τερματικά και δεν φαίνονται χαλαρά. Μέτρησα με ένα πολύμετρο μεταξύ των ακροδεκτών 1 και 9, είδα 293 ohms. Παρακαλώ για τη βοήθειά σας.
traslate in italian or english
 

xenotime

Nuovo Alfista
14 Giugno 2016
24
0
1
Regione
No Italy
Alfa
Giulietta
Motore
1.4 Multiair
Ciao a tutti. Ho uno strano problema. In passato, di solito ero associato a tutte le possibili opzioni datemi da multiecuscan e alfaobd nelle versioni registrate di entrambi. Improvvisamente, ora posso solo connettermi al motore, mentre tutto è necessario e l'adattatore giallo NON mi consente di connettermi. Ho controllato i terminali e non sembrano sciolti. Ho contato con un timer tra i terminali 1 e 9, ho visto 293 ohm. Ti prego, ti prego, ti prego, per il tuo aiuto.
 

gigivicenza

Super Alfista
9 Settembre 2016
4,295
3,385
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Purtroppo la traduzione non e precisa e non si capisce nulla per usare Multiecuscan ci vuole programma con licenza e i suoi cavi potresti avere problemi di impostazione o di cavi cerca di usare parole più semplici possibili in modo che tradotto non Modifica troppo il discorso...
 

xenotime

Nuovo Alfista
14 Giugno 2016
24
0
1
Regione
No Italy
Alfa
Giulietta
Motore
1.4 Multiair
So, the problem is that I used mes and alfaobd and I was able to connect to all the available modules using yellow adaptor. From some point and without any obvious reason, I could not connect to any module using yellow adaptor, like body computer, climate control, airbag etc. I tried several yellow adaptors and several obd cables. I measured the resisance between pins 1 and 9 and measured 293 ohms. I checked the pins if they were loose or something, no obvious damage existed. Hoever, I can still connect to engine and ABS, all of these modules do not require the yellow adaptor.
 

gigivicenza

Super Alfista
9 Settembre 2016
4,295
3,385
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Potrebbe essere un problema di Multiecuscan hai versione vecchia o nuova anche a me è successo che qualche versione dasse qualche problema...hai provato anche con ultima versione anche free è un altro pc a vedere se cambia qualcosa...
 

gigivicenza

Super Alfista
9 Settembre 2016
4,295
3,385
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
E che auto e modello anno? Su auto vecchie ci vuole il cavo vag.. almeno credo sul sito Multiecuscan ci sono i modelli di auto e i tipi di cavi fa usare...
 

joe666it

Alfista Intermedio
28 Agosto 2011
242
128
44
Fi
Regione
Toscana
Alfa
Giulietta
Motore
1.6 jtd-m2
So, the problem is that I used mes and alfaobd and I was able to connect to all the available modules using yellow adaptor. From some point and without any obvious reason, I could not connect to any module using yellow adaptor, like body computer, climate control, airbag etc. I tried several yellow adaptors and several obd cables. I measured the resisance between pins 1 and 9 and measured 293 ohms. I checked the pins if they were loose or something, no obvious damage existed. Hoever, I can still connect to engine and ABS, all of these modules do not require the yellow adaptor.
Try to use your cables to anoter FCA vehicle , and check another cable (full cable) to your car.
You will know if the problem stays in the cable or in the ODB port in the car.
 
  • Like
Reactions: ziopalm