Problema lancette contachilometri alfa 159

Dominikfinale

Nuovo Alfista
16 Marzo 2022
4
0
1
Regione
Campania
Alfa
159
Salve a tutti, mi trovo di fronte a questa problematica: nel quadro strumenti della mia alfa 159 la retroilluminazione funziona perfettamente, salvo che per le lancette del contachilometri! Tutto il resto è illuminato come di serie, mentre queste ultime hanno smesso di funzionare dall’oggi al domani…meccanicamente funzionano perfettamente ma non sono più “illuminate”. Ho pensato a problemi relativi ai led, ma possibile che abbiano smesso di illuminarsi contemporaneamente quella del contachilometri e quella del contagiri? Ho provato anche a smuovere un po’ le spinette dell’intero blocco…ma niente. Avete idee al riguardo? Grazie in anticipo
 
Sono da cambiare i led dell'illuminazione..
Se non mi ricordo male perché l'ho fatto un paio di anni fa, ci sono due led che illuminano proprio sotto le lancette, in modo da renderle visibili al buio.
E perché si brucino i led insieme è un mistero, ma una volta che cominciano a saltare, si bruciano tutti a ruota...
 
  • Like
Reactions: Dominikfinale
Sono da cambiare i led dell'illuminazione..
Se non mi ricordo male perché l'ho fatto un paio di anni fa, ci sono due led che illuminano proprio sotto le lancette, in modo da renderle visibili al buio.
E perché si brucino i led insieme è un mistero, ma una volta che cominciano a saltare, si bruciano tutti a ruota...
Ho capito, grazie mille!
 
Come dice Doc. Sono sicuramente un circuito a parte rispetto agli altri led perché, se non avessi mai fatto caso, le lancette sono sempre illuminate, anche con fari spenti.
Controlla se magari anche i tasti dei finestrini hanno problemi di illuminazione, non penso proprio che siano direttamente collegati ma se così fosse magari potrebbe esserti di aiuto per capire (o far capire) meglio l’origine del problema
 
Salve sono nuovo di questa chat ho un problema con l'automatismo del tergilunotto alfa 159 di punto in bianco quando inserisco la retromarcia con spazzole anteriori attive nn perte la spazzola posteriore help cosa suggerite di controllare? Grazie
 
Pubblicità - Continua a leggere sotto
Salve a tutti, a distanza di molto tempo la situazione è mutata nel seguente modo: per un periodo le lancette avevano ripreso ad accendersi da sole inspiegabilmente per poi tornare nuovamente a spegnersi. Così stamane mi son deciso a smontare interamente il contachilometri e magia, con un tester ho potuto constatare che i led si illuminano se alimentati esternamente quindi non sono bruciati. La mappatura della scheda sembrava intatta, quindi mi vien da pensare che il problema stia nella cavettatura che si collega dietro il contachilometri. Sapete per caso se tra gli innumerevoli cavi effettivamente c'è uno specifico che gestisce l'illuminazione delle sole lancette? Inoltre qualcuno sa dove originano quei cavi e dove altro si collegano all'interno dell'abitacolo? magari è interrotto qualche cavo in qualche punto, altrimenti non so più che pensare e guidare di notte con tutto illuminato tranne le lancette mi turba non poco. Grazie in anticipo
 
X