Problemi sedile elettrico lato guida.

Luca1975

Alfista principiante
19 Settembre 2021
4
2
5
Regione
Lombardia
Alfa
Stelvio
Ciao ragazzi. Ho un problema con il sedile elettrico lato guida della Stelvio. Non da segni di vita se non rarissime volte. Qualche volta dando un colpetto al sedile riprende a funzionare ma dopo 5 minuti muore ancora (ieri ad esempio dopo aver acceso l'auto la seconda volta). Ho portato l'auto in officina (non proprio a 2 passi da casa mia) e dopo 2 interventi, sostituzione centralina memoria sedile, e numerose perdite di tempo non sono riusciti a risolvere.
La diagnostica rileva "HMSM Modulo riscaldamento e memoria sedile - Messaggio mancante"
Ovviamente non funziona nemmeno il riscaldamento del sedile visto che passa dalla stessa centralina.
Controllati tutti i connettori e non sembrano esserci problemi. Qualcuno ha avuto lo stesso problema o ha qualche idea su cosa possa essere? Sto impazzendo. 😩😩
 

Jack Ryan

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
7 Febbraio 2019
1,841
3,413
164
Bologna
Regione
Emilia-Romagna
Alfa
Stelvio
Motore
2.2 D 180Cv Q4
Altre Auto
Alfa Romeo Giulietta MY2010 1.4 Tjet Distinctive
Forse conviene cambiare officina.
Sei ancora in garaniza?
 

Luca1975

Alfista principiante
19 Settembre 2021
4
2
5
Regione
Lombardia
Alfa
Stelvio
Forse conviene cambiare officina.
Sei ancora in garaniza?
Si, ancora in garanzia. Vedrò di portarla da un'altra parte :-( Già questa più vicina è a quasi un'ora di distanza, le altre sono più distanti ancora. A sapere con certezza di risolvere il problema.
 

marco888

Alfista principiante
6 Luglio 2021
95
47
19
Regione
Veneto
Alfa
Stelvio
sicuramente o un connettore con qualche pin piegato, o un cavo pizzicato che magari va a toccare a massa...
 
  • Like
Reactions: maurinoBO

maurinoBO

Super Alfista
27 Giugno 2018
1,015
625
159
57
Bologna
Regione
Emilia-Romagna
Alfa
Stelvio
Motore
2.0 280cv
Altre Auto
SsangYong Rodius 2.7 D AWD AT
Il problema di connessione è sicuramente la causa. Il difficile magari è trovare dove, occorre controllare la cablatura, cosa che richiede tempo. Fanno prima a sostituire la centralina, tanto paga la casa madre. Provare che la cablatura ha problemi è più difficile...
 

Luca1975

Alfista principiante
19 Settembre 2021
4
2
5
Regione
Lombardia
Alfa
Stelvio
Il problema di connessione è sicuramente la causa. Il difficile magari è trovare dove, occorre controllare la cablatura, cosa che richiede tempo. Fanno prima a sostituire la centralina, tanto paga la casa madre. Provare che la cablatura ha problemi è più difficile...
Il problema è stato finalmente risolto. La centralina è la prima cosa che hanno sostituito (senza successo). Alla fine, all'interno della matassa, c'era un filo che non era perfettamente collegato al plug (non si capisce bene come sia possibile). Ora funziona tutto perfettamente. :)
 

David_Pazzerello

Nuovo Alfista
14 Agosto 2021
18
4
4
Regione
Lazio
Alfa
Stelvio
Io ho un problema al sedile lato passeggero. Sedile in pelle elettrico con lombare. Funziona tutto tranne il lombare. Praticamente è rimasto gonfio al massimo 😂.
l’ho portata all officina vogliono smontare tutto il sedile e vedere per bene. Il problema è che smontarlo solamente costa 200 € 😅 cavolo. Alternative a basso costo a chi è successo qualcosa di simile ?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente