Spia iniezione accesa Alfa 166 JTD

Discussione in 'Jtd' iniziata da masand, 23 Gennaio 2010.

  1. Qualcuno può darmi una mano?. Durante la marcia talvolta si accende la luce rossa dell'iniezione (il simbolo è l'iniettore rosso), che si spegne o durante la stessa marcia o alla successiva riaccensione del motore. Con la spia spenta, dopo aver percorso dei chilometri, esempio un centinaio, e con il motore perfettamente rispondente, ad un rallentamento (per esempio per incolonnamento o ad un casello autostradale), il motore al minimo non mantiene più i 900 giri circa, ma si “imbroglia” (ho la sensazione che va a quattro e a cinque, se non diversamente). Cosa posso fare? centra la valvola egr, se si dove si trova? (dai post sull’argomento egr si parla di 157 e non di 166 jtd)
    distinti saluti a tutti
    masand da Caserta
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    166 2.4 JTDm - fumo nero e/o spia avaria motore Jtd 12 Aprile 2012
    Lampeggio spia candelette all'accensione. Jtd 5 Dicembre 2011
    spia avaria iniezione accesa alfa 166 jtd Jtd 3 Gennaio 2010

  3. inizia a far fare una diagnosi per vedere effettivamente quale e il problema!
     
  4. La diagnosi effettuata dal mio meccanico, ha evidenziato un errato funzionamento del debimetro ed un funzionamento a fasi alterne dell'egr dovuto all'indurimento del tubicino in gomma posto sul suo depressore. Sostituzione debimetro € 80,00; sostituzione tubicino € 0,00. Costo totale € 100,00. La spia per il momento non si accende ed il motore dopo aver percorso alcuni km continua a girare regolarmente, contrariamente a quanto faceva precedentemente dove al minimo, per esempio davanti al casello autostradale, si "imbrogliava" .
    Saluti masand da Caserta
     
  5. Aimè dopo qualche giorno il problema si è ripresentato (spia iniettori accesa e motore con minimo irregolare). Nel pulire l'egr (che in verità non era troppo sporca), ho trovato il tubo metallico di raccordo (egr-collettore alluminio) con la luce sensibilmente ridotta per ammaccatura. L'ho ripristinata ed ho effettuato un bel pieno di bludiesel. Per il momento la spia non si è ancora accesa ed il motore a minimo (sempre dopo aver percorso dei km) gira quasi regolarmente(solo qualche volta perde qualche colpo; precedentemente la perdita di colpi era molto ma molto più accentuata); comunque meglio di prima ed è in via di miglioramenti. Tanto per completezza di informazione
    Saluti masand da Casagiove (CE)