Stelvio, le 4 frecce alla chiusura si disattivano da sole.

Discussione in 'Elettronica' iniziata da Revlis, 29 Settembre 2020.

  1. Buongiorno,sono nuovo di questo forum,vi vorrei raccontare quello che mi è successo qualche giorno fà,
    Sono siciliano ma vivo in Svizzera,ho un’alfa Romeo Stelvio 2.2 Q4 super,sono abituato a guidare su strade abbastanza dritte e messe abbastanza bene,per la prima volta con quest’auto vado in Sicilia,e prendo strade sterrate con molte buche e messe abbastanza male,dopo qualche giorno dal mio arrivo,mi si accende la spia dell’anti collisione “FCW”,ho pensato che il radar si fosse spostato date le tantissime buche che ci sono per strada,sono andato da un meccanico,ma nel mio paese,i meccanici non sono abituati a lavorare su queste tipo di macchine,infatti non sapeva bene dove mettere le mani,ha provato a pulire il radar,anche con l’aria compressa,dato che i contatti erano un po’ bagnati,dopodiché ha collegato il computer e ha iniziato a ripristinare varie opzioni,ma niente,non ha potuto risolvere il problema,sono andato via,e dopo circa mezz’ora che guidavo la spia si è magicamente tolta,ho pensato,beh qualcosa avrà fatto il meccanico,ma l’importante che adesso non c’è più,subito dopo,quando sono sceso dal veicolo mi sono accorto che quando chiudo la macchina non si azionano più le quattro frecce,allora la prima cosa che faccio e attivare dal computer di bordo la voce “frecce alla chiusura” che appunto era in “off “ e tutto apposto funzionano perfettamente,qual è il problema????? Che dopo un po’ di km che percorro la voce “frecce alla chiusura” passa in “off “ da sola,e mi si disattivano,non riesco a capire perché, l’ho provato a riattivare 1000 volte, a motore spento,motore acceso,ma niente,ieri addirittura si è messo in “off” mentre guidavo,mi si è spenta la radio,si è riaccesa e non appena ho controllato, “off “ .
    Non so più cosa fare,è una casualità che tutto questo è successo dopo che il meccanico ha scollegato il suo computer?
    Vi è mai successo?
    Grazie mille a tutti per le risposte.
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Body computer Stelvio non funzionante Elettronica 15 Maggio 2020
    Installazione telecamera frontale Stelvio Elettronica 7 Aprile 2020


  3. Mai avuto problemi, vero anche che strade così malmesse non le ho mai percorse. Cmq suggerisco un controllo da officina autorizzata che sicuramente potranno controllare meglio.
     
  4. Quando si accende la spia SCW potresti avere il parabrezza sporco zona telecamera. Per il problema disattivazione frecce, devi far controllare la batteria. Se ha cali di tensione va sostituita
     
  5. A parte disattivazioni momentanee dell'FCW in casi un po' estremi di contro-sole, per il resto ho notato che mi si è disattivato per periodi più lunghi in caso di pioggia con condizioni favorevoli all'appannamento del parabrezza.
    Io credo che a provocare la disattivazione sia un appannamento che si verifica anche nella parte di parabrezza dove è installata la telecamera. Il radar l'ho fatto controllare ed è a posto, con il ritorno del bel tempo il FCW si è riattivato da solo.
    Riguardo ai lampeggi, sinceramente non mi è mai capitato e nemmeno sapevo che si potesse scegliere se attivarli o meno. Ma a parte questo, la chiusura centralizzata funziona regolarmente?
    I lampeggi (due o tre) dovrebbero anche segnalarti l'attivazione del Power-Lock, se presente.