aggiornamento connect da 4 a 5

Stato
Discussione chiusa ad ulteriori risposte.
B

bolla

Utente Cancellato
ciao a tutti io possiedo un'alfa gt del 2005 volevo sapere se potevo installare il firmware dell'mp3 su un connect con software 4.x. ho provato a farlo ma non ci riesco. io ho il l'aggiornamento x mp3 ma non quello del software. grazie a tutti anticipatamente.
 

M-Life

Utente Escluso
13 Maggio 2008
282
0
16
32
RM
Regione
Lazio
Alfa
GT
Motore
1.9 JTD
comunque con 4.xx dovrebbe funzionare l'aggiornamento mp3
 

M-Life

Utente Escluso
13 Maggio 2008
282
0
16
32
RM
Regione
Lazio
Alfa
GT
Motore
1.9 JTD
sei sicuro che non sia il dischetto che non funziona?
 
B

bolla

Utente Cancellato
grazie per la risposta, spero che non sia il cd il problema, perche ho scaricato tutto da internet
 

M-Life

Utente Escluso
13 Maggio 2008
282
0
16
32
RM
Regione
Lazio
Alfa
GT
Motore
1.9 JTD
io anke ho il 4.xx e ho comprato il dischetto su ebay e ha funzionato perfettamente.
Ciao
 

M-Life

Utente Escluso
13 Maggio 2008
282
0
16
32
RM
Regione
Lazio
Alfa
GT
Motore
1.9 JTD
forse lo vendono ancora su ebay, con 20 € te la dovresti cavare, ma prendilo da qulacuno con feedback alti mi raccomando!
 

gianno74

Nuovo Alfista
19 Aprile 2008
12
0
1
TO
Regione
Piemonte
Alfa
147
Motore
1.9 JTDm 150 cv
Scusate se mi intrometto nella discussione, io vorrei sapere come si fa a vedre la versione attuale del mio connect nav+. Dovrebbe essere la 4.xx ma non ho bene capito come si fa ad arrivare al menu che permette di vederlo. Grazie.
 

IBRAIO

Alfista principiante
17 Maggio 2008
30
0
6
35
CB
Regione
Molise
Alfa
GT
Motore
1.9MJ 150cv
Conoscere il proprio software attualmente installato è semplice:

1) Selezionate il bottone MAIN
2) Premete la rotella destra
3) Premete Audio Off (Audio Off deve comparire anche sul monitor)
4) Premete in sequenza i tasti 1 - 2 - 3
5) Premere di nuovo la rotella destra.

La procedura deve essere eseguita in sequenza!


Apparirà come per magia il menù "Assistenza", andate su "Diagnosi",
poi su "Diagnosi Rete CAN" e poi ancora su "Identification Option"
troverete la voce: "Versione SW NIT" e saprete quindi da subito se il
vostro navigatore è aggiornabile o meno.
 
Stato
Discussione chiusa ad ulteriori risposte.