Aggiornamento mappe navigatore Alfa Giulia

Già scritto al messaggio 3404 e forse il fatto che funzioni è spiegato al 3414....nel l’argomento uso e aggiornamento sezione infotainment
 
Aggiornamenti blocco.
Ieri dopo circa mezz'ora di viaggio, senza alcun itinerario impostato, ero in colonna e per ingannare il tempo ho provato a selezionare “imposta destinazione” e la finestra che si apre come tutti sappiamo mostra città - indirizzo - numero civico - per programmare un itinerario. Ho selezionato città però non ho digitato nessun carattere proposto, ho annullato l'operazione (la città che veniva visualizzata nella schermata era quella del luogo in cui mi trovavo ed anche questa varia durante un viaggio tranne che venga selezionata - lo faceva anche con il software 002.009.055, quindi è normale) e sono tornato alla schermata iniziale.
Con questa procedura (selezionare la voce città e uscire) si crea una condizione che evita il blocco infatti nelle due ore successive di viaggio il navigatore non ha dato problemi.
Nella schermata "imposta destinazione" che avevo chiuso due ore prima il nome della città non risultava aggiornato ed è normale - lo faceva anche con il software 002.009.055.
Anche oggi ho viaggiato per tre ore ed ho ripetuto la procedura appena messo in moto l’auto e nessun problema al navigatore fino all’arrivo.
A questo punto il software 002.010.041 ha bisogno sicuramente di una correzione perchè genera conflitti.

P.S
Se è impostato un itinerario ho trovato un'altra procedura per evitare il blocco, bisogna aprire gestione itinerario, aggiungi destinazione selezionare città e poi annullare.
 
  • Like
Reactions: evo3
Ma a parte il blocco del nome della strada percorsa, per un utente come me che di solito il navigatore lo usa come un portacenere, imposta la destinazione e basta non succede assolutamente nulla di tragico o mi sbaglio?
A me così (incompleto e sballato) dà problemi per questioni di principio ma non dà problemi esistenziali...
I dolori da torsioni carpiate dei genitali me li dà il customer care col suo atteggiamento, non la mappa o il sw buggati...
:D:D:D
 
Ma a parte il blocco del nome della strada percorsa, per un utente come me che di solito il navigatore lo usa come un portacenere, imposta la destinazione e basta non succede assolutamente nulla di tragico o mi sbaglio?
A me così (incompleto e sballato) dà problemi per questioni di principio ma non dà problemi esistenziali...
I dolori da torsioni carpiate dei genitali me li dà il customer care col suo atteggiamento, non la mappa o il sw buggati...
:D:D:D
Hai ragione, infatti durante i miei lunghi trasferimenti, spesso in nord Europa, imposto sempre la modalità radio, passo a navigazione una mezz’ora prima di arrivare a destinazione solamente per raggiungere l’indirizzo di una località che non conosco.
Siccome i miei spostamenti superano sempre i fatidici 75 minuti, mi sento rassicurato dalla vocina elettronica che avvisa: “impossibile navigare verso la destinazione selezionata” così tiro fuori dal cassetto porta oggetti la mitica carta stradale d’europa, di quale versione, non si sa!! Funziona sempre.
 
Mah, a me imposta sempre la navigazione e ci arriva anche dopo quattro ore.
A 75 minuti si blocca la scritta sotto al display ma la mappa scorre, mi dà le indicazioni e arrivo a destinazione...
:eek:
 
Evviva!! Mi ha appena chiamato il customer service di Alfa e, dopo due telefonate con la promessa di un link per scaricare una mappa funzionante, mi è stato dello esattamente come ad @MPP : ti devi abbonare se le vuoi ricevere, altrimenti rimani con quella non funzionante. Ovviamente mi sono molto lamentato del fatto. L'auto è eccezionale, l'assistenza non è all'altezza. Pazienza :(
 
É un comportamento schizofrenico da parte del customer care: al 50% dei clienti fanno regali, all'altro 50% sputano in un occhio...
E a me non frega nulla di spendere 129€ e tantomeno di ricevere regali. Ma la questione di principio vale molto di più...
 
Ultima modifica:
  • Like
Reactions: Piezio77 e SkyNut
Convengo con te, fortunatamente 129 € non sono un problema, è il modo di gestire "alla vecchia" le problematiche al posto di cercare di trattare sempre il cliente nel migliore dei modi. Anche a loro cosa può costare farci avere una mappa funzionante? Alla persona che mi ha chiamato ho infatti detto che prima mi risolvono il problema, poi molto probabilmente farò l'abbonamento
 
Convengo con te, fortunatamente 129 € non sono un problema, è il modo di gestire "alla vecchia" le problematiche al posto di cercare di trattare sempre il cliente nel migliore dei modi. Anche a loro cosa può costare farci avere una mappa funzionante? Alla persona che mi ha chiamato ho infatti detto che prima mi risolvono il problema, poi molto probabilmente farò l'abbonamento
Stessa cosa che ho detto (e scritto) io...
:)
Siamo in "lista nera", immagino...
:rolleyes:
 
Pubblicità - Continua a leggere sotto
interessanti smanettamenti, ma è triste dover ricorrere a simili trucchetti no?
anche a me col navigatore 6.5" mi è apparso il bug del blocco del nome della strada percorsa (di solito faccio almeno 3 ore in auto quando mi sposto). Non è una cosa trascendentale, né particolamente problematica. Anzi. Devo dice che me ne sono accorto solo leggendo il thread (per dire quanto mi sia utile quell'informazione). Però ora che lo so mi da un fastidio sapere che me lo devo tenere così, sperando che risolvano prima che mi scada tutto (maggio 2021), e che lo facciano anche per il 6.5" (notoriamente più ******* e con aggiornamenti sempre in ritardo)...

Aggiornamenti blocco.
Ieri dopo circa mezz'ora di viaggio, senza alcun itinerario impostato, ero in colonna e per ingannare il tempo ho provato a selezionare “imposta destinazione” e la finestra che si apre come tutti sappiamo mostra città - indirizzo - numero civico - per programmare un itinerario. Ho selezionato città però non ho digitato nessun carattere proposto, ho annullato l'operazione (la città che veniva visualizzata nella schermata era quella del luogo in cui mi trovavo ed anche questa varia durante un viaggio tranne che venga selezionata - lo faceva anche con il software 002.009.055, quindi è normale) e sono tornato alla schermata iniziale.
Con questa procedura (selezionare la voce città e uscire) si crea una condizione che evita il blocco infatti nelle due ore successive di viaggio il navigatore non ha dato problemi.
Nella schermata "imposta destinazione" che avevo chiuso due ore prima il nome della città non risultava aggiornato ed è normale - lo faceva anche con il software 002.009.055.
Anche oggi ho viaggiato per tre ore ed ho ripetuto la procedura appena messo in moto l’auto e nessun problema al navigatore fino all’arrivo.
A questo punto il software 002.010.041 ha bisogno sicuramente di una correzione perchè genera conflitti.

P.S
Se è impostato un itinerario ho trovato un'altra procedura per evitare il blocco, bisogna aprire gestione itinerario, aggiungi destinazione selezionare città e poi annullare.
 
  • Like
Reactions: MPP