Alfa GTV 916 Fari poco luminosi, come risolvere?

Discussione in 'Elettronica' iniziata da DarioMicc, 20 Febbraio 2019.

  1. Ciao ragazzi, non so se avete lo stesso problema ma la luminosità dei fari della mia gtv fa veramente schifo...devo sempre accendere gli abbaglianti o vedo poco e niente

    Monto alogene night breaker della osram quindi sono ottime di qualità, credo

    Avete consigli?
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    allarme linea accessori alfa (Metasistem) per alfa gtv 916 2001 Elettronica 16 Giugno 2012
    Alfa Gtv (916) Antenna elettrica non sale. Elettronica 17 Gennaio 2011
    Kit Xenon su Alfa Spider/Gtv 916 Elettronica 11 Ottobre 2009


  3. Controlla che le parabole oppure le lenti all'interno del faro non ballino e siano fisse.


    Perché se sono come i fari della 145
    L'unica soluzione è cambiarli.
     
    A forzaroma e ziopalm piace questo messaggio.
  4. Non so.. Non si muovono sulla strada
     
  5. Più che altro anche sul dritto e non sono sulle strade dissestate, i fari son fermi.. Il problema è che non vedo proprio nulla
     
  6. Puoi montare qualsiasi lampada ma se la parabola è ossidata o il vetro sporco la luce non "esce"...

    Altra ipotesi potrebbe essere un errore nel montaggio della lampada...
     
    A ziopalm, DarioMicc e kormrider piace questo elemento.
  7. Nelle prossime settimane faccio altre prove.. Voi come vedete?
     
  8. Purtroppo l'unica strada per vedere discretamente con quei fari, è montare le lampade xeno, senza esagerare con la temperatura di colore, cercando di rimanere tra i 4000 e 5000 Kelvin, altrimenti è troppo evidente la loro presenza, dato che non essendo omologati per quell'auto, sarebbero fuori legge.
     
  9. i fari delle 916 fanno semplicemente pena (anche da nuovi)...l'unica soluzione è un kit xeno (con tutte le problematiche che comporta).
    Io sono abituato agli AFS della Giulietta e obiettivamente quando prendo la spider mi sembra di avere due candele nei fari.
     
  10. Ma migliora tanto con gli xenon? Tanto ormai li montano tutti
     

  11. Hai controllato se i fari sono puliti
    E lucidi??

    Hai provato a smontare il tappo o coperchio
    Dove c'è la sede e l'alloggiamento interno
    E con la mano provare a muovere l'interno del faro???