Alzavetri non funzionante dopo diagnostica presso centro alfa

Giulio_01

Alfista principiante
6 Febbraio 2021
5
1
5
Regione
Puglia
Alfa
147
Ciao a tutti.
Ho portato la mia alfa 147 in un centro alfa autorizzato in quanto il tachimetro digitale lampeggia di continuo, e questo causa l'impossibilità di alzare o abbassare i finestrini da entrambi i lati.
Il centro ha fatto la diagnostica per qualche giorno il problema è sparito pero poi ricomparire dopo 2 settimane.
Premetto che è montato uno stereo non originale ma al centro alfa mi hanno detto che hanno riallineato il proxy.
Prima della diagnostica oltre al problema finestrini non faceva aprire neanche il baule, cosa che invece dopo la diagnostica ha ripreso a funzionare.
Ora, vorrei capire se l' impossibilità di alzare o abbassare i finestrini si può risolvere cambiando la pulsantiera lato guidatore o sostituendo la centralina ?
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,335
3,084
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ora, vorrei capire se l' impossibilità di alzare o abbassare i finestrini si può risolvere cambiando la pulsantiera lato guidatore o sostituendo la centralina ?

Nulla è escludibile anche se il tuo problema è elettronico non elettrico, pertanto quasi sicuramente non dipende dalla pulsantiera.

La centralina guasta non si vede sul forum ma lo deve sentenziare il tecnico che esegue la diagnosi.
 

Giulio_01

Alfista principiante
6 Febbraio 2021
5
1
5
Regione
Puglia
Alfa
147
Nulla è escludibile anche se il tuo problema è elettronico non elettrico, pertanto quasi sicuramente non dipende dalla pulsantiera.

La centralina guasta non si vede sul forum ma lo deve sentenziare il tecnico che esegue la diagnosi.
la diagnosi è stata fatta ma il tecnico ha diagnosticato un problema di allineamento del proxy,
Se così fosse il problema sarebbe stato risolto
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,335
3,084
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
la diagnosi è stata fatta ma il tecnico ha diagnosticato un problema di allineamento del proxy,
Se così fosse il problema sarebbe stato risolto
Non capisco... se il tecnico ha allineato il proxy e questo allineamento rimane, tutto dovrebbe funzionare.

Se solo gli alzacristalli non funzionano il problema dovrebbe essere localizzato a questi, non solo sulla pulsantiera ma anche sul cablaggio. Tipica è la rottura dei cavi di connessione telaio-porta.

Se invece non è stato in grado di far l'allineamento potrebbe essere la centralina guasta o altro guasto da verificare.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente