Android Auto e disconnessioni

Roper

Alfista principiante
15 Febbraio 2020
238
74
29
Regione
Veneto
Alfa
Stelvio
Motore
210 DIESEL
Altre Auto
HONDA FIAT
Apro questo thread per condividere la situazione sulle improvvise disconnessioni di Android Auto con il sistema nativo di Alfa (quindi non ho elementi per ritenere che vi sia lo stesso problema anche per installazioni AM).

Per chi lo ha potuto usare con frequenza, dovrebbe aver riscontrato disconnessioni imporvvise che obbligano a desinserire e reinserire il cavo USB.

Una prima soluzione che ho trovato funzionare è stata di disabilitare "interruzioni app in background" sul telefono: la si trova sotto gestione e ottimizzazione batteria.
Con questa soluzione, appena acceso ho risolto il problema che si presentava in media di 2-3 volte in 10-15', veramente molto snervante.

Purtroppo però la soluzione non è definitiva: quando il telefono raggiunge il 100% di carica ricomincia a disconnettersi e questa volta, cercando in rete su forum in inglese, il problema è generale, ovvero riguarda connessioni di telefoni diversi su tutti i sistemi info di tutte le case auto.

E' quindi un bug dell'applicazione che Google dovrà rimediare con nuove release ma al momento non ci sono soluzioni se non quello di utilizzare il telefono quando è molto scarico.

P.S. appeno ho tempo, voglio provare a "modificare" un cavetto USB in modo da interrompere l'alimentazione al telefono per vedere se funziona ugualmente la connessione ma senza che lo debba ricaricare.

Se avete altre info in merito o chiarimenti da chiedere, non esitate !
 

Roper

Alfista principiante
15 Febbraio 2020
238
74
29
Regione
Veneto
Alfa
Stelvio
Motore
210 DIESEL
Altre Auto
HONDA FIAT
La modifica del cavo USB non può funzionare essendo necessaria per avviare connessione (verificato in rete).

Nel frattempo si può provare app alternative come AutoMate, da verificare.
 

Swordsman

Super Alfista
2 Settembre 2017
7,224
7,928
164
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
Attualmente Android auto è particolarmente disastroso e la cosa risulta bene anche dai commenti recenti sul Play Store. Aggiungo anche la frequente disconnessione con Spotify in uso.
 

Allegati

  • Screenshot_20200820-150933.png
    Screenshot_20200820-150933.png
    62.4 KB · Visualizzazioni: 49
  • Like
Reactions: Cristian. S

ciomauro

Super Alfista
8 Aprile 2018
3,867
4,239
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
Apro questo thread per condividere la situazione sulle improvvise disconnessioni di Android Auto con il sistema nativo di Alfa (quindi non ho elementi per ritenere che vi sia lo stesso problema anche per installazioni AM).

Per chi lo ha potuto usare con frequenza, dovrebbe aver riscontrato disconnessioni imporvvise che obbligano a desinserire e reinserire il cavo USB.

Una prima soluzione che ho trovato funzionare è stata di disabilitare "interruzioni app in background" sul telefono: la si trova sotto gestione e ottimizzazione batteria.
Con questa soluzione, appena acceso ho risolto il problema che si presentava in media di 2-3 volte in 10-15', veramente molto snervante.

Purtroppo però la soluzione non è definitiva: quando il telefono raggiunge il 100% di carica ricomincia a disconnettersi e questa volta, cercando in rete su forum in inglese, il problema è generale, ovvero riguarda connessioni di telefoni diversi su tutti i sistemi info di tutte le case auto.

E' quindi un bug dell'applicazione che Google dovrà rimediare con nuove release ma al momento non ci sono soluzioni se non quello di utilizzare il telefono quando è molto scarico.

P.S. appeno ho tempo, voglio provare a "modificare" un cavetto USB in modo da interrompere l'alimentazione al telefono per vedere se funziona ugualmente la connessione ma senza che lo debba ricaricare.

Se avete altre info in merito o chiarimenti da chiedere, non esitate !
Ho avuto lo stesso problema. Risolto con sostituzione cavo USB cellulare
 

Roper

Alfista principiante
15 Febbraio 2020
238
74
29
Regione
Veneto
Alfa
Stelvio
Motore
210 DIESEL
Altre Auto
HONDA FIAT
Effettivamente ho riscontrato che i cavi sono la prima causa: inizialmente lo avevo escluso poi, invece, provando a connettere il telefono al pc e muovendo anche poco il cavo usb mi dava continuamente messaggi al pc di dispositivo non rilevato. Usato una'altro cavo e tutto ok.
Resta cmq il problema, riscontrato da tutti gli utilizzatori di AA su varie auto e marche, che capiti la disconessione a batteria al 100%. Problema che dovrà risolvere Google con un aggiornamento
 

ciomauro

Super Alfista
8 Aprile 2018
3,867
4,239
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
...
Resta cmq il problema, riscontrato da tutti gli utilizzatori di AA su varie auto e marche, che capiti la disconessione a batteria al 100%. Problema che dovrà risolvere Google con un aggiornamento
Da tutti non direi, a me non si disconnette mai.
 
  • Like
Reactions: Roper

Roper

Alfista principiante
15 Febbraio 2020
238
74
29
Regione
Veneto
Alfa
Stelvio
Motore
210 DIESEL
Altre Auto
HONDA FIAT
Da tutti non direi, a me non si disconnette mai.

Corretto, è un problema noto in rete e lamentato da molti utilizzatori.
Nel mio caso dovrei provarlo ora con il cavo nuovo e per alcune ore dopo che è al 100% di batteria (con batteria in carica non lamentano disconessioni)