Cavo obd usb funzionante per 156 prima serie 1.8 t.s del 1998

Questo è strano, nella mia si collegava a tutto pero devi spostare il selettore se non ricordo male il 3 o il 1/9 per collegarti al motore (perdonami ma sono passati anni).

Hai selezionato la centralina giusta?
Visualizza allegato 260284
La tua dovrebbe esser la seconda: Bosch Motronic M1.5.5 Injection (TS '98).
Riesco a collegarmi a airbag e ABS ma non al motore...mah sì ho selezionato la centralina ts98
 
Riesco a collegarmi a airbag e ABS ma non al motore...mah sì ho selezionato la centralina ts98
Strano c'è qualcosa che non va, contatta il servizio clienti di multiecuscan non vorrei che ti hanno inviato un connettore fallato, non ho mai rilevato problemi simili.
 
Ho risolto, andava impostata la porta usb com 5.
Adesso dopo 13 anni sono riuscito a risolvere il problema del minimo irregolare resettando i parametri del motorino del minimo.
Ma la mia domanda è: questa soluzione è definitiva?
Secondo me dopo qualche giorno si ripresenterà....vedremo.. incrocio le dita.
 
Se si ripresenta dovrai provare ad aprirlo interamente e pulirlo. Alla peggio inizia a cercare l'erede.
 
  • Like
Reactions: Antonio156alfa
Pubblicità - Continua a leggere sotto
Ho risolto, andava impostata la porta usb com 5.
Adesso dopo 13 anni sono riuscito a risolvere il problema del minimo irregolare resettando i parametri del motorino del minimo.
Ma la mia domanda è: questa soluzione è definitiva?
Secondo me dopo qualche giorno si ripresenterà....vedremo.. incrocio le dita.
scusa ma hai resettato il motore del minimo con la versione free o quella a pagamento di multiecuscan?
 
ho la versione registrata altrimenti non avrei potuto fare nulla
 
Pubblicità - Continua a leggere sotto
Multiecuscan.net:
445566.PNG