che connettore è?

Frasco 147

Nuovo Alfista
27 Marzo 2015
23
0
1
PZ
Regione
Basilicata
AlfaRomeo
147
Motore
1,9 jtd
ieri stavo cambiando lo stereo visto che quello che mi ha fasciato il vecchio proprietario sulla macchina era inutilizzabile (saltavano anche le tracce mp3 con appena una bucherella). nel attaccare i cavi ho notato qualcosa di strano.... a cosa servirebbe quel connettore verde??? (vedi foto allegata) era quasi nascosto avvolto nella fascia nera che raggruppa i cavi dello stereo 20150404_161652.jpg
 

Pastikkerasta

Alfista principiante
21 Luglio 2007
1,098
18
39
32
Ba
Regione
Puglia
AlfaRomeo
GT
Motore
1.9 JtdM 150 cv
hai i comandi al volante? quello dovrebbe proprio essere il connettore dei comandi al volante, di solito associato ad altri 2 connettori, uno blu e uno giallo. Quello blu per Caricatore CD e quello giallo non ricordo, mi pare per subwoofer (ma non voglio dirti fesserie) =)
 

Frasco 147

Nuovo Alfista
27 Marzo 2015
23
0
1
PZ
Regione
Basilicata
AlfaRomeo
147
Motore
1,9 jtd
no... non ho comandi al volante... magari la macchina è predisposta.. boh
 

Pastikkerasta

Alfista principiante
21 Luglio 2007
1,098
18
39
32
Ba
Regione
Puglia
AlfaRomeo
GT
Motore
1.9 JtdM 150 cv
Sembra che da li partano dei cavi, come è giusto che sia. Strano è che ti manca il connettore blu e quello giallo


Inviato dal mio iPhone utilizzando Tapatalk
 

euge10

Nuovo Alfista
11 Aprile 2015
1
0
1
bo
Regione
Emilia-Romagna
AlfaRomeo
90
Motore
1.4 tb gpl
Può anche essere la predisposizione per il Bose
 

Pastikkerasta

Alfista principiante
21 Luglio 2007
1,098
18
39
32
Ba
Regione
Puglia
AlfaRomeo
GT
Motore
1.9 JtdM 150 cv
No sono quasi sicuro siano i comandi al volante, anche perché al connettore verde si collega l'interfaccia per gli stessi con radio aftermarket! [emoji3] il bose va diretto sul connettore ISO, ma non sarà questo il caso, dai cavi che vedo in foto avrà sicuramente sostituito l'impianto originale, oppure ha seri problemi di cablaggi [emoji58]


Inviato dal mio iPhone utilizzando Tapatalk
 

Frasco 147

Nuovo Alfista
27 Marzo 2015
23
0
1
PZ
Regione
Basilicata
AlfaRomeo
147
Motore
1,9 jtd
purtroppo io l'auto l'ho presa usata, quindi non so cosa abbia combinato il vecchio proprietario, so solo che dietro ha aggiunto degli altoparlanti