Dongel AA wireless modello Ottocast A2air

lordaxel

Alfista Megalomane
14 Marzo 2008
1,049
1,055
181
41
SA
Regione
Campania
Alfa
Giulia
Motore
Veloce 210cv
Altre Auto
Fiat Panda Cross 4x4
Opel Astra K Sport tourer 1.6 CDTI
Buon giorno,

ho acquistato il dongle AA wireless in oggetto

Premesso che mi era stato consigliato il CarlinKit, ma momentaneamente era indisponibile su Amxxon per la versione Android, quindi ho ripiegato su questo modello, leggendo anche le recesioni tutte positive.

Ho una Giulia convertita al touch 2020 (utilizzo un Samsung Galaxy S10e e con il cavo, funziona tutto perfettamente): quando effettuo il pairing con il dongle, funziona egregiamente al primo tentativo. Tuttavia, se scendo dall'auto per rientrarci dopo 1h ad esempio, la connessione automatica non funziona e sono costretto a disconnettere il bluetooth, scollegare il dongle, collegare il telefono al cavo per far partire android auto, scollegare il telefono, ricollegare il dongle, ri-effettuare il paring un paio di volte per farlo ripartire.

Il dispositivo, è collegato alla presa dentro il bracciolo (utilizzate anche le altre con il medesimo risultato). Ho provato a cambiare cavo e telefono ma nulla: stesso comportamento di cui sopra.

Mi sono accorto, che quando risalgo in auto ed attivo il bluetooth, il telefono si connette sia all'alfa connect, sia al dongle. Così facendo, non funziona... Riesco ad utilizzare correttamente il tutto, solo quando il telefono è connesso all'alfa connect, così come avviene nella prima configurazione (se provassi a disconnettere il dongle dal bluetooth, la connessione avviene automanticamente e non c'è verso di disattivarlo). Aggiungo, inoltre, che tengo sempre il doongle collegato alla presa del bracciolo quando scendo dall'auto.

Ma è normale tutto ciò? Si perde la comodità di avere una connessione automatica così come dice il venditore. Sbaglio io qualcosa? Mi sapete dare qualche consiglio?

Altrimenti credo di renderlo e prendere un dispositivo diverso (accetto consigli) e soprattutto funzionante sempre.

Grazie.
 
Ho risolto l'accoppiamento: il bluetooth lo devo attivare tramite l'app android auto. Se invece provassi a fare una procedura "normale", devo riconfigurare tutto da zero. Mistero.
 
Anche io ho avuto inizialmente dei problemi con AAwireless. Nel mio caso non funzionava proprio nel senso che non c'era verso di farlo partire. Considera che la ditta se la contatti risponde e cerca di risolvere il problema. Io in pratica ho disinstallato tutto e reinstallato seguendo pedissequamente le istruzioni. Il sistema automaticamente prova diverse configurazioni ed in effetti alla terza configurazione provata, nel mio caso ha funzionato tutto. Anche io lo lascio sempre attaccato. Quando salgo in auto si attiva sempre automaticamente senza che debba fare nulla. Considera che anche il cavo è problematico per Android auto. Io prima di trovarne uno che funzionasse bene, ne ho cambiati tre (tutti e tre nuovi). Per qualche strano motivo il cavo a me più di un anno non ha mai funzionato, nel senso che dopo un anno circa mi da dei problemi di collegamento e lo devo cambiare con uno nuovo. Che MY di Giulia hai?
 
- Informazione Pubblicitaria -
Io non ho AAwireless, bensì Ottocast. E ho dovuto sudare sette camicie (di tanto in tanto però, si disconnette).

Come cavo, sto utilizzando quello che era presente nella confezione.

Ho una veloce agosto '17, ma circa 10gg fa, sono passato all'infotainment my2020 (altro pianeta rispetto al sistema paleolitico che avevo).
 
  • Like
Reactions: VURT
Mi fate passare la voglia di acquistare l'interfaccia wireless. A consumo di batteria del telefono come siete messi?
 
Anche io ho ottocast, ma versione carplay. Tutto sommato non ca male, solo una volta non si connetteva al telefono ma poi ha risolto in autonomia. Ho notato che non si connette tramite bluetooth ma tramite wifi, infatti mi segnala il wifi occupato ad uso esclusivo di ottocast ed anche spegnendo il bluetooth rimane connesso.
 
- Informazione Pubblicitaria -
Mi fate passare la voglia di acquistare l'interfaccia wireless. A consumo di batteria del telefono come siete messi?
Con AAWireless o il Motorola i problemi sono praticamente zero. Come consumo diciamo che su un'ora e mezzo con navigatore attivo ti prenderà un 8-10%, essendo una percentuale dipende ovviamente anche dalla grandezza della batteria del tuo smartphone
 
  • Like
Reactions: mcmoff
salve , si perde qualità video e audio rispetto alla connessione via cavo ?
 
Con AAWireless o il Motorola i problemi sono praticamente zero. Come consumo diciamo che su un'ora e mezzo con navigatore attivo ti prenderà un 8-10%, essendo una percentuale dipende ovviamente anche dalla grandezza della batteria del tuo smartphone
Io invece con AAWireless (mi è stato regalato a mia insaputa) problemi su problemi di disconnessione continue.
salve , si perde qualità video e audio rispetto alla connessione via cavo ?
Assolutamente no, non perdi niente, anzi è anche più reattivo.
 
- Informazione Pubblicitaria -
Io invece con AAWireless (mi è stato regalato a mia insaputa) problemi su problemi di disconnessione continue.

Assolutamente no, non perdi niente, anzi è anche più reattivo.
mi hanno consigliato dal supporto, di andare nelle impostazioni dello smartphone ed eliminare ogni tipo di risparmio energia in backgroud, qualche volta in meno mi sembra si disconnetta
 
X