errore multiecuscan p1173 cosa può essere?

Discussione in 'Twin spark' iniziata da gianluca petro, 18 Maggio 2019.

  1. Ciao da alcuni mesi sulla mia 156 2.0 del 99 euro 2, quando faccio la diagnosi con multiecuscan compare questo strano errore p1173 parametro autoadattivo. L' auto si comporta normalmente, ho provato a usare un buon additivo stp per iniettori e l'errore è scomparso per qualche settimana, poi è riapparso! Multiecuscan mi elenca più possibiltà, allego la foto della diagnosi, mi scuso per la qualità dell' immagine, spero che qualcuno riesca a darmi una spiegazione foto errore multiecuscan p1173 cosa può essere? - 1
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Errori climatizzatore Twin spark 15 Marzo 2014
    Possibile azzerare errori centralina? Twin spark 8 Marzo 2011
    Codici errore P11xx e fumo bianco Twin spark 23 Febbraio 2011

  3. se hai provato con l'additivo ed è andato bene per un po'
    prova a mettere l'additivo della bardahl fuel injector cleaner..

    stando alle possibilità di quel codice di errore
    allora c'è da andare a vedere tuttto..
    controlla se il catalizzatore è rotto
    basta smontarlo e se nel mentre si muove
    fa il rumore di caracas vuol dire che è andato

    gli inieettori che perdono

    e la sonda lambda...

    se hai passato i 160 000km cambia la sonda...

    non oso pensare alla perdita di compressione..
     
    A alfiere 94-10 piace questo elemento.
  4. Ciao ,come ti e stato detto fai controllare gli iniettori e se necessario una bella pulita agli ultrasuoni.
     
  5. Sonda lambda...
     
    A alfiere 94-10 e kormrider piace questo messaggio.
  6. quindi può influire sui gas di scarico? visto che a breve ho la revisione
     

  7. assolutamente sì...

    se è incrostata e non funziona da errore e tra l'altro
    è specificato in una delle possibili cause del codice di errore
    è riportato in descrizione:

    Oxigen Sensor defective or contaminated with silica
    (per l'appunto è incrostata e questo fa in modo che non manda il segnale corretto)

    ma c'è anche fuel injectors clogged che vuol dire iniettori intasati...

    fuel injector leak = iniettori che pisciano...

    vacuum leak = perdita contropressione nell'aspirazione..

    potrebbe essere anche la geometria variabile del collettore d'aspirazione..

    potevi farla un po' meglio quella foto alla schermata… non si vede una mazza...

    comincia con la sonda.. rifai la scansione su multiecuscan per dire alla centralina
    "guarda che la sonda è nuova)

    butta 40 euro e prendi due bocce di additivo per iniettori bardahl che funziona
    e prova a rifornire con la 100 ottani..

    vedi se va meglio...
     
    A alfiere 94-10 e gianluca petro piace questo messaggio.
  8. ti ringrazio molto ma sula mia mia versione di multiecuscan non riesco a trovare la procedura per la scansione della sonda lambda che comunque ha appena 70000 km, forse perchè ho la versione free! Negli ultimi tempi ho eseguito 2 volte la pulizia del corpo farfallato tramite spray (minimo tornato regolare), e adesso che ricordo a dicembre ho eseguito 2 avviamenti a spinta causa batteria a terra (catalizzatore e sonda danneggiati???), magari potrebbero avere relazione con questo errore
     

  9. quanti km si sono all'attivo? totali intendo..

    ma avevi anche rifatto il motore per caso?
     
  10. la macchina a 205000 km, ma ho sostituito il motore 13 anni fa con un motore usato di una selespeed che adesso dovrebbe avere 190000 km,
     
  11. Su Multiecuscan puoi trovare il voltaggio della lambda in parametri.
    Ora però non ti so dire se è presente nella versione free.

    Gli avviamenti a spinta non centrano niente.

    Ma hai la spia avaria controllo motore accesa anche ?