Iaw Scan 2, qualcosa che non va'?. Erogazione irregolare

tom33imola

Alfista principiante
5 Gennaio 2015
81
28
29
lecce
Regione
Puglia
Alfa
33
Motore
boxer 1351 90cv
Ciao, con l'estate che sembra non voglia finire ne approfitto per cercare di capire il perche la mia 33 i.e. ha come dei buchi nell'erogazione, a volte sembra quasi tirare indietro e presenta prestazioni che secondo me hanno un buon margine di miglioramento .
Non è che sia molto fissato riguardo le prestazioni, ma ho da sempre notato un erogazione migliore a gpl rispetto alla benzina e cosi ho deciso di dare una controllata generale ai vari sensori ed al rail benzina, per essere sicuro che quello che gira intorno al motore e che contribuisce alla corretta gestione della miscela, lavori in maniera corretta .
Come ho già detto i problemi citati si verificano esclusivamente a benzina, mentre a gpl a un ottima erogazione ed è brillante. Cosi con la convizione di non averla mai vista andare bene a benzina, sono partito il mese scorso con la sostituzione del filtro della benzina e ho cercato di dare una pulita casalinga agli iniettori con cambio filtrini e o-ring.
Partendo dal presupposto che, la pulizia degli iniettori fatta in casa e in aggiunta a bassa pressione "mentre li azionavo ho soffiato con la bocca all'estremità di un tubo riempito con pulisci carburatori" non so quanto possa aver pulito gli iniettori; non ho percepito cambiamenti significativi di prestazioni, nonostate il filtro benzina aveva 100k km e i filtri in testa agli iniettori fossero praticamente neri.
Cosi ieri mi sono costruito l'accrocchio per misurare la pressione del rail e i valori ottenuti sono in regola con quelli del sito alfaimolafree e cioè con vacuum staccato e tappato 2.5 bar e al riallaccio scendeva a 2 bar. Anche se non ho fatto la prova a sgasare per vedere il mantenimento della pressione.
Oggi ho collegato Iaw scan 2 appena tornato a casa e quindi con il motore caldo e questo è il risultato della lettura parametri del motore al minimo:
Immagine1.png
Immagine 2.png


Ho notato che i giri sono sostanzialmente alti "ruotano intorno a 1100/1200" mentre in altri post qui sul forum e in alcuni video su youtube ho visto che dovrebbero assestarsi al di sotto dei 1000 giri/m.
Questo nonostante ho un angolo di apertura della farfalla (-0.42) e anche questo dalle altre parti l'ho visto sempre positivo..ma con angolo positivo poi i giri a quanto saliranno!?
Altro fattore che ho notato si discosta molto è la temperatura aria aspirata. Oggi qui ci sono 23/24° e me ne segnati dai 36 ai 40, come da screenshoot, nonostante il motore fosse in moto da un pò e si presuppone prenda aria fresca.
Gli altri parametri non so interpretarli correttamente, c'è qualcos altro di anomalo?
La sonda lambda ha 280k km, credo che sia la sua originale e devo indagare se funziona correttamente perchè ho letto che mediamente durano sui 100k km. Userò un multimetro oppure ne compro una cinese con fili da saldare e faccio la prova.
Una cosa che ho notato al minimo e a caldo è che il motore ha come 2 livelli di funzionamento uno un pochino più allegro (un pelino piu su giri) e uno pacato dove cala sempre di un pelino i giri e salta da uno stato all'altro nel corso tempo. masse? o potrebbe essere collegato a questi parametri?
Altra cosa strana a benzina se tappo il foro dell'aria sulla scatola del filtro il condotto dell'aspirazione si contorce tutto nel tentativo di aspirare aria, i giri del motore scendono, ma l'auto non si spegne. A gpl invece si spegne immediatamente. E' normale questo comportamento? La centralina compensa? Ho controllato per fessurazioni sul condotto che porta l'aria dalla scatola al motore e sembra non c'è ne siano.
P.S. Ho comprato un pulitore iniettori da inserire nel serbatoio, ma per ora sto resistendo alla tentazione di usarlo per paura di intasamenti da ruggine.
 
Ultima modifica:

Seguici su Facebook

ADVERTISEMENT