Idis clima errore alfa 166

set5

Nuovo Alfista
14 Marzo 2008
6
0
1
TN
Regione
Trentino-Alto Adige
Alfa
166
Motore
3.2 v6
Saltuariamente ,ma specialmente quando lascio la macchina parcheggiata al sole in estate ,al momento dell'accenzione sul monitor mi appare la scitta malfunzionamento sistema idis clima rivolgersi al centro autorizzato ecc.
Spegnendo e riaccendendo la vettura il difetto quasi sempre scompare ,oppure ,nei casi più ostinati basta lasciarla qualche minuto parcheggiata in un luogo fresco.
Naturalmente al momento del controllo in officina tutto funziona alla perfezione.
Avete qualche consiglio ? grazie.
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,298
3,066
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Re: Idis clima alfa 166

Per controllo in officina intendi il collegamento alla presa diagnosi o semplicemente un controllo visivo? :confused:
 

maxbeauty101

Alfista principiante
24 Dicembre 2007
355
2
19
LE
Regione
Puglia
Alfa
166
Motore
2.4 JTD
Re: Idis clima alfa 166

Lo ha fatto un paio di volte anche a me , ma anche a me naturalmente funziona tutto correttamente .
 

set5

Nuovo Alfista
14 Marzo 2008
6
0
1
TN
Regione
Trentino-Alto Adige
Alfa
166
Motore
3.2 v6
Re: Idis clima alfa 166

controllo fatto con il computer ma tutto ok
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,298
3,066
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Re: Idis clima alfa 166

La mia non l'ha mai fatto, nemmeno dopo ore di sosta sotto il sole...e dire che avevo il motorino della portella miscelatrice che faceva le bizze e mandava in tilt la centralina del clima. Inserendo e disinserendo l'accensione la centralina si resettava e per un pò tutto funzionava alla perfezione. Comunque in centralina erano presenti un paio di errori. Boh!:confused:
 

Megafun

Nuovo Alfista
3 Marzo 2008
23
2
4
53
ts
Regione
Friuli-Venezia Giulia
Alfa
156
Motore
1800
Re: Idis clima alfa 166

Un problema comune , difficilmente risolvibile previa sostituzione del gruppo ICS completo ............non impazzite a sistemarlo , arriverete sempre alla stessa conclusione (ci sono passato di la' un sacco di volte !!!!!)
 

kilatone

Nuovo Alfista
3 Marzo 2008
14
0
1
sa
Regione
Campania
Alfa
166
Motore
2.0
Re: Idis clima alfa 166

raga io ho un problema analogo e non me ne fregherei se il clima funzionasse alla perfezione.il problema è ke ogni qual volta metto in moto l'auto parte il clima da solo e devo premere + volte il tasto off per fermalo,anke xkè tira fuori aria calda a palla.potreste dirmi cosa fare?la ricarica è stata fatta una paio di mesi fa e l'auto usata pokissimo,quindi....il messaggi di errore è lo stesso,solo ke a me è fisso.
p.s. se qualcuno non risponde xkè il thread è troppo indietro en apro uno nuovo.
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,298
3,066
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Re: Idis clima alfa 166

Come ho detto in precedenza la mia funziona alla perfezione..o quasi. Quando faccio una sosta anche di pochi minuti e poi riparto (in posizione ECON) dalle bocchette esce aria caldissima. Per evitare di cuocermi devo inserire il clima (pos. FULL) per qualche minuto, dopodichè posso rimettere in ECON e utilizzare l'aria a temperatura "neutra". Il fenomeno è dovuto probabilmente dalla scarsa coimbentazione dell'impianto dal vano motore...sulla vecchia 164 non succedeva!:mad:
 

kilatone

Nuovo Alfista
3 Marzo 2008
14
0
1
sa
Regione
Campania
Alfa
166
Motore
2.0
Re: Idis clima alfa 166

faccio una prova quando mi ritiro dall'ufficio,in ogni caso stamattina ho fatto alcune prove e praticamente non sento nemmeno il rumore di quando attacca il climatizzatore,mha...cmq ho kiamato un mio amico ke lavora in alfa e mi ha detto di portarla a fare una diagnosi,con la speranza ke non sia dovuto a qualke rottura dell'ics.ke poi tra l'altro me lo ha fatto dopo ke l'ho smontato e rimontato per vedere alcune cose,l'unica soluzione sarebbe quella di controllare le flat ke collegano il frontale dell'ics alla parte posteriore,solo ke mi secca rismontare il tutto per l'ennesima volta.cmq provo la soluzione di maurizio e vi fo sapereil fatto pero' è ke non visualizzo le informazioni e nemmeno la temperatura esterna,anke se stranamente quando sono in modalità main a destra ho cmq la scritta off.
 

kilatone

Nuovo Alfista
3 Marzo 2008
14
0
1
sa
Regione
Campania
Alfa
166
Motore
2.0
Re: Idis clima alfa 166

problema risolto.quando abbiamo collegato la diagnosi alla macchina mi dava un errore generico sul clima,per cui pensavamo fosse la centralina di controllo del clima.mi sono limitato a smontare l'ics,a pulire e a dare una sistemata ai pin che sono dietro i connettori verde e nero.quello a cui dovete fare maggiore attenzione è il pin 15 del connettore verde,perchè in pratica è lui che gestisce tutto ossia,chiude il contatto del clima,per cui se non è connesso,appena mettete in moto l'auto la ventilazione parte da sola,ed è sempre lui che vi permette di visualizzare le info ed i settaggi nello schermo dell'ics,questo potrebbe servire anche ad acciaiofuso per il suo intraprendente lavoro.Per chi avesse questo problema,tipo l'utente set5,consiglio di provare a controllare i connettori,inquanto è probabile che con il calore i fili si ammorbidiscano prendendo gioco e quindi non fanno bene contatto.ora funziona tutto alla perfezione.grazie per il supporto
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente