Malfunzionamento USB sotto i comandi del climatizzatore

zancki

Alfista principiante
1 Febbraio 2020
58
16
9
Regione
Lombardia
Alfa
Giulia 2016
Motore
2.2 multijet 150 cv
Ciao a tutti. Oggi mi sono accorto che sullo schermo dell'infotainment continuava a comparire e scomparire Google Maps, in sostanza il telefono continuava a disconnettersi e riconnettersi. Non è colpa del cavo USB infilato male, perché facendoci poi caso, la retroilluminazione della presa USB si spegne e si riaccende come se facesse male contatto.. a qualcuno è successo qualcosa di simile? Premetto che un mese fa circa è stato sostituito in garanzia il display 6.5 per il classico difetto delle microcrepe...
 

dariofac

Super Alfista
11 Maggio 2019
566
307
109
Vicenza
Regione
Veneto
Alfa
Giulia
Motore
2.2 JTD 160 CV
Dovresti provare a togliere delicatamente la mostrina di plastica (con strumenti in plastica, è davvero facile rovinarla) e vedere poi la presa a nudo, probabilmente c'è qualche connettore che non fa bene contatto.
 

zancki

Alfista principiante
1 Febbraio 2020
58
16
9
Regione
Lombardia
Alfa
Giulia 2016
Motore
2.2 multijet 150 cv
Ho chiamato in alfa. La macchina è in garanzia fino ad agosto, l'ho prolungata l'agosto scorso.. spero non facciano storie. Dicono che è un modulo a parte e non dipende dalla sostituzione dello schermo. Obiettivamente se avessero lavorato male avrebbe cominciato da subito..
Che palle, prima il cambio, completo, poi lo schermo, ora questa... 😓
 

zancki

Alfista principiante
1 Febbraio 2020
58
16
9
Regione
Lombardia
Alfa
Giulia 2016
Motore
2.2 multijet 150 cv
Aggiornamento, ha smesso da sola...
 

zancki

Alfista principiante
1 Febbraio 2020
58
16
9
Regione
Lombardia
Alfa
Giulia 2016
Motore
2.2 multijet 150 cv
Aggiornamento, stasera l'ha fatto di nuovo. La vibrazione da disconnessione stradale accentua il problema. In sostanza si disconnette in toto il telefono dall'infotainment (sparisce Android auto), si spegne anche la retroilluminazione della USB sotto al clima (come se qualcosa si riavviasse), l'errore si ripete anche usando le USB sotto il bracciolo. Ho spento e riacceso l'autoradio, riavviato il telefono, il problema è persistito e dopo 15 minuti di guida ha smesso da solo.
Ma se fossero delle connessioni molli non dovrebbe farlo sempre?
 

GenTLe

Utente Premium: Quadrifoglio Verde
22 Febbraio 2008
826
767
146
45
VA
Regione
Lombardia
Alfa
Giulia
Motore
2000 TB AT8 200CV
Aggiornamento, stasera l'ha fatto di nuovo. La vibrazione da disconnessione stradale accentua il problema. In sostanza si disconnette in toto il telefono dall'infotainment (sparisce Android auto), si spegne anche la retroilluminazione della USB sotto al clima (come se qualcosa si riavviasse), l'errore si ripete anche usando le USB sotto il bracciolo. Ho spento e riacceso l'autoradio, riavviato il telefono, il problema è persistito e dopo 15 minuti di guida ha smesso da solo.
Ma se fossero delle connessioni molli non dovrebbe farlo sempre?
Controlla i connettori dietro all'etm il problema è lì. Magari basta che li muovi un po'. La connessione probabilmente è debole e precaria sul connettore degli USB, ma a livello etm se te lo fa su entrambi
 

zancki

Alfista principiante
1 Febbraio 2020
58
16
9
Regione
Lombardia
Alfa
Giulia 2016
Motore
2.2 multijet 150 cv
Cos'è l'etm?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente