Perdita potenza ad alte velocità dopo rifacimento testata

Giuseppe185

Alfista principiante
29 Luglio 2023
15
5
14
Dove voglio quando voglio
Regione
Toscana
Alfa
159
Motore
1.9 JTDM 8V
Altre Auto
Alfa 147 1.6 TS
Buonasera a tutti gli appassionati di Alfa, mi chiamo Giuseppe sono nuovo del forum e vorrei espormi il mio problema, ho fatto rifare la testata alla mia 159 1.9 8v 120cv (mappata 185 con esclusione egr e rimozione fap con tubo diretto e aspirazione diretta), in pratica si e rotta la pompa tandem (non capisco come sia possibile, se qualcuno mi spiega) tirando via la distribuzione rompendo tutte e 8 le valvole, ora il motore e stato rifatto cambiandoci la testata perchè in rettifica dicevano che non andava più bene la sua perchè e stata mangiata dove c'era l'ingranaggio della distribuzione, poi mi ci hanno montato una puleggia motore che sembra la ruota di una macchina piegata gli e l'ho detto ma non vogliono cambiarmela(in fatti per questo non gli paghero il lavoro visto che è stato fatto un lavoraccio in più la macchina non va più come prima), in seguito dopo il rimontaggio la macchina sulle alte velocita non va più come prima, non sono un tipo che deve fare 240 fissi però la macchina la rivorrei come prima arrivo sulle 160 ed arrivare a 180 ci mette un eternità mi sembra di avere una punto 1.3, prima ci arrivavo sulle 220 sembrava una scheggia adesso non li vedo neanche lontano 1 km, cosa potrbbe essere successo? ho guardato i tubi dell'intercooler per vedere se sfiatavano ma nulla, ho guardato la mappa se fosse stata aggiornata tramite alientech ma niente e sempre la sua, mi hanno sbagliato la fasatura di un dentino? non capisco veramente, ho pulito il filtro a cono diretto ma nulla, oggi mi arrivano il debimetro nuovo e il sensore pressione che va sul collettore e domani la pierburg, speriamo migliori, non so dove battere più la testa veramente, qualcuno mi potrebbe aiutare? ho letto anche i codici erorri motore ma niente non c'è nulla.
 
In più di 1/2/3 marcia va come sempre ma dalla 4 alla 6 niente, eppure in 3 a gas tutto aperto non ha problemi in nessun giro motore idem la prima e la seconda. Ci ho parlato con loro oltre più e dove lavoro ma non ne vogliono sapere nulla
 
La porcheria di lavoro che hanno fatto. A cominciare dalla testata e dalla puleggia piegata.
 
La porcheria di lavoro che hanno fatto. A cominciare dalla testata e dalla puleggia piegata.
Non vogliono neanche cambiarmela non so nemmeno come fare mi hanno detto che è un effetto ottico la puleggia storia, neanche uno fosse stupido ci crederebbe, comunque ho cambiato il debimetro e il sensore sul collettore ed è già migliorata ma non di tantissimo, oggi arriva la Pierburg insieme al filtro gasolio e ti aggiorno
 
Intanto hai già fatto bene a non pagargli niente.
 
Pubblicità - Continua a leggere sotto
Intanto hai già fatto bene a non pagargli niente.
Niente cambiato anche quelli ma rimane uguale, provo la compressione dei cilindri e faccio guardare la fasatura del motore a dei meccanici fidati, perché a sto punto non so davvero cosa sia, non sfiata da nessuna parte i tubi dell intercooler però ho visto che di 5 mi si alza la pressione a 1.5 bar e poi scende sopra o 2.000 giri di una tacca cioè a 1.4 e risale non so se è lì il problema
 
scusate ma non so se voi usate altri nomi ma la pompa tandem e la pierburg non sono roba dei motori VAG con sistema iniettore pompa?
 
Ragazzi ma se è la geometria variabile? È possibile regolarla dalla vite della westgate? Magari mi si è ruotata di poco nel montaggio del tutto e non ci sono stati attenti e non apre del tutto la geometria variabile(?)
 
Pubblicità - Continua a leggere sotto
Ragazzi ma se è la geometria variabile? È possibile regolarla dalla vite della westgate? Magari mi si è ruotata di poco nel montaggio del tutto e non ci sono stati attenti e non apre del tutto la geometria variabile(?)
potrebbe ma non è che si regola così a sentimento. Bisogna misurare le pressioni durante l'arco di erogazione, se butta giusto. E poi la tua è mappata quindi