Problema al display clima bizona Alfa 159

chris46

Alfista principiante
13 Maggio 2008
286
8
19
bs
Regione
Lombardia
Alfa
159
Motore
1.9 jtdm
chiedo il vostro aiuto:ho un problema al display del clima bizona, non si vede niente, solo lo sfondo rosso,però il clima funziona tutto regolarmante solo che non si vedono gradi,velocità ventola e tutto quello che c è scritto.è la seconda volta in un anno che mi succede, la prima dopo un giorno ha ripreso il suo funzionamento da solo, adesso ancora no. cosa potrebbe essere?vorrei arrivare in officina con qualche vostro consiglio. grazie a tutti
 

Pietro

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
4 Gennaio 2007
6,110
350
136
PD
Regione
Veneto
Alfa
159
Motore
2.0 JTDm
Altre Auto
alfetta 1.6 1^ e 2 serie
alfasud 1.5 TI
Giulietta 1.6
90 2.0 I.E.
75 1.8 INDY
155 2.0 i.e. Super
164 2.0 t.s. Super
156 1.9 JTD 16V. 140 cv
Re: problema al display clima bizona159

Hai un problema ai contatti del display. Ti funziona solo la retroilluminazione. Prova a premere leggermente sul display.
Ciao
 

chris46

Alfista principiante
13 Maggio 2008
286
8
19
bs
Regione
Lombardia
Alfa
159
Motore
1.9 jtdm
Re: problema al display clima bizona159

grazie, ieri ho provato più volte ma senza risultato.oggi però,dopo una notte di riposo, ha ripreso a funzionare.cosa sarà?grazie pietro
 

Pietro

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
4 Gennaio 2007
6,110
350
136
PD
Regione
Veneto
Alfa
159
Motore
2.0 JTDm
Altre Auto
alfetta 1.6 1^ e 2 serie
alfasud 1.5 TI
Giulietta 1.6
90 2.0 I.E.
75 1.8 INDY
155 2.0 i.e. Super
164 2.0 t.s. Super
156 1.9 JTD 16V. 140 cv
Re: problema al display clima bizona159

Sicuramente un problema di contatti. Che però nei display digitali sono molto delicati. Sei stato in ALfa, probabile che sia in garanzia. Altrimenti esistono laboratori specializzati che li riparano. Io ne conosco uno a padova.
ciao
 

chris46

Alfista principiante
13 Maggio 2008
286
8
19
bs
Regione
Lombardia
Alfa
159
Motore
1.9 jtdm
Re: problema al display clima bizona159

purtroppo la mia 159 è uscita dalla garanzia ad aprile.....comunque adesso ha ripreso a funzionare
 

markos67

Nuovo Alfista
19 Maggio 2008
7
0
1
BA
Regione
Puglia
Alfa
159
Motore
Gasolio
Re: problema al display clima bizona159

Anche sulla mia vettura ho rilevato lo stesso problema,devono sostituirmi il display
 

chris46

Alfista principiante
13 Maggio 2008
286
8
19
bs
Regione
Lombardia
Alfa
159
Motore
1.9 jtdm
Re: problema al display clima bizona159

la tua è ancora in garanzia?
 

mx73

Alfista principiante
10 Ottobre 2008
54
0
6
VA
Regione
Lombardia
Alfa
159
Motore
150CV DIESEL
prova a fare un reset staccando la batteria per 1 ora
 

erik22

Alfista principiante
16 Dicembre 2011
41
2
9
na
Regione
Campania
Alfa
159
Motore
1.9 jtd-m 150cv 2006 exlusive
Altre Auto
alfa 156 1.9 jtd my03 116cv----alga giulietta 1.6 jtdm 2013
salve a tutti ho anche io lo stesso problema del display del clima che si illumina ma non segnala nulla mi hanno detto di resettare la 159 togliendo il cavo negativo dalla batteria qualcuno di voi sa se e corretta questa procedura o se porta problemi al computer di bordo oppure al navigatore e altri componenti elettrici???
grazie per il vostro aiuto
 

nino 78

Alfista Esperto
28 Luglio 2008
3,919
114
64
TP
Regione
Sicilia
Alfa
Giulietta
Motore
1.6 Jtdm-2 105cv
Non comporta nulla fare il reset.....