Problema al display clima bizona Alfa 159

Discussione in 'Elettronica' iniziata da chris46, 23 Maggio 2008.

  1. chiedo il vostro aiuto:ho un problema al display del clima bizona, non si vede niente, solo lo sfondo rosso,però il clima funziona tutto regolarmante solo che non si vedono gradi,velocità ventola e tutto quello che c è scritto.è la seconda volta in un anno che mi succede, la prima dopo un giorno ha ripreso il suo funzionamento da solo, adesso ancora no. cosa potrebbe essere?vorrei arrivare in officina con qualche vostro consiglio. grazie a tutti
     
  2. Sto caricando...


  3. Re: problema al display clima bizona159

    Hai un problema ai contatti del display. Ti funziona solo la retroilluminazione. Prova a premere leggermente sul display.
    Ciao
     
  4. Re: problema al display clima bizona159

    grazie, ieri ho provato più volte ma senza risultato.oggi però,dopo una notte di riposo, ha ripreso a funzionare.cosa sarà?grazie pietro
     
  5. Re: problema al display clima bizona159

    Sicuramente un problema di contatti. Che però nei display digitali sono molto delicati. Sei stato in ALfa, probabile che sia in garanzia. Altrimenti esistono laboratori specializzati che li riparano. Io ne conosco uno a padova.
    ciao
     
  6. Re: problema al display clima bizona159

    purtroppo la mia 159 è uscita dalla garanzia ad aprile.....comunque adesso ha ripreso a funzionare
     
  7. Re: problema al display clima bizona159

    Anche sulla mia vettura ho rilevato lo stesso problema,devono sostituirmi il display
     
  8. Re: problema al display clima bizona159

    la tua è ancora in garanzia?
     
  9. prova a fare un reset staccando la batteria per 1 ora
     
  10. salve a tutti ho anche io lo stesso problema del display del clima che si illumina ma non segnala nulla mi hanno detto di resettare la 159 togliendo il cavo negativo dalla batteria qualcuno di voi sa se e corretta questa procedura o se porta problemi al computer di bordo oppure al navigatore e altri componenti elettrici???
    grazie per il vostro aiuto
     
  11. Non comporta nulla fare il reset.....