Problema alle luci xenon intermittenti

leospas

Nuovo Alfista
22 Aprile 2022
3
0
2
Regione
Veneto
Alfa
Giulia
Buongiorno a tutti,

è da un po che "litigo" con le officine autorizzate Alfa Romeo in merito a un problema al comparto luci (auto in garanzia estesa Top Care, luci Xenon) che sto riscontrando da mesi.
Provo ad essere il più esaustivo possibile, con le speranza che qualcuno di voi mi possa dare un consiglio o qualsiasi tipo di aiuto. Anche un abbraccio virtuale va bene 😢


- Dicembre 2021 (inizio mese):
entro in garage la mattina con l'intento di andare a lavoro e noto che le luci di posizione di entrambi i fari sono accese (luci frecce non funzionanti e tichettio molto veloce).
Modifico lo stato del selettore (da zero ad ON/Auto) e noto che i xenon si accendono regolarmente mentre la luce led dx si affievolisce.
Tento di staccare la batteria qualche minuto e ricollegarla ma senza successo.
Vado a lavoro e l'unica soluzione che ho è staccare la batteria mentre non uso la macchina.
La sera tento di caricare la batteria esternamente, sempre senza successo..il problema persiste.
Prenoto quindi un appuntamento in officina autorizzata qui a Vicenza....7 gennaio (con bestemmie annesse)
Leggermente demoralizzato, accetto e attendo (sempre staccando la batteria e quando possibile con mantenitore di carica collegato)

- Dicembre 2021 (fine mese):
la macchina una sera non parte e all'accensione classico albero di natale con rumori poco simpatici (vabbe siamo in tema natalizio, amen)
carico di nuovo la batteria e con gran sorpresa, dopo averla rimontata scopro che ora le luci funzionano normalemente.
Decido di non cambiare la batteria per tenerla monitorata.
chiamo la concessionaria per annullare l'appuntamento (gran cazzata questa)

- Gennaio 2022
vado a lavoro e noto che il faro destro si spegne a intermittenza per qualche decimo di secondo, poi si riaccende. Il tutto senza alcuna regolarità.
La sera tento di capire cosa sta succedendo, noto che quando il faro dx si spegne, anche la luce cornering sx si spegne allo stesso momento.
Prenoto di nuovo l'appuntamento (in due officine diverse. 7 marzo e 27 marzo)
Nel mentre noto che ogni tanto le luci vanno ad intermittenza con un ritmo regolare di esattamente 3 secondi.
Decido di cambiare batteria e resettare gli errori. Il problema no si presenta per 6 giorni e poi di nuovo lo stesso

-7 marzo 2022
il problema negli ultimi giorni non si è presentato. Porto lo stesso l'auto in officina che mi richiama dicendomi che non vedono niente.

-8 marzo 2022
il problema si ripresenta di nuovo.
Attendo pazientemente il 27 marzo e nel frattempo monitoro gli errori con AlfaOBD.

-27marzo 2022
chiamo l'officina e dico loro che gli errori sono tutti spariti (in effetti il problema non si è piu presentato nella settimana precedente), loro tuttavia mi dicono di portarla lo stesso.
Mi richiamano dopo qualche ora confermandomi che non vedono errori e dicendomi che senza errori non possono avanzare la richiesta di garanzia verso Alfa Romeo.
Mi riconsegnano la macchina dicendomi di richiamare non appena il problema si ripresentava.
In questo modo riuscivano a farmi la lettura degli errori sin da subito tramite WiTech.

-29 marzo:
Porto l'auto in officina senza nemmeno chiamare. Fanno la lettura degli errori (circa 6-7 errori): errore su tutto il faro destro, errore sulla luce cornering sx, errore RF hub module, errore BCM.
Il signore promette di avanzare subito la richiesta ad alfa romeo e mi prenota un appuntamento per il 21 aprile.

-21 aprile
porto l'auto finalmente. La mattina controllo e c'è solo un errore relativo al faro dx.
Dicono che non importa e fanno lo stesso.


Oggi mi richiamano e mi danno un preventivo da 1508 euro per il faro dx.
Sono abbastanza deluso e rassegnato, non so più cosa fare.
Oltre all'assoluta superficialità delle officine nel fare la diagnostica faccio un assoluta fatica nel riuscire a prenotare gli appuntamenti che risultano inutili (vedi errori scomparsi). Ho tentato il servizio clienti di AR e mi hanno risposto con "io posso darlo l'indirizzo di altre officine"...grazie...

A qualcuno è capitato qualcosa di simile? Posso rivolgermi a qualcuno di Alfa Romeo?

Vi ringrazio in anticipo

PS: in allegato video della problematica
 

Allegati

  • Untitled Project.mp4
    1.2 MB
Di che parte di Vicenza sei? Io mi rivolgo ad un'officina autorizzata Alfa in provincia di Padova: finora tagliandi eseguiti perfettamente e alcuni problemi risolti con molta pazienza e cortesia lato loro (anche sul tariffario). Se mi contatti in privato ti dico
 
  • Like
Reactions: leospas
Di che parte di Vicenza sei? Io mi rivolgo ad un'officina autorizzata Alfa in provincia di Padova: finora tagliandi eseguiti perfettamente e alcuni problemi risolti con molta pazienza e cortesia lato loro (anche sul tariffario). Se mi contatti in privato ti dico
Vicenza città, va bene ti scrivo in privato!
 
Ciao a tutti ho dovuto sostituire il faro dx della mia Giulia prendendone uno usato, ma il led diurno non funziona... o meglio si accende e poi si spegne subito.
qualcuno sa se c'è bisogno di una codifica per far funzionare i fari su macchibe diverse?

altra cosa xhe noto e il ticchettio della freccia dx che e molto veloce

grazie in anticipo
 
  • Like
Reactions: leospas
Pubblicità - Continua a leggere sotto
Ciao Leo,

Ho lo stesso tuo problema (luci anabbaglianti accese con macchina spenta, vari errori sul computer etc.) su una Giulia che ho recentemente acquistato. Sei riuscito a risolvere il problema? Grazie per ogni info aggiuntiva che puoi gentilmente fornirmi
 
  • Like
Reactions: leospas
Buongiorno a tutti,

è da un po che "litigo" con le officine autorizzate Alfa Romeo in merito a un problema al comparto luci (auto in garanzia estesa Top Care, luci Xenon) che sto riscontrando da mesi.
Provo ad essere il più esaustivo possibile, con le speranza che qualcuno di voi mi possa dare un consiglio o qualsiasi tipo di aiuto. Anche un abbraccio virtuale va bene 😢


- Dicembre 2021 (inizio mese):
entro in garage la mattina con l'intento di andare a lavoro e noto che le luci di posizione di entrambi i fari sono accese (luci frecce non funzionanti e tichettio molto veloce).
Modifico lo stato del selettore (da zero ad ON/Auto) e noto che i xenon si accendono regolarmente mentre la luce led dx si affievolisce.
Tento di staccare la batteria qualche minuto e ricollegarla ma senza successo.
Vado a lavoro e l'unica soluzione che ho è staccare la batteria mentre non uso la macchina.
La sera tento di caricare la batteria esternamente, sempre senza successo..il problema persiste.
Prenoto quindi un appuntamento in officina autorizzata qui a Vicenza....7 gennaio (con bestemmie annesse)
Leggermente demoralizzato, accetto e attendo (sempre staccando la batteria e quando possibile con mantenitore di carica collegato)

- Dicembre 2021 (fine mese):
la macchina una sera non parte e all'accensione classico albero di natale con rumori poco simpatici (vabbe siamo in tema natalizio, amen)
carico di nuovo la batteria e con gran sorpresa, dopo averla rimontata scopro che ora le luci funzionano normalemente.
Decido di non cambiare la batteria per tenerla monitorata.
chiamo la concessionaria per annullare l'appuntamento (gran cazzata questa)

- Gennaio 2022
vado a lavoro e noto che il faro destro si spegne a intermittenza per qualche decimo di secondo, poi si riaccende. Il tutto senza alcuna regolarità.
La sera tento di capire cosa sta succedendo, noto che quando il faro dx si spegne, anche la luce cornering sx si spegne allo stesso momento.
Prenoto di nuovo l'appuntamento (in due officine diverse. 7 marzo e 27 marzo)
Nel mentre noto che ogni tanto le luci vanno ad intermittenza con un ritmo regolare di esattamente 3 secondi.
Decido di cambiare batteria e resettare gli errori. Il problema no si presenta per 6 giorni e poi di nuovo lo stesso

-7 marzo 2022
il problema negli ultimi giorni non si è presentato. Porto lo stesso l'auto in officina che mi richiama dicendomi che non vedono niente.

-8 marzo 2022
il problema si ripresenta di nuovo.
Attendo pazientemente il 27 marzo e nel frattempo monitoro gli errori con AlfaOBD.

-27marzo 2022
chiamo l'officina e dico loro che gli errori sono tutti spariti (in effetti il problema non si è piu presentato nella settimana precedente), loro tuttavia mi dicono di portarla lo stesso.
Mi richiamano dopo qualche ora confermandomi che non vedono errori e dicendomi che senza errori non possono avanzare la richiesta di garanzia verso Alfa Romeo.
Mi riconsegnano la macchina dicendomi di richiamare non appena il problema si ripresentava.
In questo modo riuscivano a farmi la lettura degli errori sin da subito tramite WiTech.

-29 marzo:
Porto l'auto in officina senza nemmeno chiamare. Fanno la lettura degli errori (circa 6-7 errori): errore su tutto il faro destro, errore sulla luce cornering sx, errore RF hub module, errore BCM.
Il signore promette di avanzare subito la richiesta ad alfa romeo e mi prenota un appuntamento per il 21 aprile.

-21 aprile
porto l'auto finalmente. La mattina controllo e c'è solo un errore relativo al faro dx.
Dicono che non importa e fanno lo stesso.


Oggi mi richiamano e mi danno un preventivo da 1508 euro per il faro dx.
Sono abbastanza deluso e rassegnato, non so più cosa fare.
Oltre all'assoluta superficialità delle officine nel fare la diagnostica faccio un assoluta fatica nel riuscire a prenotare gli appuntamenti che risultano inutili (vedi errori scomparsi). Ho tentato il servizio clienti di AR e mi hanno risposto con "io posso darlo l'indirizzo di altre officine"...grazie...

A qualcuno è capitato qualcosa di simile? Posso rivolgermi a qualcuno di Alfa Romeo?

Vi ringrazio in anticipo

PS: in allegato video della problematica
Ciao, sto avendo lo stesso problema che descrivi in questo post. Sei riuscito a risolvere? Grazie mille per ogni informazione aggiuntiva che puoi gentilmente fornirmi
 
  • Like
Reactions: leospas
Un paio di anni fa io ho avuto un problema simile, lo xeno lato dx di colpo faceva meno luce del sinistro e a volte si spegneva per qualche frazione di secondo,in officina hanno risolto il problema e la motivazione a detta loro era un condensatore che aveva preso umidità e in effetti da quel momento non ho avuto più problemi.
 
  • Like
Reactions: carlo_1994
Pubblicità - Continua a leggere sotto
Ciao a tutti, scusatemi ma non ho visto nessuna notifica 😔😔
Ho risolto il mio problema rompendo le scatole a mille al numero di servizio clienti di Alfa Romeo. Ho segnalato più volte la concessionaria che proponeva il cambio faro senza aver fatto un minimo di debug. Alla fine mi ha richiamato un perito Alfa Romeo che mi ha programmato un appuntamento nella sede della concessionaria per fare lui stesso una serie di test.

Da questi test è emerso che la concessionaria ha emesso un diagnosi errata (il perito mi ha riferito di averli segnalati) e ha proceduto al cambio del Body Computer (situato sotto i piedi del passeggero, basta svitare le due viti e togliere la placca). Mi ha spiegato poi da cosa nasce il problema.
Quando piove intensamente e viene utilizzato il clima con ricircolo dall'esterno, molta acqua viene risucchiata nella presa d'aria per il clima (in allegato nel video). Mi ha raccomandato di tenere selezionato il ricircolo interno (opzione con luce su M) o abbassare al minimo la ventola quando piove in modo intenso. Il legame con il body computer è semplicemente che quella presa d'aria si trova esattamente sopra di esso e l'acqua ha ossidato alcuni componenti 🥴🥴🥴
 

Allegati

  • PXL_20230916_153354937.TS.mp4
    23.4 MB