Problema Interfaccia Ipod originale alfa - ClubAlfa.it Forum

Problema Interfaccia Ipod originale alfa

funkysonic

Alfista principiante
23 Marzo 2008
152
0
16
cn
Regione
Piemonte
Alfa
147
Motore
1.6 T.Spark 120 Cv
Salve a tutti. Oggi ho fatto montare sulla mia 147 il cavetto ipod originale alfa e realtivo cassettino. Ho però un problema relativo al menu interno alfa romeo, quello a cui si accede mediante la playlist 10 ( CD10).

Il foglio di istruzioni dice che si accede al menu "segreto" alfa romeo mediante selezione della palylist 10 dove dovrebnbe comparire, se ho capito bene, un menù SULLO SCHERMO DELL'IPOD con le voci:
-set ipod ui
-playlists
-Albumplay
-Lingua

Il mio problema è che SULLO SCHERMO DEL MIO IPOD non esce nulla, rimane visualizzato il brano che sto ascoltando senza la possibilità di interagire, e sull'autoradio dopo la scritta CD10 non avviene nulla, anzi torna il tempo di riproduzione della canzone che ascoltavo prima di accedere alla palylist 10.

Premetto che la mia radio è quella normale con cd e senza connetnav. :mad:
 

celicared

Alfista Intermedio
21 Dicembre 2007
6,290
26
49
36
sr
Regione
Sicilia
Alfa
90
Motore
2.0 i.e.
hai provato a vedere qui se c'è come discusisone il tuo stesso problema?
 

funkysonic

Alfista principiante
23 Marzo 2008
152
0
16
cn
Regione
Piemonte
Alfa
147
Motore
1.6 T.Spark 120 Cv
Si e non c'è che risolva questo problema. Ho un Video Ipod Classic da 80 Gb.
 

gargamella

Alfista principiante
29 Gennaio 2008
801
7
19
CA
Regione
Sardegna
Alfa
GT
Motore
1.9 Mjet
Praticamente legge le 10 playlist e poi si blocca e non legge?(solo per sapere se ho capito il problema)
Le playlist che puoi creare sono 9, non devi crearne di più. All'interno dell'ipod prova a togliere tutto quello che non è musica, cominciando da video e da foto.
Fai delle playlist con 98 tracce o meno?
Non ho una soluzione precisa perchè con l'interfaccia e l'autoradio originale della 156 io riesco a far funzionare gli ipod (adesso c'è quello da 80 Gb).
Fammi sapere come va, e se sono stato abbastanza chiaro.
CIAO CIAO
 

funkysonic

Alfista principiante
23 Marzo 2008
152
0
16
cn
Regione
Piemonte
Alfa
147
Motore
1.6 T.Spark 120 Cv
Gargamella il problema non è che non legge le palylist o si blocca, il problema è che sull'ipod non compare il fatitico menu alfa romeo. Legge la 10 palylist che pero dovrebbe fare comparire un menu interattivo sull'ipod , ma cio non avviene. A te invece quando accedi alla plylist 10 ti compare questo menu sul tuo ipod ? a me no. Ps che autoradio hai? CD-cassette-mp3-connectnav?
 

gargamella

Alfista principiante
29 Gennaio 2008
801
7
19
CA
Regione
Sardegna
Alfa
GT
Motore
1.9 Mjet
Gargamella il problema non è che non legge le palylist o si blocca, il problema è che sull'ipod non compare il fatitico menu alfa romeo. Legge la 10 palylist che pero dovrebbe fare comparire un menu interattivo sull'ipod , ma cio non avviene. A te invece quando accedi alla plylist 10 ti compare questo menu sul tuo ipod ? a me no. Ps che autoradio hai? CD-cassette-mp3-connectnav?
Allora io l'interfaccia adesso l'ho installata nella "156 di casa". Sull'ipod compare che è collegata alla blaupunkt interface... Sull'ipod non ci metto mano perchè mi è molto più comodo usare i comandi a portata di mano.Ho guardato goni tanto e compaiono informazioni quali brano ascoltato, play e via dicendo.
Se accedo alla 10a playlist ascolto la musica.
Perchè la decima playlist che segna nell'autoradio è la nona dell'ipod (il primo cd , visto che lo legge come un caricatore, è quella che contiene tutta la musica).
Spero vivamente di esser stato chiaro altrimenti sono disposto a cercare di farlo meglio.
 

Manu_N1

Alfista principiante
24 Maggio 2008
84
0
6
pd
Regione
Veneto
Alfa
147
Motore
1.9 jtd-M
In poche parole non riesci a mettere l ipod in modalità manuale...in modo che puoi interagire con l ipod e anche con i comandi normali da quel che ho capito.... :smiley_001:
 

funkysonic

Alfista principiante
23 Marzo 2008
152
0
16
cn
Regione
Piemonte
Alfa
147
Motore
1.6 T.Spark 120 Cv
In poche parole non riesci a mettere l ipod in modalità manuale...in modo che puoi interagire con l ipod e anche con i comandi normali da quel che ho capito.... :smiley_001:

Giusto. Il mio problema è proprio quello! cioè non posso utilizzare il mio ipod in modalità manuale.

Ecco cosa dice il manuale
originale dell'iPod che consente appunto di utilizzare i comandi del
dispositivo manualmente.
.
Accedere al menù "Alfa Romeo" tramite
selezione della Playlist 10 - CD10 (il menù è temporizzato e dura 30
secondi se non se inattivo.
- Sul display dell' iPod compare una lista di
informazioni tra cui interfacica utente UI.
- per muoversi nel menù Alfa
romeo bisogna usare i tasti dell'autoradio e precisamente le frecce
posizionate sull'autoradio (le 4 DX,SX,su,giu, tutte a destra
nell'autoradio). Per comodità assegno dei numeri a tali pulsanti: 4 tasto
freccia sx - 7 tasto freccia dx - 6 tasto freccia su - 8 tasto freccia giu.
Consiglio usate 4 e 7 per muovervi da una voce all'altra del menù alfa
romeo (ad ogni pressione del tasto corrisponde una avenzamento nel menù),
quindi raggiungete la voce "interfacica Utente UI" e PREMETE A
LUNGO IL TASTO 7, serve per selezionare la voce. dopodichè premete per
qualche secondo il tasto 4 per uscire dal menù.
A QUESTO PUNTO SI DEVE
SCOLLEGARE E RICOLLEGARE L'iPOD (dovrebbe apparire una scritta in tal
senso) e avete finito.

Gargamella, la palylist 10 cioè cd10 non ha nessun brano dentro, perchè se la seleziono le canzoni delle altre palylist continuano indisturbate, infatti la playlist 10 serve solo per quetso fatidico menu.

MA non c'è nessuno che riesce a vedere questo cavolo di menu???
 

Renny

Utente Premium: Quadrifoglio ORO
2 Giugno 2006
2,780
28
49
60
MI
Regione
Lombardia
Alfa
Duetto
Motore
2.0 4a Serie
Altre Auto
Suzuki Burgman 400
purtroppo non esiste nulla .....c'è una discussione ma riguarda lo sblocca dal navigatore
 
Ultima modifica: