Schema elettrico 75 twin spark

Discussione in 'Elettronica' iniziata da Twinlucaspark, 4 Ottobre 2020.

  1. Salve a tutti ho un problema con la mia 75 twin Spark mi servirebbe lo schema elettrico del cablaggio sia del vano motore e anche quello della scatola porta fusibile dell' abitacolo
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Funzionamento specchi elettrici Elettronica 19 Settembre 2020
    Schema elettrico specchietti elettrici Alfa 75 Elettronica 8 Maggio 2016
    schema elettrico contakm Elettronica 12 Aprile 2010

  3. sei registrato da tre anni,almeno una presentazione potresti farla come primo messaggio.....poi magari se dici che problema hai lì si risolve tra noi visto che qualcuno esperienza sul mezzo ce l’ha.
     
  4. Ciao,
    intanto ti metto un paio di link, vedrai tu se raccontaci cosa stai sistemando,
    io no, ma alcuni altri utenti qui più ferrati di questa centralina di molti elettrauto

    > descrizione generale con anche schemi precisi del sistema Motronic ML 4.1:
    http://alfaimola.free.fr/twinspark/schemas/index.html

    > dettagli sui connettori:
    connecteur

    se ti serve qualche contenuto delle pagine magari salvatelo,
    i siti web a volte resistono, altre volte spariscono

    > Mauretto aveva linkato in un'altra discussione anche questo sito sempre su Motronic ML 4.1:
    MOTRONIC ML 4.1
    (se vai sui dettagli dello schema si aprono le sottopagine)
     
    A mauretto piace questo elemento.
  5. Mi scuso per non essermi presentato prima ma rimedio subito . Mi chiamo Gianluca e sono un possessore di una 75 twin Spark griggia e una rossa . Il problema che ho e nella rossa e ferma da un po' di anni e la sto rimettendo a posto . Per prima cosa ho tolto il cruscotto e ho verificato l' impianto elettrico se fosse in buono stato e ho trovato qualche cavo mangiato e gli ho ripristinati . Devo dire che alla prima accensione ha messo subito in moto e poi dopo un po' che lo lasciata in moto per vedere se caricava l' alternatore ho staccato il polo negativo e il motore si è spento , non ha più messo in moto e ora dopo eventuali prove ho constatato che non arriva corrente alle bobine e non attiva neanche la pompa del carburante . Qualcuno sa darmi qualche consiglio su cosa sia successo ??
     
    A pedranajones piace questo elemento.
  6. La prima cosa che mi viene in mente è che lo stacco della batteria abbia generato una sovratensione che ti ha "bruciato"* la centralina... :(

    Bobine e pompa carburante sono concatenate dalla centralina.




    * volevo scrivere "fottuto" ma non mi sembrava bello.... ;)
     
  7. Ho sempre letto in giro di non staccare mai la batteria con il motore in moto. Probabilmente ha ragione M@urizio!
     
  8. Ho pensato anche io a quello ma non volevo crederci che staccando il polo negativo abbiamo fatto tutto questo poi mentre giro il motore la centralina diventa calda e anche il condensatore delle bobine sono roventi