Strano comportamento navigatore

AR-Tonale

Alfista Intermedio
4 Novembre 2023
159
131
44
Regione
Lombardia
Alfa
Tonale
Buongiorno
è da qualche tempo che noto che in diverse occasioni, impostando il navigatore integrato, dentro al cruscotto nella parte di destra rimane bloccata la schermata con una indicazione del percorso e non va più via per alcuni minuti.
Nel frattempo il navigatore nel display dell'infotaiment fornisce le corrette indicazioni del percorso, ma dentro al cannocchiale, non cambia.
Ho provato anche con i pulsanti al volante a cambiare la schermata ma questa rimane imbambolata, non cambia con null'altro. Non reagisce ai comandi. Poi si sblocca e riparte come se nulla fosse.
Ovvio che andrò in officina ma volevo chiedere se a qualcuno sta capitando.
Grazie
 
Buongiorno
è da qualche tempo che noto che in diverse occasioni, impostando il navigatore integrato, dentro al cruscotto nella parte di destra rimane bloccata la schermata con una indicazione del percorso e non va più via per alcuni minuti.
Nel frattempo il navigatore nel display dell'infotaiment fornisce le corrette indicazioni del percorso, ma dentro al cannocchiale, non cambia.
Ho provato anche con i pulsanti al volante a cambiare la schermata ma questa rimane imbambolata, non cambia con null'altro. Non reagisce ai comandi. Poi si sblocca e riparte come se nulla fosse.
Ovvio che andrò in officina ma volevo chiedere se a qualcuno sta capitando.
Grazie
ciao si mi è capitato che ogni tanto si impalla, ma fino ad oggi si riprende da solo...speriamo bene!
 
Grazie. Si, anche a me si riprende da solo ma dopo qualche minuto.
 
Pubblicità - Continua a leggere sotto
Qualche rara volta capita anche a me. Ora le devo riportare in officina per il cambio del pad wireless e gli chiederò, anche se suppongo di conoscere già la risposta...
 
X