Tempo ripristino backup

lelle77

Alfista principiante
27 Agosto 2015
29
13
14
Cento
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.6 120cv diesel
Ciao a tutti,
ho provato ad aggiornare all’ ultima mappa ma l’ aggiornamento non è andato a buon fine, quando clicco sul tasto Nav mi compare il messaggio “ attivazione navigazione in corso”. Premesso che ho la versione 17 e avevo già aggiornato un paio di volte la mappa, sto provando a ripristinare il backup fatto all’inizio, quando avevo la prima versione de navy server.
Qualcuno sa quanto tempo richiede il ripristino del backup?
Grazie a tutti
 

igoroptik

Alfista Megalomane
20 Novembre 2020
2,058
1,316
174
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
2.0 jtdm-2 150cv
DSC_0249.JPG

Intendevi di questo aggiornamento?
 

lelle77

Alfista principiante
27 Agosto 2015
29
13
14
Cento
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.6 120cv diesel
No, avevo questa versione e ho provato ad aggiornare all'ultima mappa e mi rimane bloccato su" Attivazione navigazione in corso"
 

Allegati

  • unnamed.jpg
    unnamed.jpg
    812.2 KB · Visualizzazioni: 13

igoroptik

Alfista Megalomane
20 Novembre 2020
2,058
1,316
174
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
2.0 jtdm-2 150cv
No, avevo questa versione e ho provato ad aggiornare all'ultima mappa e mi rimane bloccato su" Attivazione navigazione in corso"
Quindi tu hai fatto anche prima un aggiornamento se ho capito bene? E come lo hai fatto c'è l'hai già sulla chiavetta lai scaricato da qualche parte?
 

lelle77

Alfista principiante
27 Agosto 2015
29
13
14
Cento
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.6 120cv diesel
No, io sono passato dalla versione base alla 17, tempo fa...poi aggiornavo la mappa ogni volta che ne usciva una nuova. Oggi ho visto che c'era quella del 2022v2, ho solo sostituito la vecchia mappa con la nuova nella penna usb, e mi da il messaggio "attivazione navigazione in corso"....le altre volte era filato tutto liscio...avevo fatto all'inizio anche il backup, l'ho copiato in una penna usb e inserito, solo che poi ho avuto un imprevisto è ho dovuto spegnere l'auto.
 

igoroptik

Alfista Megalomane
20 Novembre 2020
2,058
1,316
174
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
2.0 jtdm-2 150cv
No, io sono passato dalla versione base alla 17, tempo fa...poi aggiornavo la mappa ogni volta che ne usciva una nuova. Oggi ho visto che c'era quella del 2022v2, ho solo sostituito la vecchia mappa con la nuova nella penna usb, e mi da il messaggio "attivazione navigazione in corso"....le altre volte era filato tutto liscio...avevo fatto all'inizio anche il backup, l'ho copiato in una penna usb e inserito, solo che poi ho avuto un imprevisto è ho dovuto spegnere l'auto.
Forse per quell motivo e andato male, secondo me ti conviene di andare sul sito Mopar dove tu ti sei iscritto e da dove stai scaricando le mappe per inviare via mail il tuo problema con eventuali spiegazioni che hai spento il motore mentre facevi l'aggiornamento della mappa tutto qui. E magari loro ti rispondono e riuscite a trovare una soluzione.
 

Seguici su Facebook

ADVERTISEMENT