147JTD-Poca di potenza fino i 2300rpm circa e/o basse vel.- EGR sporca

Wolftail

Nuovo Alfista
29 Gennaio 2009
6
0
1
45
SV
Regione
Liguria
Alfa
147
Motore
1.9 JTDm 150Cv
Motore "Soffocato" a bassi regimi

Salve a tutti!

Vi scrivo per chiedervi qualche info su un problema che mi capita da un paio di giorni.

Premessa: Alfa 147 1.9 JTDm 150Cv del 2007, 80.000 Km.


Da un paio di giorni, ho una forte sensazione di soffocamento potenza del motore, a bassi regimi (diciamo fino ai 1900 giri circa)...

Se schiaccio il pedale di più e cmq se faccio salire il motore di giri mi pare vada tutto bene, il problema lo riscontro solo se tengo le marce un po' basse.

Oggi mi ha fatto lo stesso scherzo in autostrada.

Ero in 6° a circa 130, quando la macchina è come semi-morta: Acceleravo e il motore non aumentava di giri!
Ho scalato in 5° e si è ripreso quasi subito, dopodichè l'ho tenuta più su di giri ed è filata via come al solito senza problemi.

Dite che può centrare qualcosa la famigerata valvola Egr? Non l'ho mai pulita, che sia il caso?

Altra possibilità: Ho cambiato filtro aria a circa 20.000 Km montandone uno sportivo, e per pigrizia e fretta non l'ho mai più pulito nei successivi interventi periodici di cambi olio/filtri.
Fermo restando che andrà pulito comunque e lo so, potrebbe causare i problemi di cui sopra?

Grazie a tutti per l'aiuto, saluti!
 

Breda

Alfista principiante
20 Agosto 2012
31
6
9
TO
Regione
Piemonte
Alfa
147
Motore
1,9 Jtd-m 8v 120cv
Re: Motore "Soffocato" a bassi regimi

A me faceva lo stesso scherzo (pero ho la jtdm da 120), aveva pochi chilometri ed era stata tagliandata solo molti anni prima.
Non so quale sia esattamente il problema, ma appena ho fatto il tagliando (olio,filtri) sostituito debimetro, pulito sensore pressione turbo,pulito egr, la macchina è rinata, non dava piu vuoti di potenza (a me in autostrada un 5a ai 120 mi è deceduta per 10 secondi, per poi riprendersi).
Credo sia la EGR e dai una pulita al debimetro, al filtro e al sensore turbo, io mi ero trovato l'egr sempre aperta ;)
 

nasone147

Alfista principiante
10 Febbraio 2012
260
1
19
av
Regione
Campania
Alfa
147
Motore
1.9 jtdm 1@@ cv
accelerazione assente per qualche secondo e poi "scatto" 1.9 jtdm 8v

salve amici alfisti cerco di spiegarvi il mio problema,spero che qualcuno riesca ad aiutarmi perchè inizio ad esaurirmi!!:Bash:vi spiego:
guidando la mia nasona per qualche km come un vecchietto,a filo di gas,capita che a volte se vado a schiacciare l'acceleratore la macchina non risponde proprio oppure dopo qualche secondo fa proprio uno scatto e spinge regolarmente!cosa può essere??:confused:
grazie a tutti anticipatamente!:)
 

leo 159

Alfista principiante
18 Novembre 2012
139
2
16
47
rn
Regione
Emilia-Romagna
Alfa
159
Motore
2.0 jtdm
Altre Auto
Fiat Ritmo 105 tc - Fiat Uno Turbo ie - Fiat Punto gt
Re: accelerazione assente per qualche secondo e poi "scatto" 1.9 jtdm 8v

ciao nasone 147, ma questo difetto lo fa a tutti i regimi, oppure se affondi l acceleratore ad es. a 1000 giri, che è un regime che anche un diesel trova un pò di difficoltà nel salire rapidamente?
considera che se così fosse, come tutti i motori turbocompressi, la turbina soffre sempre un po del classico turbo lag, quindi è normale che per un attimo stia morto.
 

Darkirio

Nuovo Alfista
13 Luglio 2012
18
0
1
SV
Regione
Liguria
Alfa
Giulietta
Motore
1.6 JTDM2 105CV
R: accelerazione assente per qualche secondo e poi "scatto" 1.9 jtdm 8v

A me questo problema lo dava sulla mia vecchia stilo...mi è bastato pulire la valvola egr per far ritornare tutto alla normalitá

Inviato dal mio GT-I9300 con Tapatalk 2
 

nasone147

Alfista principiante
10 Febbraio 2012
260
1
19
av
Regione
Campania
Alfa
147
Motore
1.9 jtdm 1@@ cv
Re: accelerazione assente per qualche secondo e poi "scatto" 1.9 jtdm 8v

ciao nasone 147, ma questo difetto lo fa a tutti i regimi, oppure se affondi l acceleratore ad es. a 1000 giri, che è un regime che anche un diesel trova un pò di difficoltà nel salire rapidamente?
considera che se così fosse, come tutti i motori turbocompressi, la turbina soffre sempre un po del classico turbo lag, quindi è normale che per un attimo stia morto.
lo fa esclusivamente a bassi regimi!però non si tratta di turbo lag!l'auto non risponde proprio,cm se non stessi accelerando!!
 

leo 159

Alfista principiante
18 Novembre 2012
139
2
16
47
rn
Regione
Emilia-Romagna
Alfa
159
Motore
2.0 jtdm
Altre Auto
Fiat Ritmo 105 tc - Fiat Uno Turbo ie - Fiat Punto gt
Re: accelerazione assente per qualche secondo e poi "scatto" 1.9 jtdm 8v

ciao, quindi te lo fa ai bassi regimi con qualsiasi marcia inserita?
 

nasone147

Alfista principiante
10 Febbraio 2012
260
1
19
av
Regione
Campania
Alfa
147
Motore
1.9 jtdm 1@@ cv
Re: accelerazione assente per qualche secondo e poi "scatto" 1.9 jtdm 8v

non sono proprio certo di 4a e 5a marcia...ma le prime 3 sicuro!!:smiley_029:
 

leo 159

Alfista principiante
18 Novembre 2012
139
2
16
47
rn
Regione
Emilia-Romagna
Alfa
159
Motore
2.0 jtdm
Altre Auto
Fiat Ritmo 105 tc - Fiat Uno Turbo ie - Fiat Punto gt
Re: accelerazione assente per qualche secondo e poi "scatto" 1.9 jtdm 8v

non sono proprio certo di 4a e 5a marcia...ma le prime 3 sicuro!!:smiley_029:

ciao, innanzitutto puoi provare a pulire la valvola egr come hai fatto sulla stilo, poi ( sempre che nn sia qualche problema elettronico ) non escluderei di provare a sostituire il filtro del gasolio, di solito quando incominciano a intasarsi la vettura comincia a calare di rendimento fino a non muoversi più.
 

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
18,838
12,621
164
Land of Cugghiuna Vairus
Mappa
A mappa do pilu
Regione
No Italy
Alfa
156
Motore
2.0 TwinSpark 16V
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa); 145 1.6 Boxer; Ford Ranger LIMITED 3.2 TDCi
Re: accelerazione assente per qualche secondo e poi "scatto" 1.9 jtdm 8v

salve amici alfisti cerco di spiegarvi il mio problema,spero che qualcuno riesca ad aiutarmi perchè inizio ad esaurirmi!!:Bash:vi spiego:
guidando la mia nasona per qualche km come un vecchietto,a filo di gas,capita che a volte se vado a schiacciare l'acceleratore la macchina non risponde proprio oppure dopo qualche secondo fa proprio uno scatto e spinge regolarmente!cosa può essere??:confused:
grazie a tutti anticipatamente!:)


si tratta della 147 quella che dopo l'incidente? quindi diciamo, ti stai riferendo a questo problema con la 147 2 La Vendetta?;)

qui c'è poco da farsi seghe mentali, Carissimo Nasone, portala in diagnosi e vedi cosa ti dice l'examiner, dopo di che visto che sarà sicuramente una Nasona di seconda mano, procederei subito ad un mega tagliandone, pulendo tutti i collettori, valvola EGR (cambiarla se necessario), pulizia completa iniettori (centro bosch ad ultrasuioni) oppure prova il mix letale con gli additivi (bardahl ecc..), sensore del turbo, pulizia accurata collettori turbina e intercooler. Detto questo, una bella rimappatura mirata e volendo potresti escludere a dovere l'EGR....Downpipe, senza scatalizzare e vedrai che andrà meglio.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente