2.0 Ts poca potenza qualche problema ?

Discussione in 'Twin Spark' iniziata da andy74, 16 Febbraio 2008.

  1. Premetto che guido la mia spider 2000 da due giorni e la sensazione è quella di un motore fiacco e pesante soprattutto alle partenze da fermo.
    E' vero che da un po mi ero abituato alla guida di motori turbo,ma un mio amico che anche lui ha la alfa spider mi ha detto che potrebbe essere un problema di debimetro.Qualcuno mi può dare qualche consiglio?
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    calo di potenza elettrico Twin Spark 19 Aprile 2013
    Consigli su potenziamento generale 1.8 ts Twin Spark 26 Febbraio 2013
    Alfa GTV 916 - perdita di potenza Twin Spark 28 Agosto 2008

  3. Re: motore fiacco

    Spero quasi di avere veramente un problema a qualche sensore....altrimenti il 2000 twin spark sarebbe per me una vera delusione.....In autostrada a sorpassare un'agonia.....
     
  4. Re: motore fiacco

    premetto che non sono un meccanico ......ho avuto una 155 2.0 ts .......gran motore e tante soddisfazioni ..
    quello che scrivi mi sembra strano .....
    in ogni modo se non l'hai acquistata da un privato la concessionaria deve riconoscerti una garanzia ......
    il debimetro da altri problemi sempre per mia esperienza .....
    ti posso consigliare una officina alfaromeo in mlano molto valida dalla quale mi rivolgo da tanti anni ....
    senza nessun conflitto di interesse mi sento di consigliarti
    scrivimi in pvt clccando sul mio nik e ti fornisco l'indirizzo
    ciao
    renny
     
  5. Re: motore fiacco

    .. beh di sicuro non avrai mai il calcio di un turbo. Fiacco come? Puoi descrivere meglio?
     
  6. Re: motore fiacco

    Ma è lento a salire di giri o proprio non sale? Arrivi in zona rossa, almeno con le prime marcie? Raggiungi la velocità massima?:D
     
  7. Re: motore fiacco

    Lo sento un po fiacco nelle partenze ai semafori.Poi una volta lanciato va ma nei sorpassi non mi sento molto sicuro.Comunque fino ai 3000 giri un po lento...ma penso che questo sia normale per un aspirato
     
  8. Re: motore fiacco

    no non è normale .......
    quando sono state sostituite le candele ......
    un ceck generale ?????? quando è stato fatto ?????
    il 2.0 ts è un motore abbastanza pronto .....
    qualcosa non mi quadra ......
    renny
     
  9. Re: motore fiacco

    impossibile ... fai il ceck .. poi controllo candele e debimetro (costo del debimetro circa € 300 almeno per la V6 turbo per la T.S. non lo sò....
     
  10. Re: motore fiacco

    Ciao!
    Temo di avere lo stesso problema...
    Purtroppo ho girato diverse officine autorizzate senza mai trovare professionisti degni del marchio Alfa Romeo (in parole povere non capiscono un c....), sono stati bravi e veloci solo a chiedere i soldi, ma il problema non è mai stato risolto.
    Tutto è nato da una leggera oscillazione del minimo (senza marcia inserita, per esempio al semaforo) che varia da 0 a 1000, 1500 giri. La cosa, se non altro fastidiosa, non sembrava avere effetti sull'andamento del motore, ma alla lunga è peggiorato portando la macchina a spegnersi talvolta in curva, e in quei casi ove si verifica una situazione combinata in cui utilizzi servosterzo e servofreno (non ABS). Sembra ci sia quasi troppo assorbimento e il motore tende a spegnersi. I meccanici hanno sempre imputato il problema al famigerato GRUPPO FARFALLATO.
    Bene Il primo ha resettato la centralina sostenendo che si sarebbe risolto il problema in breve tempo (la macchina deve riapprendere i valori e "IMPARARE" a non spegnersi... ??? Pazzo?), Il secondo ha sostituito il motorino del Gruppo Farfallato e applicato la setssa procedura del primo...
    Dopo il periodo di ri-apprendimentio (chiamiamolo pure così) mi sono recato da un terzo ( e ultima officina autorizzata) che, per prima cosa, ha notato che si accendeva la spia dei freni e, sotto i miei occhi cos'ha fatto? Ha aperto il cofano e aggiunto olio nel circuito frenante con una volgarissima pompetta olia-cardini... Ovviamente non gli ho lasciato la macchina...
    Mi hanno consigliato un bravo meccanico (non Alfa Romeo, ma a questo punto erano finiti) che ha consigliato la modifica della EPROM della centralina. Gli ho voluto dare ascolto, e tutto sommato all'inizio sembrava aver risolto il problema, ... Ma forse poi la macchina ha "CAPITO" nella sua fase di riapprendimento che il problema non era da risolvere in quel modo.
    Sono tornato dal meccanico (anche perchè purtroppo in quel frangente si è verificato un danno allo scarico che ha ceduto in 2 punti per ruggine) e ovviamente ha trovato la scappatoia dicendo che era ovvio che la macchina andasse male con la marmitta saldata, il motore non sfoga e il problema del minimo è subordinato a tutto ciò..
    Il fatto è che ora il motore non sale oltre i 4000 giri, come se si inserisse un limitatore. Ma prima di procedere all'acquisto di tutto lo scarico nuovo gradirei ricevere qualche consiglio da chi magari tratta i clienti ALDA ROMEO con più onestà e professionalità dei meccanici imbroglioni nei quali sono sfortunatamente incappato...
    Il mio dubbio, tirando le somme, è che sia stata toccata la sonda Lambda e che le candele siano ormai da sostituire visto che supero gli 80.000Km e spesso la GTV resta ferma per diverse setttimane a causa dei miei spostamenti di lavoro.
    Grazie in anticipo a tutti coloro vogliano offrire un valido consiglio.

    P.s.: allego una risposta ricevuta da un altro FORUM dedicato alle ALFA GTV:
    per il minimo c'é un motorino passo-passo che fa un by-pass nel condotto di aspirazione, questo viene regolato dalla centralina elettronica ma solo quando un interruttore di
    posizione valvola a farlalla a 3 pin gli dà l'impulso che tu hai effettivamente lasciato il piede dell'acceleratore, fa il conto con i giri che ha il motore, se avviene quando é su di giri la centralina attua il cosidetto cut-off, ma rileva anche la posizione di acceleratore al massimo ed allora la centralina arrichisce la miscela.
    Insomma dovrebbe essere o l'interruttore che non funziona, e per vedere questo basta un multimetro posizionato in Ohm e vedere se c'é continuità tra i 2 morsetti, se, c'è continuità, allora potrebbe essere il motorino passo passo, e per vedere questo basta operare una strozzatura sul by-pass al motore al minimo, se non vi é alcun cambiamento vuol dire che é il motorino.
    Consiglierei anche di valutare il funzionamento della sonda lambda e di quanto debba intervenire il motore in arricchimento ed impoverimeto, con uno specifico strumento si vede di quant'é l'intervento e lo si ottimizza agendo sulla vite, Brugola da 5 credo, posta sul debimetro.

     
  11. Re: motore fiacco

    Di tutti gli interventi fatti direi che il più azzeccato potrebbe essere la pulizia (non sostituzione) del corpo farfallato. Per il minimo potrebbe dipendere anche dalla marmitta che sfiata. Mi è successo personalmente (comunque io ho un TS con accensione ME 7.3.1 EURO 3) che a volte, fermandomi allo stop si spegnesse il motore o diventasse traballante. Ho sostituito le 2 sonde lambda (in totale sono 3) e dopo un primo miglioramento il difetto si è ripresentato. Casualmente avevo una perdita di gas di scarico dalla tubazione a valle dei primi catalizzatori che ho saldato elettricamente. Ebbene dopo la saldatura il problema non si è più ripresentato.
    Contrariamante alle indicazioni del manuale non ho staccato la batteria, per cui non si può attribuire al reset della centralina...

    Per le prestazioni scarse ai bassi regimi, ma vale anche agli alti bisognerebbe verificare se la tua auto ne è dotata, il funzionamento corretto del "VIS" (collettori a lunghezza variabile).
    Direi che le candele, ameno che non abbiano 200.000 km non influiscono pesantemente sulla potenza.
    Penserei di più al filtro aria intasato o al regolatore della pressione benzina starato...:cool: