Aggiornamento mappe navigatore Alfa Giulia

Stavo per scrivere lo stesso. Hanno chiamato anche me, ed ho appena ricevuto il contratto da sottoscrivere e restituire.
Anche io sono soddisfatto, oltretutto credo che economicamente il valore del rinnovo del servizio map care non sia molto diverso dal valore di un oil care. In occasione del primo tagliando mi farò fare offerta e credo che lo rinnoverò.
Mi dispiace molto per l'immagine negativa generata da questa vicenda, però nel mio caso ritengo che si siano comportati in maniera corretta. Un passo nella direzione giusta.
Brava Alfa.
Idem molto soddisfatto....
 
  • Like
Reactions: Giannivale
Idem molto soddisfatto....
Beh, stasera un mio amico incerto tra la Q e la M4 dopo aver letto il thread mi ha scritto che ha deciso per la BMW.
Per lui la percezione della qualità del servizio (in genere) ha fatto la differenza...
Non commento la scelta: io avrei scelto di nuovo la Q...
Ma sotto sotto se lo meritano.
 
  • Like
Reactions: Giannivale
Io non ho fatto altro che aprire un ticket quasi due mesi fa, segnalando il problema e segnalando che la mia auto di lì a poco avrebbe esaurito il periodo triennale di diritto agli aggiornamenti gratuiti.
In questi due mesi scarsi mi hanno chiamato almeno 4 volte, dandomi quindi l'evidenza di essere seguito e di non lasciar morire la questione nel nulla, pur con tempistiche parecchio lunghe ed una gestione forse un pò troppo farraginosa. Però alla fine la proposta è arrivata direttamente da loro, e mi ha stupito positivamente.
Anch'io alcuni mesi fa ho aperto un ticket non appena mi hanno fatto scadere il periodo gratuito e mi hanno comunicato che mi avrebbero mandato un link non appena risolto il bug (temo ad oggi ancora non risolto del tutto). Passando il tempo ho inviato una nuova comunicazione e mi hanno dato la stessa risposta, ricordo che si parlava dell'aggiornamento di settembre.
La cosa strana è la differenza con @MPP , anche se, al momento, il risultato è il medesimo.
Sono ancora fiducioso. Fra qualche giorno farò un'altra segnalazione
 
  • Like
Reactions: MPP
Nemmeno la 1052? Leggevo che aveva dei problemi dopo un ora di navigazione si bloccava il nome della strada... io ho una vecchissima versione del 2018 :(
Il la 1052 l'ho montata e non ho notato blocchi (e neppure altri malfunzionamenti), ma sinceramente non ricordo se dopo averla montata ho fatto viaggi più lunghi di un 'ora. Poi non ho ancora capito se il blocco si presenta solo con l'hardware vecchio.
 
Il la 1052 l'ho montata e non ho notato blocchi (e neppure altri malfunzionamenti), ma sinceramente non ricordo se dopo averla montata ho fatto viaggi più lunghi di un 'ora. Poi non ho ancora capito se il blocco si presenta solo con l'hardware vecchio.
Si presenta solo (e con ogni mappa) con il sw dell'infotainment 002.010.041 (hardware "vecchio"). La mappa non c'entra, sembra.

Ah, dimenticavo: segnalato al customer care...dovevano ricontattarmi...forse stanno ancora scrivendo l'ennesima mail "prima deve abbonarsi"...:rolleyes:
 
Ultima modifica:
  • Like
Reactions: ciomauro
Io avevo scaricato 1056, la monto o no?
Se hai la 1052 (prima versione) installata la 1056 non si installa.
Se hai una mappa precedente si.
Ma aspetterei: ancora non si capisce se l'abbiano ritirata per il bug della data (che ne impediva l'installazione sulla 1052) o per altro...
 
Anch'io alcuni mesi fa ho aperto un ticket non appena mi hanno fatto scadere il periodo gratuito e mi hanno comunicato che mi avrebbero mandato un link non appena risolto il bug (temo ad oggi ancora non risolto del tutto). Passando il tempo ho inviato una nuova comunicazione e mi hanno dato la stessa risposta, ricordo che si parlava dell'aggiornamento di settembre.
La cosa strana è la differenza con @MPP , anche se, al momento, il risultato è il medesimo.
Sono ancora fiducioso. Fra qualche giorno farò un'altra segnalazione
Solo un reminder:
"Impossibile navigare verso la destinazione inserita"
A pensar male si fa peccato...
Questo lo avevo indovinato e scritto ancora a Luglio e adesso lo riconoscono facendosi scusare con "regali" solo a chi gli sta simpatico?
Mah...:rolleyes::D:D:D
 
  • Like
Reactions: Giannivale
Hai provato con la 1051 a impostare vocalmente una destinazione in Italia?
Guarda il post 786 di questa discussione...
Si , provato più di una volta e come ho già detto funziona perfettamente con i comandi vocali .
Premo tasto sul volante dico naviga verso xxxxx e lei lo fa .
Questa estate ho fatto tre ore di marcia continua e non ho avuto alcun problema di destinazione o strano comportamento....insomma a me funziona tutto bene , motivo per cui o paura ad aggiornare.
 
  • Like
Reactions: Piezio77
Si , provato più di una volta e come ho già detto funziona perfettamente con i comandi vocali .
Premo tasto sul volante dico naviga verso xxxxx e lei lo fa .
Questa estate ho fatto tre ore di marcia continua e non ho avuto alcun problema di destinazione o strano comportamento....insomma a me funziona tutto bene , motivo per cui o paura ad aggiornare.
Sicuro di avere proprio la 1051?
Te lo chiedo perché a nessuno la 1051 funzionava tanto è vero che AR lo ha riconosciuto UFFICIALMENTE, l'hanno ritirata e adesso fanno regali compensatori a chi ha avuto il problema...
 
Ultima modifica:
Pubblicità - Continua a leggere sotto
Anche sul mapsmopar mi conferma che la mia ultima scaricata il 20/07/2020 è la 1051.
Ne parlai già nelle discussioni precedenti .
Se ti va ci scambiamo il tel e lo facciamo in video chiamata live .
Disponibile per ogni prova con piacere se può essere utile .

Sicuro di avere proprio la 1051?
Te lo chiedo perché a nessuno la 1051 funzionava tanto è vero che AR lo ha riconosciuto UFFICIALMENTE, l'hanno ritirata e adesso fanno regali compensatori a chi ha avuto il problema...