Alfa 156 spie ABS E FRENO A MANO accese contemporaneamente

Blunight

Alfista principiante
26 Novembre 2007
60
1
6
33
PA
Regione
Sicilia
Alfa
GT
Motore
1.9 JtdM (150CV) Blackline
Ciao ragazzi!!! ho bisogno di una mano a mio padre è spuntata da poco nella sua 156 1.8 benzina del 99 una spia nel computer di bordo
indica l'abs e il freno a mano !!!
il problema e che si spegne e si accende di colpo spesso e laltro giorno l'auto ha sbandato in curva in quanto a frenato solo da dietro e la macchina stava x andare in testa coda peggio di una bmw ma cosa può essere !!!!

ciao blunight
 
Ultima modifica da un moderatore:

Vito

Alfista principiante
17 Settembre 2006
308
3
19
32
Piuttosto strano. Frena sempre solo da dietro o solo quella volta? Il pedale che consistenza aveva?
 

Blunight

Alfista principiante
26 Novembre 2007
60
1
6
33
PA
Regione
Sicilia
Alfa
GT
Motore
1.9 JtdM (150CV) Blackline
quando si spegne funge bene...il pedale normale
 

Vito

Alfista principiante
17 Settembre 2006
308
3
19
32
Per prima cosa escluderei il freno a mano visto che sulla 156 é a comando meccanico, quindi un semplice cavo metallico che non fa brutti scherzi. Dovresti andare dall'elettrauto a controllare due cose: 1. la centralina dell'abs potrebbe essere impazzita, ma dubito che il problema sia questo, visto che é progettata in maniera che in caso di malfunzionamento non interviene assolutamente. 2. I sensori inviano dati sbagliati alla centralina, che interviene senza motivo sui freni. In questo caso peró sul pedale si dovrebbe sentire (solo mentre succede) una specie di "pulsazione", cioé premi a fondo, il pedale subito dopo risale un pó, poi riscende, ecc.
 

Blunight

Alfista principiante
26 Novembre 2007
60
1
6
33
PA
Regione
Sicilia
Alfa
GT
Motore
1.9 JtdM (150CV) Blackline
ragazzi l'auto nn entra in diagnosi provata da due elettrauto diversi con tanti pc
anche da uno che fà mappature nessuno di questi computer è riuscito a mettersi in contatto con la centralina voi che ne dite?'
 

Vito

Alfista principiante
17 Settembre 2006
308
3
19
32
Molto strano, falla staccare almeno provvisoriamente, cosí almeno non puó fare brutti scherzi, é sempre meglio frenare bloccando le ruote che non frenare per colpa di una centralina impazzita.
 

Examiner

Nuovo Alfista
27 Settembre 2008
1
0
1
RC
Regione
Calabria
Alfa
156
Motore
0000
Ciao io sono nuovo , ma già ti posso dire quale è il tuo problema .... Se ci accende e si spegne la spia abs e quando fanno la diagnosi non entra quando è accesa la spia ma entrano quando è spenta... E' bruciata la centralina abs, puoi lasciare la sua pompa e cambiare solo la centralina abs..
 

MerlinoPazzo

Nuovo Alfista
28 Marzo 2011
6
1
4
Ro
Regione
Veneto
Alfa
166
Motore
2.0 TwinSpark
Ciao a tutti, in merito a questo problema posso dire di aver spulciato tutti i 3d possibili ed immaginabili consigliando al mio elettrauto tutte le soluzioni trovate. Controllati relais, sensori, fusibili alimentazione, batteria etc... A questo punto ho pensato di rassegnarmi e di provare a cambiare la centralina ma lui si rifiuta categoricamente essendo convinto che non è quella. Alle vostre esperienze aggungo che il problema delle due spie accese e conta km non funzionante è apparso dopo il primo "nubifragio" invernale a modena. La mattina mi avvicino alla mia alfa e trovo le luci di posizione accese con selettore su "0". Poco dopo il problema scompare e cominciano ad accendersi le spie. Il problema si presenta la seconda volta dopo tre giorni e da allora è un albero di natale intermittente. Se mi metto in autostrada dopo un po si spengono...poi dopo 20-30 km si riaccendono. Una particolarità che ho notato circa il mio problema e che non ho ancora letto da nessuna parte è che in concomitanza con l'accensione delle spie si abbassa il volume dell'autoradio. Ed è proprio questo particolare che porta il mio elettrauto ad asserire che non è la centralina...qualcuno ha qualche idea?
Preciso che la mia non è una 156 bensì una 166 20 TS del 2000.
Non so piu dove sbattere la testa....:WC:
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,740
3,291
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ciao a tutti, in merito a questo problema posso dire di aver spulciato tutti i 3d possibili ed immaginabili consigliando al mio elettrauto tutte le soluzioni trovate. Controllati relais, sensori, fusibili alimentazione, batteria etc... A questo punto ho pensato di rassegnarmi e di provare a cambiare la centralina ma lui si rifiuta categoricamente essendo convinto che non è quella. Alle vostre esperienze aggungo che il problema delle due spie accese e conta km non funzionante è apparso dopo il primo "nubifragio" invernale a modena. La mattina mi avvicino alla mia alfa e trovo le luci di posizione accese con selettore su "0". Poco dopo il problema scompare e cominciano ad accendersi le spie. Il problema si presenta la seconda volta dopo tre giorni e da allora è un albero di natale intermittente. Se mi metto in autostrada dopo un po si spengono...poi dopo 20-30 km si riaccendono. Una particolarità che ho notato circa il mio problema e che non ho ancora letto da nessuna parte è che in concomitanza con l'accensione delle spie si abbassa il volume dell'autoradio. Ed è proprio questo particolare che porta il mio elettrauto ad asserire che non è la centralina...qualcuno ha qualche idea?
Preciso che la mia non è una 156 bensì una 166 20 TS del 2000.
Non so piu dove sbattere la testa....:WC:
La centralina dell'ABS non và cambiata perchè si accendono alcune spie ma va verificata con specifico tester. Solo allora, eliminate tutte le eventuali anomalie si può procedere alla sostituzione.

Probabilmente l'elettrauto non ha tutti i torti peccato che manchi di strumentazione idonea... sbaglio?

Per evitare di spendere soldi in sostituzione di componenti magari efficienti ti consiglio di rivolgerti a chi le Alfa ne vede parecchie... :grinser002:



:decoccio:
 

MerlinoPazzo

Nuovo Alfista
28 Marzo 2011
6
1
4
Ro
Regione
Veneto
Alfa
166
Motore
2.0 TwinSpark
La centralina dell'ABS non và cambiata perchè si accendono alcune spie ma va verificata con specifico tester. Solo allora, eliminate tutte le eventuali anomalie si può procedere alla sostituzione.

Probabilmente l'elettrauto non ha tutti i torti peccato che manchi di strumentazione idonea... sbaglio?

Per evitare di spendere soldi in sostituzione di componenti magari efficienti ti consiglio di rivolgerti a chi le Alfa ne vede parecchie... :grinser002:



:decoccio:
Sono daccordissimo e non sbagli....ma credimi...tra rovigo(dove vivo) e Modena(dove lavoro) non ho ancora trovato qualcuno che voglia perderci tempo. I pochi che si sono prodigati non sono riusciti nell'intento. Il mio elettr ne vede parecchie e ha tutta la strumentazione idonea. Mi sta facendo controlli ad esclusione ogni settimana per questioni di tempo mio e suo....io continuo ad incrociare le dita e a frenare dolcemente ;)
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente