[Alfa 166] Sostituzione monitor 5" ICS con monitor 7" ingresso composito.

tony_166

Nuovo Alfista
28 Febbraio 2008
4
0
1
sa
Regione
Campania
Alfa
166
Motore
2.0 tspark
a ho capito quindi ci sono due negativi e due positivi? allora prendo le due masse ( da sinistra prendo l'undicesimo pin superiore e inferiore, li collego insieme e li porto al negativo del trasformatore giusto? faccio poi la stessa cosa con il positivo prendendo gli ultimi due ( sopra e sotto) li collego insieme e li porto al positivo del trasformatore?
 

trudtilp

Nuovo Alfista
21 Settembre 2009
16
0
1
VA
Regione
Lombardia
Alfa
166
Motore
2.4 JTD
a ho capito quindi ci sono due negativi e due positivi? allora prendo le due masse ( da sinistra prendo l'undicesimo pin superiore e inferiore, li collego insieme e li porto al negativo del trasformatore giusto? faccio poi la stessa cosa con il positivo prendendo gli ultimi due ( sopra e sotto) li collego insieme e li porto al positivo del trasformatore?

Esattamente.
Tieni presente che in questa configurazione (display e solo parte inferiore dell'ICS) il tutto consuma circa 650 mA.
Caratteristica riscontrata è che se alimentato tramite alimentatore da banco pare che per accenderlo siano necessari più tentativi. Dunque se non ti si accende al primo colpo..... prova e riprova fino a quando non si accende. Ad ogni tentativo di accensione vedrai un consumo di circa 35 mA se ricordo bene. Io quando faccio le mie prove non guardo neppure il display ma l'amperometro. Quando vedo il consumo corretto capisco di averlo acceso e faccio sempre 10 o anche 20 tentativi prima di riuscirci.
Alimentando con una batteria da auto mi dicono che il problema non sussiste ma l'alimentatore da banco è più sicuro. Non rischi di bruciare niente e se fissi i consumi a non più di 0.8 A stai tranquillo.
 

bdrt

Alfista principiante
24 Gennaio 2008
168
3
19
vc
Regione
Piemonte
Alfa
166
Motore
3.0 V6 24V
dunque scusate il ritardo ,ho installato il doppio din audiomedia al posto dell'ics ed il suono e' fantastico ,grazie a turdlip che non mi stanchero' mai di ringraziare adesso installero il monitor sul cruscotto ,come quelllo che hanno alcune volvo che esce dalla base del cruscotto .Scusatemi ma non sono riuscito ad allegare le foto appena posso le carico
 

bdrt

Alfista principiante
24 Gennaio 2008
168
3
19
vc
Regione
Piemonte
Alfa
166
Motore
3.0 V6 24V
allora ecco come promesso alcune foto

placeholder.png

placeholder.png

placeholder.png
 
Ultima modifica da un moderatore:

bdrt

Alfista principiante
24 Gennaio 2008
168
3
19
vc
Regione
Piemonte
Alfa
166
Motore
3.0 V6 24V
il lavoro di taglio non e' perfetto ma ho un altra mascherina grigia che ho tagliato molto meglio e che ho gia montato,come potete vedere non sono bravo come acciaiofuso ho messo i pomelli dell'ics sulla plastica del cambio ,a presto altre foto
 

bdrt

Alfista principiante
24 Gennaio 2008
168
3
19
vc
Regione
Piemonte
Alfa
166
Motore
3.0 V6 24V
allora ho tagliato l'altra mascherina e questa volta il taglio è venuto meglio e poi ricopro tutto con la pellicola di plastica color alluminio ecco la foto

Imageshack - p1030290ru.jpg
 
Ultima modifica da un moderatore:

bdrt

Alfista principiante
24 Gennaio 2008
168
3
19
vc
Regione
Piemonte
Alfa
166
Motore
3.0 V6 24V
ecco il lavoro di allungamento manopole flat display e alimentazione display tutto ripassato con colla a caldo

placeholder.png


placeholder.png


placeholder.png
 
Ultima modifica da un moderatore:

Nicosupermoto

Nuovo Alfista
19 Luglio 2010
11
0
1
mt
Regione
Basilicata
Alfa
166
Motore
2.0 T.s.
non so se postare qui, https://forum.clubalfa.it/car-pc/16457-166-mettere-in-cantina-l-ics-per-installare-car-pc-2.html

penso sia più adatto qui comunque

per il problema del clima che parte in automatico nessuno ha risolto?

neanche in Alfa mi hanno saputo porre rimedio, per la 156 invece esiste


ho pensato, levare l'alimentazione alla centralina del clima, ed alimentarlo solo quando vorrei io (ma un elettrauto mi ha detto non si può fare...mahh)

attacco il blocco ics alla centralina e lo ficco dietro la plancia, anche se impossibile per il mattone del 2din


suggerimenti?:confused:
 

bdrt

Alfista principiante
24 Gennaio 2008
168
3
19
vc
Regione
Piemonte
Alfa
166
Motore
3.0 V6 24V
Riferimento: [Alfa 166] Sostituzione monitor 5" ICS con monitor 7" ingresso comp

io ho lasciato tutto senza ics il clima che ho verificato collegando un ics parte sempre in full auto a 20 gradi ogni volta che spegnete e poi ripartite ,non essendoci l'ics si avvia dopo 30 secondi ,se il compressore e staccato resta tale se è attaccato resta attaccato ormai so regolarlo senza display
 

Nicosupermoto

Nuovo Alfista
19 Luglio 2010
11
0
1
mt
Regione
Basilicata
Alfa
166
Motore
2.0 T.s.
Riferimento: [Alfa 166] Sostituzione monitor 5" ICS con monitor 7" ingresso comp

invece da quel che ho capito, se si riesce a farlo andare anche in econ con ventola al minimo, poi al riavvio parte in quel modo

anch'io ho levato tutto, è venuto davvero un gran bel lavoro, poi magari posto delle foto se volete, solo la visualizzazione della temperatura non vedo più
ma al suo posto un bel 7pollici dvd con igo8 installato e tv

per quanto riguarda il clima che parte in auto, ho un altra pulsantiera del clima, lì voglio teovare i 2 cavi di alimentazione e mi porto un bel pulsantino da mettere tipo vicino -sotto il volante, in modo da isolarlo proprio ad ogni avvio dell'auto

penso che sia ed è l'unica soluzione fattibile, più veloce ed anche pulita

l'ho sognata 2gg fa sta soluzione :lachen001::lachen001::WC:
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente