Alfa 75 Twin Spark non parte

Discussione in 'Elettronica' iniziata da Seby_74, 29 Dicembre 2018.

  1. Salve, da quello che ho letto nei vari forum anche altri utenti hanno avuto lo stesso problema.
    La 75 è rimasta ferma per circa un mese e quando l'ho avviata si è acceso solo il quadro e quindi ho pensato alla batteria scarica. Dopo la sostituzione della batteria ha continuato ad accendersi solo il quadro senza che il motorino di avviamento che la pompa benzina dessero segno di vita. Ho provato anche a farla andare in terza a spinta per qualche metro per "sbloccare" il motorino, ma niente. Adesso proverò a sostituire tutti i fusibili e i relé pompa, diodo e generale sperando che succeda qualcosa. Dove posso trovare i codici dei relè da sostituire?
    Potrebbe essere la centralina?
    Altri consigli?
    Grazie
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    alfa 75 ancora niente scintilla Elettronica 26 Aprile 2020
    problema pompa benzina-impianto alimentazione alfa 75 twin spark Elettronica 29 Agosto 2014
    mappatura centralina alfa 75 twin spark Elettronica 17 Marzo 2012

  3. Ciao, ma il motorino di avviamento non gira?
    Perché potrebbe essere lui il colpevole , controlla anche tutti i contatti nella centralina fusibili e se c’è ne sono bruciati.
     
    A ziopalm piace questo elemento.
  4. Secondo te il motorino è sempre ingranato? Quando la spingi lui se ne stà tranquillo al proprio posto, pertanto la manovra non serve a nulla. Casomai prova a percuoterlo con un martello....

    Come correttamente ti è stato detto le prime cose da controllaree sono le più banali... lascia stare centraline, fusibil e compagnia bella e concentrati innanzitutto sul motorino ed eventualmente sui cavi di collegamento senza tralasciare la funzionalità del blocchetto di accensione.
     
    A kormrider, CONDORALFA75, ziopalm e 1 altro utente piace questo messaggio.
  5. Dopo l 'accensione del quadro il silenzio assoluto. niente pompa e nessun ticchettio del motorino, quindi penso che il problema sia a monte. Dato che ho trovato queste centraline che erano montate sulle 164 e hanno lo stesso codice di quelle montate sulla 75 TS possono andare bene?

    CENTRALINA ALFA 164 TWIN SPARK BOSCH 0261200108 26RT3351 | eBay
     
  6. Non ti so dire se la centralina sia adatta alla tua auto io prima la metterei in moto poi forse acquisterei la centralina.....:p:p:p:p

    Come molti su questo forum sono dei pessimisti quando qualcosa non và è colpa della centralina.... :rolleyes:

    Prima di fasciarti la testa hai provato a far girare il motorino d'avviamento? Te lo stiamo dicendo fin dall'inizio...

    Il motorino è collegato alla batteria "quasi" direttamente, non ha centraline pertanto preoccupati di metterlo in rotazione se non gira hai qualche connessione importante staccata. ;)
     
    A fabereng, kormrider, alfiere 94-10 e 1 altro utente piace questo messaggio.
  7. Ciao concordo con Maurizio, non partire subito dalla centralina, difficilmente queste hanno problemi e poi hanno gestioni modeste del motore quindi è abbastanza improbabile che sia colpa della stessa.
    Se la macchina non parte ma il motore gira e' possibile che sia o un problema elettrico o un problema di alimentazione, ma se il motore non gira per prima cosa bisogna verificare il motorino.
    Un difetto delle 75 era proprio l'impianto elettrico del motorino, per ovviare a ciò veniva inserito un relè supplementare che evitata il mancato arrivo di corrente.
    Sulla mia e' successo proprio quello nel 1993, montato il rele non ha mai più dato problemi e ancora oggi funziona tutto perfettamente.
    Il discorso centralina direi che va bene, ma perché sprecare soldi su un pezzo che non hai la certezza che sia rotto.... Meglio sempre partire dai "difetti" più piccoli, tanto se poi sono quelli più grossi ci arrivi.
    Segui i consigli di Mu@urizio
     
    A fabereng, kormrider, alfiere 94-10 e 1 altro utente piace questo messaggio.
  8. Problema risolto. Era il relè supplementare che si era ossidato perchè male posizionato.
    Grazie a tutti
     
    A CONDORALFA75, alfiere 94-10 e Camionaro piace questo elemento.