Alternatore Gt Junior 1300

CRI KAPPA

Alfista principiante
24 Gennaio 2023
6
1
14
Regione
Lazio
Alfa
Giulia
Motore
1.3 Bialbero
Salve a tutti sono nuovo nel Forum spero di scrivere nella sezione giusta…
Ho un problema con l’alternatore della mia Gt Junior (con regolatore di carica integrato)
Un bel giorno facendo il classico giro noto la spia generatore sul cruscotto accesa, non gli do troppo peso e continua a usare la macchina finché non mi si spegne del tutto e mi lascia per strada…Chiamo un mio amico mi faccio portare una mezza batteria e torno a casa…La prima cosa che faccio appena tornato è stata smontare l’alternatore e portarlo a ad un elettrauto a farlo revisionare pensando potessero essere i cuscinetti consumati…Dopo pochi giorni passo in officina e con mia sorpresa mi viene detto che L’alternatore è completamente funzionante l’indotto è ok l albero e i cuscinetti sono apposto…Rimango sbalordito torno a casa e rimonto con la Santa pazienza L alternatore e magicamente la spia generatore scompare del tutto per un paio di giorni per poi riaccendersi nuovamente…Non so’ cosa possa essere qualcuno può aiutarmi? grazie in anticipo
 

Allegati

  • B9EE051F-D758-4783-999C-4DE0BD3949B3.jpeg
    B9EE051F-D758-4783-999C-4DE0BD3949B3.jpeg
    1.3 MB · Visualizzazioni: 220
  • E35EBA1B-F55C-4BE8-8847-16A00FD86135.jpeg
    E35EBA1B-F55C-4BE8-8847-16A00FD86135.jpeg
    1 MB · Visualizzazioni: 82
  • 6B58E630-3EDB-4907-8112-2C09F32DC1C6.jpeg
    6B58E630-3EDB-4907-8112-2C09F32DC1C6.jpeg
    1.1 MB · Visualizzazioni: 79
L'indotto,i cuscinetti,l'albero,ok...ma il regolatore di tensione é stato controllato?,..ma anche piú probabile come guasto...qualche filo di massa ballerino o spellato ....a memoria lo junior aveva il regolatore separato dall'alternatore
Vedendo le foto...noto il positivo attaccato sminchio...
 
Buonasera ti ringrazio molto per la risposta

Non l’Ho scritto ma i cavi li ho rifatti tutti e controllati in quanto erano un po’ cotti

Comunque si è una cosa molto strana in quanto ho 2 regolatori di tensione 1 sulla macchina e 1 sull’ alternatore non ho idea quale dei 2 debba funzionare
 
Salve a tutti sono nuovo nel Forum spero di scrivere nella sezione giusta…
Ho un problema con l’alternatore della mia Gt Junior (con regolatore di carica integrato)
Un bel giorno facendo il classico giro noto la spia generatore sul cruscotto accesa, non gli do troppo peso e continua a usare la macchina finché non mi si spegne del tutto e mi lascia per strada…Chiamo un mio amico mi faccio portare una mezza batteria e torno a casa…La prima cosa che faccio appena tornato è stata smontare l’alternatore e portarlo a ad un elettrauto a farlo revisionare pensando potessero essere i cuscinetti consumati…Dopo pochi giorni passo in officina e con mia sorpresa mi viene detto che L’alternatore è completamente funzionante l’indotto è ok l albero e i cuscinetti sono apposto…Rimango sbalordito torno a casa e rimonto con la Santa pazienza L alternatore e magicamente la spia generatore scompare del tutto per un paio di giorni per poi riaccendersi nuovamente…Non so’ cosa possa essere qualcuno può aiutarmi? grazie in anticipo

Probabile ponte diodi difettoso (saldatura fredda o diodo intermittente).
 
  • Like
Reactions: CRI KAPPA
Probabile ponte diodi difettoso (saldatura fredda o diodo intermittente).
Approfitto della tua gentilezza per chiederti in caso decido di sostituire direttamente L’alternatore avendo sotto una batteria Bosch da 60 Ah da quanti A devo prendere l’Alternatore per stare tranquillo?

P.s. Purtroppo Il mio è talmente vecchio che non si leggono più i codici identificativi per vedere da quanti A è

Grazie in anticipo
 
Approfitto della tua gentilezza per chiederti in caso decido di sostituire direttamente L’alternatore avendo sotto una batteria Bosch da 60 Ah da quanti A devo prendere l’Alternatore per stare tranquillo?
60Ah sono più che sufficienti per l'impianto elettrico del GT, se vuoi, compatibilmente con il vano portabatteria potresti aumentare la capacità senza esagerare in quanto troppa capacità potrebbe causare qualche inconveniente (non elettrico).
Più che la capacità abbi cura di rispettare la corrente di spunto che come minimo non deve essere inferiore alla nominale.
P.s. Purtroppo Il mio è talmente vecchio che non si leggono più i codici identificativi per vedere da quanti A

Non ti preoccupare, per trovare la corrente massima dell'alternatore basta guardare sul libretto uso e manutenzione o in rete.
Comunque se non ricordo male era 35-45 Ampere.
Piuttosto devi stare attento alle dimensioni degli attacchi e al diametro della puleggia.
Ho l'impressione che il tuo attuale alternatore non sia l'originale in quanto ha il regolatore elettronico quando all'epoca era elettromeccanico e posto a distanza dall'alternatore.


 
60Ah sono più che sufficienti per l'impianto elettrico del GT, se vuoi, compatibilmente con il vano portabatteria potresti aumentare la capacità senza esagerare in quanto troppa capacità potrebbe causare qualche inconveniente (non elettrico).
Più che la capacità abbi cura di rispettare la corrente di spunto che non deve essere inferiore alla nominale.


Non ti preoccupare, per trovare la corrente massima dell'alternatore basta guardare sul libretto uso e manutenzione o in rete.
Comunque se non ricordo male era 43-45 Ampere.
Piuttosto devi stare attento alle dimensioni degli attacchi e al diametro della puleggia.
Ho l'impressione che il tuo attuale alternatore non sia l'originale in quanto ha il regolatore elettronico quando all'epoca era elettromeccanico e posto a distanza dall'alternatore.
Hai perfettamente ragione mi sono reso conto anche grazie ad una persona del mio club che me lo ha fatto notare che il mio alternatore non è originale dato che ha il regolatore di tensione integrato

Io ti ringrazio infinitamente per le risposte esaustive e ti pongo l’ultima domanda
I fusibili sulla mia Gt Junior 1300 del 1971 sono tutti da 8 A o alcuni sono da 16?
Grazie nuovamente in anticipo
 
I fusibili sulla mia Gt Junior 1300 del 1971 sono tutti da 8 A o alcuni sono da 16?

Al momento non posso risponderti con assoluta certezza in quanto non sono a casa comunque in rete ho trovato l'immagine che che ti allego e dove si può vedere che sono tutti da 8A.
Io ricordo che gli avvisatori acustici avessero un 16A magari volante o direttamente sul relè, cosi pure per il lunotto termico, se presente.
 

Allegati

  • Junior.jpg
    Junior.jpg
    206.9 KB · Visualizzazioni: 62
Pubblicità - Continua a leggere sotto
Al momento non posso risponderti con assoluta certezza in quanto non sono a casa comunque in rete ho trovato l'immagine che che ti allego e dove si può vedere che sono tutti da 8A.
Io ricordo che gli avvisatori acustici avessero un 16A magari volante o direttamente sul relè, cosi pure per il lunotto termico, se presente.
Grazie mille Maurizio ti auguro una buona serata
 
  • Like
Reactions: M@urizio