Altoparlante di serie sx

Discussione in 'Radio e Navigazione' iniziata da John-147, 19 Novembre 2018.

  1. Raga buongiorno volevo chiedervi una cosa, ho l'altoparlante sx insieme al tweeter che a volte non funzionano e per farli funzionare devo alzare il volume intorno a 15 per farli partire, cosa pensate possa essere?
    Forse sono i connettori sporchi oppure ossidati?
    Non so se c'entra qualcosa, forse quando porto a lavare la macchina ogni volta che mi lavano con la freccia l'interno della portiera ci va a finire l'acqua sull'altoparlante ma comunque non credo che l'acqua arrivi sui connettori.
    Devo per forza smontare tutto il pannello portiera per verificare giusto? Ne approfitterei per spruzzargli puliscicontatti e per vedere perchè il finestrino quando è tutto chiuso mi fa un rumore tipo come se si fosse rotto il blocco del fermavetro della cremagliera
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Supporti altoparlanti o no? Radio e Navigazione 2 Luglio 2018
    Dati tecnici altoparlanti bose Radio e Navigazione 5 Marzo 2016
    Altoparlanti originali da sostituire Radio e Navigazione 17 Marzo 2015

  3. Ciao. Per l'altoparlante che a volte non funziona ,molto probabilmente si sono rovinati i cavi nella guaina o nel connettore della portiera. In pratica il blocco che vedi con porta aperta....prova ad accendere la radio con porta aperta e con la mano muovi il connettore e premi sulla guaina.....di solito il problema sta li, per il finestrino dovresti rimuovere il pannello e controllare se il vetro è agganciato in maniera stabile al perno dell'alzavetro....ciao
     
    A John-147 piace questo elemento.
  4. Scusa MANU non ho capito, ma per fare questa prova con portiera aperta e accendendo la radio dove devo toccare?
    Devo smontare prima il pannello portiera?

    Non ho specificato nel messaggio precedente che l'altoparlante che non mi funziona bene è l'anteriore sinistro
     
  5. Non devi smontare il pannello.... guarda sotto al tirante, tra le cerniere della porta c'è il blocco dove passano i cavi dalla scocca e che vanno nella porta.
     
    A John-147 piace questo elemento.
  6. Ok ora ho capito

    Ti volevo chiedere un'altra cosa:
    Vorrei pulire il sensore di pressione MAP, posso usare del diluente nitro ed un pennellino secondo te va bene? perchè se no ho dell'olio lubrificante della saratoga c'è scritto: lubrifica ingranaggi, riattiva contatti elettrici al fresco profumo di agrumi :D:D:D così quando corro profumo di arance.

    Oppure secondo te è meglio usare pennello e benzina? Ah devo staccarla la batteria o non c'è bisogno?
     
  7. Devi usare uno spray pulitore massa aria. Se usi altro rischi di danneggiare il sensore e volano 60 euro.
     
    A John-147 piace questo elemento.
  8. Grazie NIC
     
  9. Prendi magari una bomboletta di pulitore freni se non trovi roba specifica....è un ottimo detergente. X quanto riguarda il fatto di staccare la batteria, non dovrebbe servire....io lo avevo rimosso e pulito senza problemi....
     
    A John-147 piace questo elemento.
  10. Grazie MANU, sabato pomeriggio lo faccio