Avaria Sistema controllo Motore Code: P0335 e P0345 Risolto.

Cano.sat

Nuovo Alfista
19 Ottobre 2021
1
0
2
Regione
Lombardia
Alfa
147
Alfa 147 anno 2005 Prima serie JTD 115Cv 200'000km
Problema persistente di seghettamenti del motore in accellerazione e durante il cambio delle marce.
Prime volte sporadiche Luglio 2021 poi via via ripetutive a qualsiasi numero di giri fino ai 4000 dai 4 in su niente. Tutto ciò senza una costante.
Dopo varie diagnosi risultava errore P0335 Sensore Giri e fase albero motore: verificato cablaggio e dei cavi per poi sostituire il suddetto motore.
Dopo 10km il problema si è ripresentato.
Leggendo vari post su alfa club ho deciso di verificare il debimetro sensore map, sensore olio, sensore, nafta e candelette poichè riscontravo gli stessi problemi.
Per poi in fine dopo l'ennesima diagnosi.
Riscontrato errore Code P0345 sensore fase albero a camme.
Poiché lo ho sostituito 6 mesi fa quando ho effettuato cambio della distribuzione non avendo voglia di tirare giu la distribuzione.
Mi limitai a controllare il cablaggio.
Risultato:
Cavi all'interno del connettore avvolte perdevano il contatto. Poichè il supporto del connettore dei due spinotti non li teneva fermi e i contatti all'interno di uno dei due avevano del gioco.
Sostituzione connettore.


Ci sono stato dietro 2 mesi a sta pugnetta.
Ho sentito vari meccanici.
Ognuno mi sparava tempistiche con varie cifre.
Tra una cosa e l'altra ho speso 200€ tra debimetro e sensore giri.
 

Seguici su Facebook

ADVERTISEMENT