Errore alfa giulia p14d1

FraSamuVeloce

Nuovo Alfista
14 Gennaio 2023
29
14
4
Regione
Lombardia
Alfa
Giulia
Alfa Romeo Giulia 2.2 210 cv Diesel
70 mila Km Anno 2019

Buonasera, ci sono dentro ancora alla spia motore.
Riepilogo delle settimane precedenti:
Nel week immacolata, mi reco in Trentino e lascio la macchina nel parcheggio esterno hotel tutta notte.
Al mattino, mi metto in strada, pochi km si accende spia motore e la macchina va in protezione.
Porto la macchina dal meccanico, da quello che ricordo, mi spiega che:
Auto non era riuscita a fare la rigenerazione del FAP (se non ricordo male, causa gelo, l'acqua era finita da qualche parte nel motore. Perdonate ignoranza).
Nei giorni successivi, faccio un viaggio verso Milano a 150 km da casa mia, nel rientro ancora spia accesa.
Acquisto un OBD2 e cancello manualmente errore. Ieri, mi sposto di 10 km, metto cambio manuale (palette), si riaccende. L'ho resettato di nuovo. Cosa mi consigliate? Leggo sul forum dalle varie discussioni che sia causato da sensore che vada sostituito.
 
Leggo del sensore del filtro antiparticolato. Secondo voi se facessi pulire quello e il corpo farfallato?
Oppure conviene portarla in una officina Alfa Romeo?
Pensavo che il meccanico avesse risolto, siccome per il lavoro mi ha preso 50€, dicendo che non fosse nulla di che, ma poi la spia si è ripresentata.
 
Allego immagine lettura
 

Allegati

  • 20240106_212610.jpg
    20240106_212610.jpg
    1.9 MB · Visualizzazioni: 97
Pubblicità - Continua a leggere sotto
Potrebbe essere il sensore del particolato da sostituire che si trova a fine linea di scarico.
Ho letto che ce n'è uno nuovo che risolve il problema. Senti Alfa direttamente
 
  • Like
Reactions: FraSamuVeloce