170cv Errore P0069

Discussione in 'Multi Air' iniziata da Sav, 11 Agosto 2020.

  1. Buongiorno a tutti!

    Sono qui a invocare il vostro aiuto.

    Da qualche tempo a questa parte occasionalmente, senza apparenti motivi o anomalie dinamiche del veicolo (Giulietta 1.4 multiair 2011 con 120 000 km),dopo l'avvio del veicolo,rimane accesa la spia di avaria motore con annessa didascalia "far controllare motore". Qualche km senza problemi se non la modalità di "protezione" (minor potenza, comunque erogata linearmente, senza strappi o incertezze) e al riavvio successivo la spia è spenta. Ultimamente ho osservato che succede più spesso, ma solo quando l'auto, ferma parcheggiata al sole vi rimane per qualche oretta. Non è mai successo all'avvio del veicolo dopo sosta in garage coperto e fresco. Ho connesso un lettore OBD II e controllato l'elenco errori memorizzati in centralina. Il codice registrato è sempre P0069 : correlazione assoluta pressione collettore / pressione barometrica. In effetti tra i vari strumenti dell'applicazione (Torque lite) ho una lettura continua della pressione del collettore di aspirazione, mentre il sensore relativo alla pressione barometrica invia un segnale discontinuo. Ho dedotto che il problema potesse essere questo! Il punto è che non riesco a capire dov'è posizionato sul motore. Partendo dalla scatola del filtro dell'aria trovo turbina, intercooler, sensore Bosch 0 281 002 931 (dovrebbe controllare pressione aria uscita dalla turbina ?), collettore di aspirazione con sensore Bosch 0 281 002 437.

    Consigli? Qualche dritta? Nel caso riuscissi a individuare il sensore è sufficiente cambiarlo oppure va settato o configurato prima dell'installazione?

    So che risolverei molto più facilmente rivolgendomi direttamente in Alfa, ma non ho avuto belle esperienze con l'officina della zona; in più mi diletto a smanacciare un po' sull'auto...e l'idea di risparmiare qualche centinaia di euro non nego sia molto allettante...

    Grazie a tutti
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    170cv Errore "P1061 - Powertrain" Multi Air 29 Maggio 2018