Errore p0190

Discussione in 'JTDm' iniziata da manu77, 23 Dicembre 2018.

  1. Salve a tutti. Oggi mi si è spenta l'auto ed è comparsa la spia controllo motore..... alfa 159 136cv anno 2011....da diagnosi è uscito l'errore p0190 circuitoA sensore pressione gruppo carburante. Qualcuno ha avuto problemi di questo tipo?perchè a quanto pare potrebbe essere riconducibile non solo al sensore ma anche a pompa ed altro....se avete dei consigli...grazie ciao foto Errore p0190 - 1
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Errore P0237 JTDm 31 Gennaio 2018
    p0237 errore sovralimentazione JTDm 20 Maggio 2017
    Errore 0091 JTDm 15 Novembre 2016

  3. Mi sembra di ricordare che e probabile che sia il filtro gasolio che può essere intasato ed e da sostituire,oppure l'hai sostituito da poco con uno non originale?
     
  4. Sostituito da poco con uno compatibile....ma mi viene da pensare perché mi è già capitato che a volte l'auto non si accendesse 5/6 volte in un anno,e alle volte perde colpi sia in piena accelerazione che a bassi giri, degli strattoni e dei vuoti....
     
  5. mmmm mi viene in mente il debimetro.... una diagnosi agli iniettori?
     
  6. Vedrò di ricercarne la causa...spero sia solo un problema di sensore e non di pompa.....
     
  7. Controlla che non sia pescante sporco nel serbatoio e pompa bassa pressione
     
  8. Sicuramente sarà solo un sensore sporco..
    Io controllerei per bene questo filtro prima di tutto.
    poi passerei al sensore di pressione sul flauto.
     
  9. Ho saputo che qualcuno ha avuto dei problemi con la pompa di alta....ma prima di tutto, controllerò la pompa nel serbatoio e magari vedrò di far fare dei controlli di pressione del gasolio....prima di passare alla sostituzione del sensore sul flauto...ciao
     
    A gigivicenza piace questo elemento.
  10. Se hai una mappatura non originale capita che certe pompe non sopportano neanche quel poco si pressione in più che si dà al rail. Se fosse così devi per levarti il dubbio rimettere ai parametri originali le mappe rail
     
  11. Ciao...per i vuoti e strattoni,lo faceva prima della mappa ed era per escludere eventuali problemi all' EGR..ma evidentemente il problema non stava li...passate le feste vedrò di ricercarne la causa,quel che è certo è che è un problema o di lettura errata o alimentazione...ciao