Giulietta 2.0 jtdm - start and stop non funzionante e spia motore accesa

alevsc

Nuovo Alfista
5 Settembre 2021
12
8
4
Regione
Lazio
Alfa
Giulietta
Ciao a tutti! Questa sera andando a lavoro la mia giulietta mi ha dato un problemino, in pratica alla prima accensione la macchina ha fatto cilecca ed alla seconda è andata benissimo. Il problema ora è che quando la macchina si è accesa mi ha dato la scritta "start and stop non disponibile" e subito dopo si è accesa la spia motore gialla ed il computer di bordo ha dato l'errore "controllare motore".
ho pensato fosse la batteria ma il fatto è che mi è stata cambiata circa 3 settimane fa MA l'elettrauto che mi ha montato la batteria nuova ne ha montata una con meno AH di quella originale dicendomi che andava bene lo stesso perché rinforzata, è una Bosch.
Premetto che non utilizzo lo start and stop a prescindere. Secondo voi è la batteria o potrebbe essere qualcos'altro?
La porterò dal meccanico domani ma intanto vorrei avere qualche consiglio da voi sul da farsi. (ho garanzia 1 anno sulla batteria acquistata). Grazie mille.
 

igoroptik

Alfista Intermedio
20 Novembre 2020
479
226
44
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
2.0 jtdm-2 150cv
Ciao a tutti! Questa sera andando a lavoro la mia giulietta mi ha dato un problemino, in pratica alla prima accensione la macchina ha fatto cilecca ed alla seconda è andata benissimo. Il problema ora è che quando la macchina si è accesa mi ha dato la scritta "start and stop non disponibile" e subito dopo si è accesa la spia motore gialla ed il computer di bordo ha dato l'errore "controllare motore".
ho pensato fosse la batteria ma il fatto è che mi è stata cambiata circa 3 settimane fa MA l'elettrauto che mi ha montato la batteria nuova ne ha montata una con meno AH di quella originale dicendomi che andava bene lo stesso perché rinforzata, è una Bosch.
Premetto che non utilizzo lo start and stop a prescindere. Secondo voi è la batteria o potrebbe essere qualcos'altro?
La porterò dal meccanico domani ma intanto vorrei avere qualche consiglio da voi sul da farsi. (ho garanzia 1 anno sulla batteria acquistata). Grazie mille.
Buon giorno bisogna vedere se fa la stessa cosa con una batteria con le stesse caratteristiche di quella originale ho anche più potente. Io ho tolto la mia batteria originale Mopar poverina con 5 anni di utilizzo. E ho messo la Fiamm Ecoforce 70ah VR760 S&S come misura e perfetta ne grande ne piccola. Problemi 0.
 
  • Like
Reactions: alevsc

alevsc

Nuovo Alfista
5 Settembre 2021
12
8
4
Regione
Lazio
Alfa
Giulietta
Cosa stranissima, staccando da lavori oggi e mettendo in moto la macchina il problema persisteva. Mi sono fermato a fare gasolio che avevo 100km di autonomia, ho messo 25€ e quando sono andato ad accendere nuovamente la macchina finito il rifornimento come per magia entrambe le spie d'errore sparite. Non mi era mai successo, penso a questo punto che il problema sia la batteria, ho controllato ed è una 60AH mentre prima del cambio da parte dell'elettrauto montava una 70AH. Mai capitato qualcosa di simile a voi?
 

Allegati

  • E1E79E8A-7871-4DF1-878D-A251ABC0A387.jpeg
    E1E79E8A-7871-4DF1-878D-A251ABC0A387.jpeg
    1.5 MB · Visualizzazioni: 19

alevsc

Nuovo Alfista
5 Settembre 2021
12
8
4
Regione
Lazio
Alfa
Giulietta
Buon giorno bisogna vedere se fa la stessa cosa con una batteria con le stesse caratteristiche di quella originale ho anche più potente. Io ho tolto la mia batteria originale Mopar poverina con 5 anni di utilizzo. E ho messo la Fiamm Ecoforce 70ah VR760 S&S come misura e perfetta ne grande ne piccola. Problemi 0.
Buon giorno bisogna vedere se fa la stessa cosa con una batteria con le stesse caratteristiche di quella originale ho anche più potente. Io ho tolto la mia batteria originale Mopar poverina con 5 anni di utilizzo. E ho messo la Fiamm Ecoforce 70ah VR760 S&S come misura e perfetta ne grande ne piccola. Problemi 0.
Tengo in considerazione la batteria citata, grazie! Potrei sapere quanto l'ha pagata così da evitare prezzi spropositati? Grazie
 

gigivicenza

Super Alfista
9 Settembre 2016
5,552
4,770
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Ma e una batteria efb? Sembra normale se fosse normale è scontato che non va start stop e ti da errore…
 

igoroptik

Alfista Intermedio
20 Novembre 2020
479
226
44
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
2.0 jtdm-2 150cv
Tengo in considerazione la batteria citata, grazie! Potrei sapere quanto l'ha pagata così da evitare prezzi spropositati? Grazie
Certo lo comprato su Amazon.it con 113€ e una batteria 100% Made in Italy l'unica cosa che bisogna fare andare dal meccanico e restituire la sua batteria perché non tutti sono FESSI! In ogni caso non si fa così io me lo sono cambiato da solo senza avere delle sorprese.
 
  • Like
Reactions: alevsc

alevsc

Nuovo Alfista
5 Settembre 2021
12
8
4
Regione
Lazio
Alfa
Giulietta
Ma e una batteria efb? Sembra normale se fosse normale è scontato che non va start stop e ti da errore…
Al momento della vendita mi è stato detto che è una batteria adatta allo star and stop, diciamo che se lo attivo non da problemi. Solo ieri mi ha dato quell'errore
 

Il Konte

Alfista Intermedio
7 Novembre 2014
215
143
44
RM
Regione
Lazio
Alfa
Giulietta
Motore
1.4 TB MA 150cv
Cosa stranissima, staccando da lavori oggi e mettendo in moto la macchina il problema persisteva. Mi sono fermato a fare gasolio che avevo 100km di autonomia, ho messo 25€ e quando sono andato ad accendere nuovamente la macchina finito il rifornimento come per magia entrambe le spie d'errore sparite. Non mi era mai successo, penso a questo punto che il problema sia la batteria, ho controllato ed è una 60AH mentre prima del cambio da parte dell'elettrauto montava una 70AH. Mai capitato qualcosa di simile a voi?
Buongiorno alevsc secondo me ti ha montato una batteria sotto dimensionata visto che la 60AH viene montata sui 1.4 a benzina! Sicuramente anche lo spunto sarà inferiore rispetto alla 70AH (che è quella giusta) che montavi in origine.
Vai dal tuo meccanico e pretendi la batteria per la tua versione di motore, eccone un'esempio che ho preso dal sito Varta per una Giulietta 2.0 JTDM 150 CV:
Acquisisci schermata Web_5-9-2021_83121_www.varta-automotive.it.jpeg

Buona domenica

Marco 🤗
 
  • Like
Reactions: alevsc

alevsc

Nuovo Alfista
5 Settembre 2021
12
8
4
Regione
Lazio
Alfa
Giulietta
Buongiorno alevsc secondo me ti ha montato una batteria sotto dimensionata visto che la 60AH viene montata sui 1.4 a benzina! Sicuramente anche lo spunto sarà inferiore rispetto alla 70AH (che è quella giusta) che montavi in origine.
Vai dal tuo meccanico e pretendi la batteria per la tua versione di motore, eccone un'esempio che ho preso dal sito Varta per una Giulietta 2.0 JTDM 150 CV:
Visualizza allegato 226979

Buona domenica

Marco 🤗
Grazie mille Marco, ci andrò sicuramente!
 

alevsc

Nuovo Alfista
5 Settembre 2021
12
8
4
Regione
Lazio
Alfa
Giulietta
Risolto il problema! Ho fatto cambiare la batteria ed installare una adatta alla macchina. Ovvero una 70AH start and stop della Bosch. Vi consiglio di controllare la batteria qualora incorreste a questo errore da parte del computer di bordo, è la seconda volta che a me succede.
 
  • Like
Reactions: Il Konte

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente